Forum qui rame, photos et smileys ne s'affichent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 11:41

Bonjour,

Pourriez-vous jeter un oeil à mon forum, qui depuis deux jours n'affiche plus les smileys ni les photos, ni même l'image logo du forum, et qui rame à fond, s'il vous plaît ? http://liensutiles.forumactif.com/
Je précise que lorsque la fenêtre "réponse" est ouverte, les smileys apparaissent bien sur la gauche.

Merci par avance !


Dernière édition par Romane le Lun 9 Déc 2013 - 0:57, édité 1 fois

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Chacha le Dim 8 Déc 2013 - 11:53

Bonjour,

Votre forum s'ouvre en 2.48 secondes.



Merci de mettre le lien d'une page, accessible aux invités, où le problème est rencontré.


Cordialement.



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 12:01

Oui, bien sûr :
Voici le lien d'un fil galerie photos. Sur le premier message, n'apparaissent que les titres des photos.
http://liensutiles.forumactif.com/t21882p480-la-galerie-de-romane

Merci à vous.

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Chacha le Dim 8 Déc 2013 - 13:06

Re,

D'après ce rapport de test, l'image en cause est http://img46.imageshack.us/img46/1112/ajdq.jpg et également http://img36.imageshack.us/img36/9649/dh9.JPG

On peut voir d’ailleurs en bas du forum à gauche :


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 13:11

Les deux images ne s'affichent pas lorsque je clique sur les liens. Une page blanche et ça tourne en boucle.
Je ne peux donc pas l'identifier (sauf s'il existe une astuce que je ne connaitrais pas pour y parvenir ?)

J'ai pris un fil au hasard, mais en fait aucune photo n'apparaît sur le forum, hormis les avatars. Est-ce que ça a un rapport avec les photos défaillantes ? Se peut-il qu'il y en ait d'autres qui empêchent le bon fonctionnement ?

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Chacha le Dim 8 Déc 2013 - 13:16

@Romane a écrit:Les deux images ne s'affichent pas lorsque je clique sur les liens. Une page blanche et ça tourne en boucle.
Je ne peux donc pas l'identifier (sauf s'il existe une astuce que je ne connaitrais pas pour y parvenir ?)

J'ai pris un fil au hasard, mais en fait aucune photo n'apparaît sur le forum, hormis les avatars. Est-ce que ça a un rapport avec les photos défaillantes ? Se peut-il qu'il y en ait d'autres qui empêchent le bon fonctionnement ?
Les photos ne s'affichant pas, (de imageshack), empêchent le chargement complet de la page.

J'ai mis 2 liens dans le message précédent, il y en a peut-être d'autres.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 13:47

J'ai supprimé les deux photos en question et ça ne change rien. Ce qui est étonnant c'est qu'elles datent de mi-novembre et n'ont posé aucun problème à ce moment, puisque le problème ne date que depuis deux jours à peu près. Trois grand maximum.

Comment puis-je trouver ce qui coince ? Dois-je revoir tous les messages des derniers jours en ôtant les photos ?

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Chacha le Dim 8 Déc 2013 - 13:55

@Romane a écrit:J'ai supprimé les deux photos en question et ça ne change rien. Ce qui est étonnant c'est qu'elles datent de mi-novembre et n'ont posé aucun problème à ce moment, puisque le problème ne date que depuis deux jours à peu près. Trois grand maximum.

Comment puis-je trouver ce qui coince ? Dois-je revoir tous les messages des derniers jours en ôtant les photos ?
Je vous ai mis 2 liens, je n'ai pas fait toute la liste des liens rerpis sur la page du rapport de test. Wink

Vous n'êtes apparemment pas la seule à avoir des problèmes avec "imageshack", un autre sujet vient d'ailleurs d'être posté http://forum.forumactif.com/t361179-banniere-image-de-la-barre-de-navigation-qui-ne-charge-plus

Il n'est pas rare que des images ne posant aucun souci avec cet hébergeur pendant un bon moment refusent de s'afficher brusquement.

Vous pouvez tester vous-même les pages à problème par ce lien http://tools.pingdom.com/fpt/ vous obtiendrez les liens des images, ce qui est plus facile que de chercher à l'aveuglette.


Cordialement.



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 14:28

Merci pour l'info, je vais voir ce que je peux faire, et viendrai donner le résultat.
Et merci pour votre rapidité à répondre.

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par soudecostix le Dim 8 Déc 2013 - 15:42

Bonjour
Je me permets de donner un retour, car je me bat depuis une semaine avec ce problème.
Mon souci était au niveau d'images contenues dans la signature d'un membre; à chaque fois que ce membre postait dans un sujet, cela causait le problème.

Il suffit donc de regarder en bas à gauche de votre écran pour voir quelle photo "traine" pour s'afficher, noter son n°, puis, une fois toutes les photos visibles, ouvrir les images de la page une par une dans un nouvel onglet (clic droit sur la tof et " ouvrir l'image dans un nouvel onglet") afin de pouvoir identifier la coupable dans la barre d'adresse Wink 

Par contre, le souci de chargement provient probablement de la configuration du navigateur, car j'ai testé mon site sur mes 6 ordis, et un des six ne posait pas de problème.

Bonne journée

soudecostix
Nouveau membre

Messages : 10
Inscrit(e) le : 03/07/2013

http://SymTeam-be.forumgratuit.be
soudecostix a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 16:22

Le problème est qu'en bas à gauche, effectivement ça affiche l'attente imageShack, mais je ne peux pas voir les références de l'image, la fenêtre informative étant trop courte. Si je passe la souris dessus elle l'efface à gauche pour se mettre à droite, aussi petite, et ainsi de suite. Donc impossible pour moi d'user de ce moyen pour repérer l'image en question.

J'essaye de me faire aider pour venir à bout du lien que m'a indiqué Chacha, déjà pour comprendre le fonctionnement du site.

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Chacha le Dim 8 Déc 2013 - 16:34

@Romane a écrit:Le problème est qu'en bas à gauche, effectivement ça affiche l'attente imageShack, mais je ne peux pas voir les références de l'image, la fenêtre informative étant trop courte. Si je passe la souris dessus elle l'efface à gauche pour se mettre à droite, aussi petite, et ainsi de suite. Donc impossible pour moi d'user de ce moyen pour repérer l'image en question.

J'essaye de me faire aider pour venir à bout du lien que m'a indiqué Chacha, déjà pour comprendre le fonctionnement du site.
Re,

Pour le fonctionnement du site http://tools.pingdom.com/fpt/ lorsque vous repérez une image qui pose problème, mettez votre souris sur le lien, il affichera le lien complet : ici, sur yl6k.jpg en l'occurence.



Vous pouvez copier ce lien par clic droit sur ledit lien :




Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 17:26

Ah oui, ok !
Se peut-il alors que si je recopie ce lien dans une fenêtre vierge, et que l'image ne s'ouvre pas, ce soit elle qui pose problème ?
Les images png (je vois qu'il y en a) doivent-elles être transformées en jpeg ? (je dois avouer ne pas bien maîtriser les formats, perso je n'utilise que jpeg)

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Chacha le Dim 8 Déc 2013 - 19:54

@Romane a écrit:Ah oui, ok !
Se peut-il alors que si je recopie ce lien dans une fenêtre vierge, et que l'image ne s'ouvre pas, ce soit elle qui pose problème ?
Voilà, le lien copié, vous le collez dans la barre d'adresses, ou vous pouvez également faire + vite en faisant clic droit sur le lien et ensuite "Ouvrir le lien dans une nouvelle fenêtre". Wink



@Romane a écrit:Les images png (je vois qu'il y en a) doivent-elles être transformées en jpeg ? (je dois avouer ne pas bien maîtriser les formats, perso je n'utilise que jpeg)
Il ne faut rien changer, il faut prendre le lien url tel qu'il est.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 19:57

Je commence à comprendre ! Je vais essayer.

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 20:02

Que dois-je faire, lorsque j'ai repéré les images ? En général je vois qu'elles sont en format png. Qu'est-ce qui fait qu'elles coincent ?

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Chacha le Dim 8 Déc 2013 - 20:14

@Romane a écrit:Je commence à comprendre ! Je vais essayer.
@Romane a écrit:Que dois-je faire, lorsque j'ai repéré les images ? En général je vois qu'elles sont en format png. Qu'est-ce qui fait qu'elles coincent ?
Warning Merci d'éviter les double-posts, pensez à cliquer sur le bouton :editer: dans votre dernier message pour y ajouter une information. Wink

Si une image ne s'affiche pas, il faut la ré-héberger.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Dim 8 Déc 2013 - 20:21

Pardon, désolée, je n'ai pas fait attention. Embarassed 
Merci pour votre aide, en tout cas. J'attends un peu avant de mentionner que le problème est résolu, si vous en êtes d'accord. Je vais d'abord faire des essais, au cas où d'autres questions viendraient pendant les manipulations.

Par contre, ce que je ne réussis toujours pas à comprendre, c'est : pourquoi deux des photos que vous avez décelées en début de ce fil seraient l'une des causes à ce problème, vu qu'elles sont au format jpeg redimensionné, et qu'elles étaient postées sans coincer depuis le 18 novembre. Là j'avoue que je cale. Je suis même allée vérifier chez l'hébergeur, au cas où il serait en maintenance. Mais tout fonctionne normalement chez lui.

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Chacha le Dim 8 Déc 2013 - 20:40

Re,

Comme déjà précisé dans un message précédent :

@Chacha a écrit:Il n'est pas rare que des images ne posant aucun souci avec cet hébergeur pendant un bon moment refusent de s'afficher brusquement.
Je ne peux donc pas répondre à cette question malheureusement. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Forum qui rame, photos et smileys ne s'affichent plus

Message par Romane le Lun 9 Déc 2013 - 0:57

Merci Chacha pour toute cette aide.

J'ai viré les formats png pour les remplacer par jpeg, sur le thème du forum. Bon, déjà sur la page d'accueil ça ne rame plus, et je vois à nouveau la bannière.
Mais je me demande toujours pourquoi l'apparence du forum n'a pas posé de problème pendant des mois, et tout à coup s'est mis à refuser les png.

Par contre, tout ce qui est ImageShack ne veut pas s'afficher. Cela vient donc de leur site.
J'ai un peu fouillé FdF pour voir s'il existait une liste et surtout des avis sur les hébergeurs d'images. J'en ai trouvé une, mais elle ne dit pas lequel offrirait la meilleure fiabilité.

En tout cas, vraiment merci.
Bonne fin de soirée, Wink 

Cordialement,
Romane

Romane
***

Messages : 151
Inscrit(e) le : 15/04/2005

http://liensutiles.forumactif.com/forum.htm
Romane a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum