Des codes qui disparaissent

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Des codes qui disparaissent

Message par Licorneor le Ven 13 Déc 2013 - 23:20

Bonjour/Bonsoir. Récemment j'ai eu un problème de spoiler qui n'étaient plus centrés malgré la balise [center] ou <center>. Le problème est dorénavant réglé pour ma part. Je ne sais pas si cela c'est réglé tout seul ou alors si se sont des personnes qui ont réglé le problème mais, maintenant j'ai un autre problème beaucoup plus embêtant concernant une certaine alliance de BBcodes.

Concrètement, ceci:
Spoiler:

Deviens cela dans l'éditeur:
Spoiler:

Ce qui du coup, donne ça:
Spoiler:

Les balises utilisées sont: gras, souligné, italique, list et justify. Et comme vous pouvez le constater dans le 2ème screen, les espaces partent également.

-> Cela me fait la même chose avec un texte du règlement. Dans le texte du règlement, les balises utilisaient sont: list, size, gras, justify, center, blockquote et italique. Et les espaces partent également.
-> Le problème est là autant sur IE que sur Firefox, pour Chrome je ne sais pas car je ne l'ai as.
-> J'ai également constaté que les balises classiques (gras..etc..) s'en aillent sur tous les postes.


Dernière édition par Licorneor le Lun 23 Déc 2013 - 12:04, édité 2 fois

Licorneor
*

Féminin
Messages : 37
Inscrit(e) le : 11/05/2011

http://leselemenloups.bbactif.com/
Licorneor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Licorneor le Sam 14 Déc 2013 - 19:23

Up !
Le problème est vraiment urgent, j'ai plusieurs choses à modifier sur des sujets importants et je ne peut pas car tout part.

Licorneor
*

Féminin
Messages : 37
Inscrit(e) le : 11/05/2011

http://leselemenloups.bbactif.com/
Licorneor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Melark le Sam 14 Déc 2013 - 19:35

Pareillement de gros souci :

- au niveau des codes qui rechangent tout dès édition ou citation
- au niveau des hide qui ne fonctionnent pu, tous les textes cachés ne le sont pu
- au niveau des "sélectionner le contenu" s'affiche en double
- les contours des codes/citations ne fonctionnent pu non plus...

http://www.descendanceofcharmed.net/forum

Merci d'avance Very Happy

Melark
*

Messages : 49
Inscrit(e) le : 04/01/2012

http://descendanceofcharmed.winnerforum.net
Melark a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Fdudiable le Sam 14 Déc 2013 - 23:04

Problème identique sur notre forum,
Mais nous avons remarqué que cela concernait essentiellement la balise "List" qui change son contenu à l'édition du message.

Serait-il possible d'avoir un début de solution à ce problème qui nous empêche d'éditer la plupart de nos sujets ?

Merci d'avance.
http://www.filetdudiable.com/

Fdudiable
Nouveau membre

Messages : 1
Inscrit(e) le : 14/12/2013

http://www.filetdudiable.com/
Fdudiable a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par johanna95600 le Sam 14 Déc 2013 - 23:57

Sur le forum Always Love, de gros soucis aussi avec le code "séléctionner" ou encore la pa qui est déformée :/
http://always-love.com

johanna95600
***

Messages : 158
Inscrit(e) le : 18/04/2006

http://alwayslove.forum-canada.com
johanna95600 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Nighty Jaegan le Dim 15 Déc 2013 - 12:49

Bonjour,

Même problème que celui cité plus haut, certains membres de mon forum se sont plains de devoir remettre toutes leurs balises bbcode à chaque prévisualisation & de les voir disparaitre à nouveau systématiquement. J'ai pu palier temporairement au problème en remplaçant par des balises html, mais si je dois faire ça dans tous les posts, c'est embêtant.. & eux ça les embête un peu de tout refaire à chaque édit. Je n'ai pas d'exemple concret de mon forum cependant, puisqu'ils veillent en effet à tout refaire ; par contre sur un second forum où je suis modératrice, le problème se manifeste avec les fiches de présentation ; dont je vous lie quelques screens. Cela semble effectivement concerner surtout la balise "list", qui est la seule à rester comme vous pourrez le constater.

Fiche normale:

Code:
[i][u][size=14][right]•• Quelques précisions ;D [/right][/size][/u][/i]

[list] [b]• [u] Disponibilité ;[/u][/b]
[b]• [u] Comment avez vous découvert le forum? ;[/u][/b] Comme ça
[b]• [u] Votre avis sur le forum ;[/u][/b] Super géniale!
[b]• [u] Codes du règlement [size=9](il y en a 2)[/size] ;[/u][/b] [i][color=#000044]Mangé.[/color][/i][/list]
Fiche éditée:

Code:
[right]•• Quelques précisions ;D [/right]


[list]
• Disponibilité ;• Comment avez vous découvert le forum? ; Comme ça :P• Votre avis sur le forum ; Super géniale!• Codes du règlement [size=9](il y en a 2)[/size] ; Mangé.[/list]

En tout cas merci par avance pour l'attention portée à ce problème :3

Nighty Jaegan
Nouveau membre

Messages : 5
Inscrit(e) le : 15/12/2013

http://enolaisland.forumsactifs.com/
Nighty Jaegan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Licorneor le Dim 15 Déc 2013 - 20:45

Il y a aussi les codes de la page d’accueil ou autre (dans panneau admin) qui sont tous décalés.

Licorneor
*

Féminin
Messages : 37
Inscrit(e) le : 11/05/2011

http://leselemenloups.bbactif.com/
Licorneor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par le.cricket le Jeu 19 Déc 2013 - 16:24

J'ai un souci dans le même style lorsque je viens en prévisualisation tout les codes "grandeur du texte" disparaissent et je me retrouve avec des codes 1/3/4 ou 5 affichés en lieu et place ! en bref plus question de mettre des titres plus gros ! arrêtez de bricoler sans prévenir s'il vous plait car je passe dix fois plus de temps pour mettre un article sur mon forum, ça agace sérieusement !



Voilà le genre de connerie qui arrivent au milieu d'un texte lorsque je met en prévisualisation  :



où est le problème, je n'ai changé aucun templates, rien du tout il n'y a que FA. qui a bougé mon dispositif dans le forum

le.cricket
****

Masculin
Messages : 231
Inscrit(e) le : 09/10/2009

http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par le.cricket le Jeu 19 Déc 2013 - 20:48

Je finirai par croire que notre problème n'intéresse personne et pourtant nous sommes em.........s Je suis conscient que ça ne doit pas être facile pour vous aussi mais nous demander d'ouvrir un sujet et ne pas y répondre alors qu'on est dans un bazar pas croyable c'est pas sympa du tout ! Vous allez encore dire qu'on râle pour rien mais nom de nom répondez !! qu'on sache quoi faire !!! merci.

le.cricket
****

Masculin
Messages : 231
Inscrit(e) le : 09/10/2009

http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Nighty Jaegan le Ven 20 Déc 2013 - 13:43

Bonjour,
Pour nous aussi le problème reste présent, & nous constatons également que les balises BBcode "size" se mettent également à disparaître même en l'absence de balises "list", ce qui est un peu perturbant chaque fois qu'un message comportant des titres grossis ou quelques mots en plus petit est édité..

Nighty Jaegan
Nouveau membre

Messages : 5
Inscrit(e) le : 15/12/2013

http://enolaisland.forumsactifs.com/
Nighty Jaegan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Licorneor le Ven 20 Déc 2013 - 20:42

J'ai moi aussi toujours ce fichu problème. J'espère que l'on pourra avoir une solution rapidement.

Licorneor
*

Féminin
Messages : 37
Inscrit(e) le : 11/05/2011

http://leselemenloups.bbactif.com/
Licorneor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par LuxAeterna le Ven 20 Déc 2013 - 20:54

Idem sur mon forum. J'utilise la balise "list" et je mets le titre en size18. Mais au moment de poster, ça disparaît. Je dois éditer.

LuxAeterna
****

Féminin
Messages : 202
Inscrit(e) le : 21/11/2012

http://www.theoriginalvampires.com/
LuxAeterna a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par le.cricket le Sam 21 Déc 2013 - 8:32

Le problème est toujours là ! les codes disparaissent dès qu'on prévisualise où que l'on envoie le message ! A quoi cela sert-il de nous faire ouvrir des sujets pour ne pas y répondre ? Etes-vous déjà en vacances ??? Cela fait quand même une semaine que le problème vous a été signalé et pas d'infos ! Pas sympa pour nous tous !  affraid

le.cricket
****

Masculin
Messages : 231
Inscrit(e) le : 09/10/2009

http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Hosanna le Sam 21 Déc 2013 - 10:17

Bonjour,

Pour éviter de perdre trop de temps en reprenant sans cesse les codes d'un texte (qui disparaissent, ou bien se multiplient), je copie-colle celui-ci sur une page Word, une fois codé comme je le souhaite ; et je peux "retoucher" cette version autant de fois que nécessaire.

Bon courage à tous ; je crois qu'il faut toujours essayer de contourner la difficulté, il y a forcément des "trucs" qui le permettent - en attendant une réparation du problème de la part de ForumActif!
Bonne journée!
Hosanna

Hosanna
****

Féminin
Messages : 205
Inscrit(e) le : 08/05/2009

http://ecoutepartageparole.niceboard.com/
Hosanna a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par dodixe le Sam 21 Déc 2013 - 10:56

Bonjouuuuuur Smile

J'ai le même problème mais si ça peut vous aider personnellement, ce sont seulement les BB CODES qui disparaissent et non le HTML ! Donc en attendant, vous pouvez toujours utiliser du HTML pour vos codes et ensuite revenir sur le BB quand le problème sera réglé Smile

dodixe
Nouveau membre

Messages : 26
Inscrit(e) le : 25/07/2009

http://sympathyforthedevil.forumactif.com/forum.htm
dodixe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par le.cricket le Sam 21 Déc 2013 - 11:09

Le souci c'est que lorsqu'on "envoie" le sujet les codes disparaissent ! ce qui oblige à réécrire ces codes ! Quand c'est un sujet "court" ce n'est pas un souci mais quand c'est un reportage avec photos et une multitude de textes c'est beaucoup plus gênant ! En fait cet éditeur depuis le début n'a jamais fonctionné correctement, pas un seul jour sans problème, je suis conscient que c'est très compliqué mais il aurait mieux valu le changer quand il était "prêt à l'emploi" et non pas comme cela était fait, ça dure depuis 6 mois quand même ! ça fait long et chaque jour on a des soucis ! De plus pour la couleur de fond lorsqu'on a un fond noir comme mon forum tout les textes disparaissent, j'ai du mettre un fond plus clair car malgré la correction donnée les textes étaient invisibles ! tout ce temps passé pour arriver à quelque chose qui ne fonctionne pas vraiment ! Dommage car beaucoup de modifications sont très positives sauf cet éditeur ! bon courage à tout les codeurs ! et bon week-end à tout les F.A. en détresse !  Mr. Green 

le.cricket
****

Masculin
Messages : 231
Inscrit(e) le : 09/10/2009

http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Licorneor le Sam 21 Déc 2013 - 12:34

Enfin la solution de Word ou du html n'est efficace que sur les messages que l'on écrit et non pas quand on veut modifier un message déjà posté avant le problème, on est toujours au même stade pour ça...

Licorneor
*

Féminin
Messages : 37
Inscrit(e) le : 11/05/2011

http://leselemenloups.bbactif.com/
Licorneor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Lixyr le Sam 21 Déc 2013 - 13:13

Bonjour.

@le.cricket a écrit:Je finirai par croire que notre problème n'intéresse personne et pourtant nous sommes em.........s

En même temps vous êtes 50 à poster dans le même sujet, ça aurait été nettement mieux si chacun avait posté SON problème dans SON sujet.
Par ailleurs, vos problèmes ont déjà été traités plein de fois dans d'autres topiques, une simple recherche aurait suffit à tous vous aider.

 Like a Star @ heaven pour les balises BBCODE, si elles disparaissent c'est que vous ne les fermez pas dans le bon ordre. L'éditeur corrige par lui-même et dégage tout ce qui gêne. Donc pour que vos balises ne disparaissent pas, vérifiez qu'elles sont bien fermées, et dans l'ordre. Pour des exemples, vous pouvez voir ça
=> quand les balises ne sont pas dans le bon ordre, mais entourées d'une balise bloc (comme la liste à puce) ça se remet tout seul correctement.
=> quand les balises ne sont pas dans le bon ordre et que rien n'indique comment les remettre, l'éditeur enlève des balises, en remet etc, bref ça devient la 3eme guerre mondiale.
Le seul truc à faire est de bien mettre ses balises et de les utiliser correctement. (par exemple, quand on utilise la balise liste, on enlève pas la puce).

Like a Star @ heaven pour l'histoire des balises bbcode qui restent affichées une fois le code envoyé, si c'est dans un message, vérifiez que vous avez bien activé les bbcode chez vous. (tuto html : faire pareil mais pour le bbcode)

Like a Star @ heaven pour le sélecteur de code qui s'affiche deux fois, ça a déjà été souligné, le tuto a été mis à jour (tuto sur le bouton sélectionner)

Like a Star @ heaven pour la balise spoiler, qui ne reste plus fermée, c'est en attente d'amélioration.

Like a Star @ heaven pour les balises quote, code etc, qui n'ont plus leur cadre, il faut remodifier le CSS avec les bons codes.

Code:
/*balise code*/
.codebox dd {width:100%; margin:auto;}
/*balise quote*/
.quote dd {width:100%; margin:auto;}

Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Licorneor le Sam 21 Déc 2013 - 14:14

Les balises sont dans le bon ordre ainsi que bien fermées (pour ma part), elles disparaissent même si elles le sont.
Le problème est récent car il est survenu le jour où j'ai posté ce sujet, avant ça ne le faisait pas. Par exemple j'ai même un poste que date de décembre de l'an dernier (ainsi que d'autre) où je devais apporter des précisions et tout est partie comme sur l'exemple que j'ai montré en spoiler.

Licorneor
*

Féminin
Messages : 37
Inscrit(e) le : 11/05/2011

http://leselemenloups.bbactif.com/
Licorneor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par le.cricket le Sam 21 Déc 2013 - 15:46

Quand je met une dimension de texte (12/18/24) à la prévisualisation ces dimensions disparaissent et je me retrouve avec un texte "normal" au lieu d'avoir un titre ou sous-titre à la dimension demandée ! et lorsque je bascule le mode d'édition ces balises "dimensions texte" ont disparues ! la manip que vous m'indiquez ne résoud pas ce problème ! Je mets un texte avec des dimensions ;18/24 ou autre et quand je fais "prévisualisation" les dimensions ont disparues je suis obligé de les remettre pour éditer mon message ! Désolé d'avoir bousculé, mais j'ai passé du temps à chercher depuis une semaine sans trouver de solution, j'ai un forum où je dois éditer 20 sujets par jour tout seul et je n'ai guère le temps de courir après une solution qui en définitive ne fonctionne pas ! merci pour vos indications je vais voir comment faire, sinon je me tournerai vers "le site du zéro" où il y a sûrement des solutions adéquates ! merci quand même et bon week-end à vous

le.cricket
****

Masculin
Messages : 231
Inscrit(e) le : 09/10/2009

http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Nighty Jaegan le Sam 21 Déc 2013 - 16:57

Bonjour (:
Alors tout d'abord pour ma part, il me semble n'avoir posté concernant qu'un seul sujet dans ce topic, à savoir les balises qui disparaissent, & ce depuis une semaine ; donc tout comme Licorneor, avant que d'autres topics ne soient créés. Cela fait également une semaine que je surveille nombre d'autres topics en me disant que, sait-on jamais, la solution pourrait apparaître ailleurs. Sinon oui, nous sommes 50 à poster car nous sommes 50 à avoir ce problème ; n'est-ce pas un peu ce qui nous est demandé, de nous signaler si on le rencontre aussi afin de voir s'il s'agit d'un problème général?
Edit : Après, à lire le message qui a été cité & certaines autres réactions impatientes avant votre réponse, je peux comprendre l'agacement ; ce que je n'ai pas trop apprécié ici est la généralisation de ces réactions à tous les posteurs du topic.. Je crois pas qu'on ait tous mérité de subir le retour de flamme dudit agacement ^^"

Enfin, pour clore cette histoire & repartir sur le sujet qui nous intéresse, vous pourrez constater à lire l'exemple que j'ai donné que toutes les balises sont bien fermées & dans le bon ordre ; croyez bien qu'avant de venir poster ici, j'ai pris longtemps à m'en assurer, c'est pas dans mon habitude de venir signaler un problème avant de m'être assurée qu'il ne s'agit pas d'une bête erreur de ma part ou de celle de mes collègues. Ce code que je vous ai donné a par ailleurs toujours fonctionné auparavant, sans aucun problème ; il s'agit d'une fiche de présentation en place depuis au moins deux ans.. Qui plante ainsi, méchamment, depuis une petite dizaine de jours dès qu'on tente de l'éditer. Sinon j'ai également mentionné un problème de balises "size" fuyardes, en absence de balises "list". & là encore c'est très récent, & je vous assure que les balises sont toutes bien fermées & dans le bon ordre.

Bonne journée, & merci encore de l'attention prêtée à notre problème. :3

Nighty Jaegan
Nouveau membre

Messages : 5
Inscrit(e) le : 15/12/2013

http://enolaisland.forumsactifs.com/
Nighty Jaegan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Lixyr le Sam 21 Déc 2013 - 19:36

@Licorneor a écrit:
Deviens cela dans l'éditeur:
Spoiler:

Lorsque je regarde cette image, et surtout le code qui y est, vous avez bel et bien une balise list, mais sans la puce.

PS : la balise list est ainsi :
Code:
[list]
et la puce :
Code:
[*]

Si c'est bien ce sujet qui a pêché, et bien vous avez déjà la réponse pour celui-là : il n'y a pas de puce. Il faut les mettre si vous utilisez la balise list, autrement, si vous voulez un espace à gauche, il faut utiliser un margin, mais ça requiert du html, pas du css.

Ensuite, pour les autres codes, il y a effectivement un problème de size qui disparait, mais c'est la seule balise qui fait défaut pour l'instant, il faut attendre les prochaines corrections.
Si vous avez des problèmes plus importants, qui ne correspondent pas uniquement à la balise size, vous pouvez toujours poster votre code pour que je regarde.





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Licorneor le Sam 21 Déc 2013 - 19:56

Sauf que cela marchait très bien quand il n'y avait pas la puce et ce depuis très longtemps. La balise list n'envoyait pas tout en l'air. Maintenant ça bug énormément sans aucune raison et tout d'un coup pour plusieurs personnes. La puce n'est pas spécialement voulut (c'est d'ailleurs pour ça que l'on l'enlève).

J'ai essayer le margin, ça marche... Je n'ai pas spécialement envie de refaire une 20tènes de mise en pages mais, si c'est la seule solution à nos problèmes alors autant se faire chier jusqu'au bout....

Comment se fait-il que cela bug d'un coup alors que jusqu'à il y a environ 10 jours ça fonctionnait très bien ?...

Licorneor
*

Féminin
Messages : 37
Inscrit(e) le : 11/05/2011

http://leselemenloups.bbactif.com/
Licorneor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Lixyr le Dim 22 Déc 2013 - 10:43

Oui, avant ça marchait bien, parce que l'éditeur ne prenait pas en compte les erreurs de codage, mais maintenant ce n'est plus le cas. La balise list requiert une puce, car la balise list, comme son nom l'indique, est une balise qui liste des points. Si on ne met pas les points/puces, on utilise pas la balise list correctement. Il manque un bout, et donc l'éditeur supprime la balise de manière draconienne. Il enlève tout ce qui le gêne.
C'est comme si vous construisiez un mur, mais sans porte. Avant, l'éditeur ne se rendait pas compte de ce manque et laissait tout passer, mais maintenant ce n'est plus le cas. Donc, l'éditeur ne sachant pas où mettre sa porte, dégage le mur complètement, et dépasse un peu sur le reste. C'est une comparaison un peu bizarre, mais il faut comprendre les choses comme ça.

C'est vrai qu'avant c'était pratique, MAIS maintenant ce n'est plus le cas, et il faut faire avec. Je vous conseille de recruter des personnes pour vous aider à modifier vos codes plus rapidement.





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Licorneor le Dim 22 Déc 2013 - 14:56

D'un côté ça m'occupe car je n'ai rien à faire pour l'instant mais, c'est extrêmement chiant et long étant donné que j'ai plein de lien à remettre sur certains postes. De plus si je demande de l'aide ce n'est pas sûr que la personne le fasse en suivant et surtout qu'en le faisant seule, je sais où j'en suis (d'autant plus que pour l'instant y a personne de connecté).

Merci pour cette précision, j'ai envoyé un mp à plusieurs de mes membres afin de leur dire de remplacer le [list] par le "margin" s'il ne veulent que la marge.

Licorneor
*

Féminin
Messages : 37
Inscrit(e) le : 11/05/2011

http://leselemenloups.bbactif.com/
Licorneor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par Lixyr le Dim 22 Déc 2013 - 15:02

Oui c'est en effet une solution. Après c'est certain que ce n'est pas agréable mais au moins vous ne ferez plus l'erreur que tout le monde fait, à savoir utiliser cette balise autre que ce pour quoi elle a été faite.  Smile
Par ailleurs, si d'aventure vous avez des mises en page à faire dans des messages, je vous déconseille l'utilisation du bbcode. Vous verrez qu'à la longue, vous aurez d'avantage de faciliter (mais un peu plus de temps pour coder) à réaliser quelque chose en html qu'en bbcode, et surtout, ça vous évitera ce genre d'ennui.  Confused

A la base des bases, le bbcode a été réalisé pour faire des effets minimes sur des messages (gras, couleur, taille) postés sur forum de discussion, chats etc, mais nullement pour réaliser des formulaires, faire des jolies pages etc. Prenez des bonnes habitudes dès maintenant, ce sera un gain de temps gagné par rapport à celui que vous êtes en train de perdre.





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5646
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Des codes qui disparaissent

Message par le.cricket le Lun 23 Déc 2013 - 17:17

résolu  J'ai eu le plaisir en travaillant aujourd'hui de voir que le problème des codes fantômes était résolu ! Merci pour cette "réparation" et désolé d'avoir bousculé "Lixyr" qui a été sympa de s'occuper de nous merci à lui également !  Thanks

le.cricket
****

Masculin
Messages : 231
Inscrit(e) le : 09/10/2009

http://bidfoly.forumactif.com/
le.cricket a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum