Problème d'affichage d'un forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage d'un forum

Message par Morphee35236 le Dim 15 Déc 2013 - 19:33

Bonsoir à tous !

J’espère que c'est la bonne section, dans le cas contraire toutes mes excuses Mad

Je rencontre un problème d'affichage avec l'un de nos forums : (Les screens sont en fichiers joints..)

Spoiler:

Alors qu'il est censé s'afficher de cette façon :

Spoiler:

Etant novice dans tout ce qui est programmation et graphismes, j'ai écris les quelques codes CSS en cherchant sur divers tutoriels, de même pour les templates.
J'ai supprimé les deux afin de voir si le problème venait de là, mais rien, l'affichage reste le même, et nous n'avons aucune page html/javascript.

Je fais donc appel à vous, dans l'espoir d'une solution :/

Merci d'avance pour les réponses  Crying or Very sad
Fichiers joints
recrutement.png Vous n'avez pas la permission de télécharger les fichiers joints.(42 Ko) Téléchargé 2 fois
recrutement2.png Vous n'avez pas la permission de télécharger les fichiers joints.(86 Ko) Téléchargé 2 fois


Dernière édition par Morphee35236 le Mar 17 Déc 2013 - 0:20, édité 1 fois

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Ange Tuteur le Dim 15 Déc 2013 - 20:06

Bonsoir Morphee35236,

reflexion Je seulement avez un erreur ici : http://heritiersdegisgoul.forumactif.com/f3-recrutement



faire vous avez rien là spécial ?

Editer :
essayer en vérifiant votre widgets

Ange Tuteur
****

Masculin
Messages : 477
Inscrit(e) le : 16/11/2013

https://github.com/SethClydesdale
Ange Tuteur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Dim 15 Déc 2013 - 21:35

Bonsoir Ange Tuteur, merci de votre réponse, et oui c'est bien ce forum.

Rien ne change en supprimant tout les widgets du forum malheureusement :/

Petit détail notable, lorsque je reste appuyé sur un lien, celui-ci apparaît de couleur rouge, ce qui était l'ancienne couleur "lien actif". Et ceci seulement dans ce forum. Peut-être les modifications du forum se sont-elles appliquées de partout, sauf dans cette partie ?

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Ange Tuteur le Dim 15 Déc 2013 - 21:51

Hmm.. Il n'y est ne feuille de style CSS pas

Vous pouvez essayer :
Panneau d'administration > Général > Forum > Configuration

vérifie 'Resynchroniser votre forum' et enregistrer.

Ange Tuteur
****

Masculin
Messages : 477
Inscrit(e) le : 16/11/2013

https://github.com/SethClydesdale
Ange Tuteur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Dim 15 Déc 2013 - 21:53

Aucun changement :/

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Lun 16 Déc 2013 - 15:56

Petit up :/

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Milouze14 le Lun 16 Déc 2013 - 16:24

Salut Morphee35236 ,
ton forum s'affiche correctement  Wink  .

a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4628
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Lun 16 Déc 2013 - 16:38

Non, le problème est toujours présent..

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Milouze14 le Lun 16 Déc 2013 - 16:42

Re,
il faut regarder dans ton PA car il n'y a que sur ce forum que tu rencontres ce problème  Wink 

Général/Catégories et Forums/Catégories et Forums/Le forum en question


Un code doit figurer à l'intérieur  Exclamation Exclamation  .

Le code source de cette page:

Code:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" id="min-width" lang="fr" xml:lang="fr"  ><head><title>Recrutement</title><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta http-equiv="content-script-type" content="text/javascript" /><meta http-equiv="content-style-type" content="text/css" /><link rel="shortcut icon" type="image/x-icon" href="http://i55.servimg.com/u/f55/18/61/51/12/blason39.png" /><meta name="description" content="Recrutement - Le déroulement d'une candidature - Réussir sa candidature - Une Gisboule de nowel <3 - L'histoire du " Rev " de guilde d'un petit Crâ =') - Feca c" /><link rel="canonical" href="http://heritiersdegisgoul.forumactif.com/f3-recrutement" /><meta name="title" content="Recrutement" /><link rel="stylesheet" href="/87-ltr.css" type="text/css" /><link rel="search" type="application/opensearchdescription+xml" href="/improvedsearch.xml" title="Les héritiers de Gisgoul" /><link rel="search" type="application/opensearchdescription+xml" href="http://www.annuairedeforums.com/fr/search/improvedsearch.xml" title="Rechercher des forums" /><script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js" type="text/javascript"></script><script src="http://illiweb.com/rs3/95/frm/lang/fr.js" type="text/javascript"></script><script type="text/javascript">//<![CDATA[
$(document).ready(function(){});//]]></script><script src="/99776.js" type="text/javascript"></script>

<style type="text/css">
#left table.0a69 {border:0;border-collapse:collapse;}#left table.0a69 table {table-layout:fixed;border-collapse:collapse;}
</style>
<script type="text/javascript">//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-31486166-10']);_gaq.push(['_trackPageview']);_gaq.push(['_trackPageLoadTime']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();//]]></script></head><body background="http://illiweb.com/fa/empty.gif" bgcolor="#0f0800" text="#2e2d2c" link="#382414" vlink="#382414">


Code:
<body background="http://illiweb.com/fa/empty.gif" bgcolor="#0f0800




a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4628
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Lun 16 Déc 2013 - 16:53

Bonjour Milouze14, merci de votre réponse.

Si le champ dont vous parlez est celui-ci, il n'y a aucun code :/
Fichiers joints
forum.png Vous n'avez pas la permission de télécharger les fichiers joints.(32 Ko) Téléchargé 3 fois

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Milouze14 le Lun 16 Déc 2013 - 16:58

Re,

ok merci,
tu peux donner le contenu du template overall_header:
Affichage/Templates/Général/ overall_header

Il y a une balise meta sur ce forum précisément avec un background noir  Wink  .
a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4628
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par WhyNot le Lun 16 Déc 2013 - 18:15

Hello,

Il s'agit de cette balise :
Code:
<meta name="description" content="Recrutement - Le déroulement d'une candidature - Réussir sa candidature - Une Gisboule de nowel <3 - L'histoire du " Rev " de guilde d'un petit Crâ =') - Feca c" />
En fait, je pense que c'est le caractère spécial contenu dans le titre du sujet qui est repris dans la balise "meta" et qui fait planter... Essayer de supprimer le caractère < pour voir si ça arrange le problème ?

WhyNot
****

Masculin
Messages : 232
Inscrit(e) le : 25/11/2013

http://forum.forumactif.com
WhyNot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Lun 16 Déc 2013 - 18:29

Bonsoir WhyNot,

Je ne comprends pas bien ce que vous voulez dire, si c'est simplement la modification du titre de ce forum, il n'y a aucune balise.

Voici le template overall_header :

Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="{S_CONTENT_DIRECTION}" id="min-width" lang="{L_LANG_HTML}" xml:lang="{L_LANG_HTML}" {NAMESPACE_FB_LIKE} {NAMESPACE_FB} {NAMESPACE_BBCODE}>
<head>
   <title>{SITENAME_TITLE}{PAGE_TITLE}</title>
   <meta http-equiv="content-type" content="text/html; charset={S_CONTENT_ENCODING}" />
   <meta http-equiv="content-script-type" content="text/javascript" />
   <meta http-equiv="content-style-type" content="text/css" />
   <!-- BEGIN switch_compat_meta -->
   <meta http-equiv="X-UA-Compatible" content="IE={switch_compat_meta.VERSION}" />
   <!-- END switch_compat_meta -->
   <!-- BEGIN switch_canonical_url -->
   <link rel="canonical" href="{switch_canonical_url.CANONICAL_URL}" />
   <!-- END switch_canonical_url -->
   {META_FAVICO}
   {META}
   {META_FB_LIKE}
   <meta name="title" content="{SITENAME_TITLE}{PAGE_TITLE}" />
   {T_HEAD_STYLESHEET}
   {CSS}
   <link rel="search" type="application/opensearchdescription+xml" href="/improvedsearch.xml" title="{SITENAME}" />
   <link rel="search" type="application/opensearchdescription+xml" href="{URL_BOARD_DIRECTORY}/search/improvedsearch.xml" title="{SEARCH_FORUMS}" />
   <script src="{JQUERY_PATH}" type="text/javascript"></script>
   <script src="{JS_DIR}{L_LANG}.js" type="text/javascript"></script>

   <!-- BEGIN switch_fb_login -->
   <script src="http://connect.facebook.net/{switch_fb_login.FB_LOCAL}/all.js" type="text/javascript"></script>
   <script src="{switch_fb_login.JS_FB_LOGIN}" type="text/javascript"></script>
   <!-- END switch_fb_login -->

   <!-- BEGIN switch_ticker -->
   <link type="text/css" rel="stylesheet" href="{JS_DIR}jquery/ticker/ticker.css" />
   <script src="{JS_DIR}jquery/ticker/ticker.js" type="text/javascript"></script>
   <!-- END switch_ticker -->

   <!-- BEGIN switch_ticker_new -->
   <script src="{JS_DIR}jquery/jcarousel/jquery.jcarousel.js" type="text/javascript"></script>
   <script type="text/javascript">//<![CDATA[
      /* Definir le sens de direction en fonction du panneau admin */
      var tickerDirParam = "{switch_ticker.DIRECTION}";
      var slid_vert = false;
      var auto_dir = 'next';
      var h_perso = parseInt({switch_ticker.HEIGHT});

      switch( tickerDirParam )
      {
         case 'top' :
            slid_vert = true;
            break;

         case 'left':
            break;

         case 'bottom':
            slid_vert = true;
            auto_dir = 'prev';
            break;

         case 'right':
            auto_dir = 'prev';
            break;

         default:
            slid_vert = true;
      }

      $(document).ready(function() {
         var w_cont = $('#fa_ticker_container').width();

         if (w_cont > 0)
         {
            $('#fa_ticker_container').width(w_cont);

            /* Affichage de la liste */
            $('#fa_ticker_content').css('display','block');

            /* Calcul des dimensions du conteneur et des elements */
            var width_max = $('ul#fa_ticker_content').width();
            var width_item = Math.floor(width_max / {switch_ticker.SIZE});
            var height_max = h_perso;

            /* Calcul de la hauteur maximale du conteneur en fonction des elements et de la hauteur personnalisee dans l'admin */
            $('ul#fa_ticker_content li').each( function () {
               if ($(this).height() > height_max)
               {
                  height_max = $(this).height();
               }
            } );

            /* Redimensionnement des elements et des images trop larges */
            $('ul#fa_ticker_content li').width(width_item).height(height_max).find('img').each(function () {
               if ($(this).width() > width_item)
               {
               var ratio      = $(this).width() / width_item;
               var new_height = Math.round($(this).height() / ratio);
               $(this).height(new_height).width(width_item);
               }
            });

            /* Redimensionnement et centrage du conteneur en mode vertical */
            if (slid_vert)
            {
               $('ul#fa_ticker_content').width(width_item).height(height_max).css('marginLeft','auto').css('marginRight','auto');
            }

            /* Initialisation du caroussel */
            $('#fa_ticker_content').jcarousel({
                  vertical: slid_vert,
               wrap: 'circular',
               auto: {switch_ticker.STOP_TIME},
               auto_direction: auto_dir,
            scroll: 1,
            size: {switch_ticker.SIZE},
            height_max: height_max,
            animation: {switch_ticker.SPEED}
            });
         }
         else
         {
            $('ul#fa_ticker_content li:not(:first)').css('display','none');
            $('ul#fa_ticker_content li:first').css('list-style','none').css('text-align','center');
         }
      });
   //]]>
   </script>
   <!-- END switch_ticker_new -->

   <script type="text/javascript">//<![CDATA[
   $(document).ready(function(){
      <!-- BEGIN switch_enable_pm_popup -->
         pm = window.open('{U_PRIVATEMSGS_POPUP}', '_faprivmsg', 'HEIGHT=225,resizable=yes,WIDTH=400');
         if(pm != null) { pm.focus(); }
      <!-- END switch_enable_pm_popup -->
      <!-- BEGIN switch_report_popup -->
         report = window.open('{switch_report_popup.U_REPORT_POPUP}', '_phpbbreport', 'HEIGHT={switch_report_popup.S_HEIGHT},resizable=yes,scrollbars=no,WIDTH={switch_report_popup.S_WIDTH}');
         if(report != null) { report.focus(); }
      <!-- END switch_report_popup -->
      <!-- BEGIN switch_ticker -->
         ticker_start({switch_ticker.HEIGHT}, {switch_ticker.SPACING}, {switch_ticker.SPEED}, '{switch_ticker.DIRECTION}', {switch_ticker.STOP_TIME});
      <!-- END switch_ticker -->
   });

   <!-- BEGIN switch_login_popup -->
      var logInPopUpLeft, logInPopUpTop, logInPopUpWidth = {LOGIN_POPUP_WIDTH}, logInPopUpHeight = {LOGIN_POPUP_HEIGHT}, logInBackgroundResize = true, logInBackgroundClass = false;
   <!-- END switch_login_popup -->

   <!-- BEGIN switch_login_popup -->
   $(document).ready( function() {
      $(window).resize(function() {
         var windowWidth = document.documentElement.clientWidth;
         var popupWidth = $("#login_popup").width();
         var mypopup = $("#login_popup");

         $("#login_popup").css({
         "left": windowWidth/2 - popupWidth/2
            });
      });
   });
   <!-- END switch_login_popup -->
   //]]>
   </script>
   {GREETING_POPUP}
   <!-- BEGIN switch_ticker_new -->
   <style>
   .jcarousel-skin-tango .jcarousel-item {
      text-align:center;
      width: 10px;
   }

   .jcarousel-skin-tango .jcarousel-item-horizontal {
      margin-right: {switch_ticker.SPACING}px;
   }

   .jcarousel-skin-tango .jcarousel-item-vertical {
      margin-bottom: {switch_ticker.SPACING}px;
   }
   </style>
   <!-- END switch_ticker_new -->
   {HOSTING_JS}
   <!-- BEGIN google_analytics_code -->
   <script type="text/javascript">
   //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', '{G_ANALYTICS_ID}']);
    _gaq.push(['_trackPageview']);
   _gaq.push(['_trackPageLoadTime']);

   <!-- BEGIN google_analytics_code_bis -->
   _gaq.push(['b._setAccount', '{G_ANALYTICS_ID_BIS}']);
   _gaq.push(['b._trackPageview']);
   <!-- END google_analytics_code_bis -->

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
   //]]>
   </script>
   <!-- END google_analytics_code -->
</head>
<body background="{T_BODY_BACKGROUND}" bgcolor="{T_BODY_BGCOLOR}" text="{T_BODY_TEXT}" link="{T_BODY_LINK}" vlink="{T_BODY_VLINK}">
   <!-- BEGIN hitskin_preview -->
   <div id="hitskin_preview" style="display: block;">
      <h1><img src="http://illiweb.com/fa/hitskin/hitskin_logo.png" alt="" /> Hit<em>skin</em>.com</h1>
      <div class="content">
         <p>
            {hitskin_preview.L_THEME_SITE_PREVIEW}
            <br />
            <span>{hitskin_preview.U_INSTALL_THEME}<a href="http://{hitskin_preview.U_RETURN_THEME}">{hitskin_preview.L_RETURN_THEME}</a></span>
         </p>
      </div>
   </div>
   <!-- END hitskin_preview -->

   <!-- BEGIN switch_login_popup -->
   <div id="login_popup">
      <table class="forumline" width="{LOGIN_POPUP_WIDTH}" height="{LOGIN_POPUP_HEIGHT}" border="0" cellspacing="1" cellpadding="0">
         <tr height="25">
            <td class="catLeft">
               <span class="genmed module-title">{SITENAME}</span>
            </td>
         </tr>
         <tr height="{LOGIN_POPUP_MSG_HEIGHT}">
            <td class="row1" align="left" valign="top">
               <div id="login_popup_buttons">
                  <form action="{S_LOGIN_ACTION}" method="get">
                     <input type="submit" class="mainoption" value="{L_LOGIN}" />
                     <input type="button" class="mainoption" value="{L_REGISTER}" onclick="parent.location='{U_REGISTER}';" />
                     <input id="login_popup_close" type="button" class="button" value="{L_DONT_DISPLAY_AGAIN}" />
                  </form>
               </div>
               <span class="genmed">{LOGIN_POPUP_MSG}</span>
            </td>
         </tr>
      </table>
   </div>
   <!-- END switch_login_popup -->

   <a name="top"></a>
   {JAVASCRIPT}

   <table class="bodylinewidth" width="{T_BODY_TABLE_WIDTH}" cellspacing="0" cellpadding="10" border="0" align="center">
      <tr>
         <td class="bodyline">
            <table width="100%" cellspacing="0" cellpadding="0" border="0">
               <tr>
                  <!-- BEGIN switch_logo_left -->
                  <td><a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a></td>
                  <!-- END switch_logo_left -->
                  <td align="center" width="100%" valign="middle">
                     <!-- BEGIN switch_logo_center -->
                     <a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a>
                     <br />
                     <!-- END switch_logo_center -->
                     <div class="maintitle">{MAIN_SITENAME}</div>
                     <br />
                     <span class="gen">{SITE_DESCRIPTION}<br />  </span>
                  </td>
                  <!-- BEGIN switch_logo_right -->
                  <td><a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a></td>
                  <!-- END switch_logo_right -->
               </tr>
            </table>

            <table cellspacing="0" cellpadding="0" border="0" align="{MENU_POSITION}">
               <tr>
                  <td align="{MENU_POSITION}"{MENU_NOWRAP}>{GENERATED_NAV_BAR}</td>
               </tr>
            </table>
                          <br>
                          <br>

            <div style="clear: both;"></div>

            <!-- BEGIN switch_ticker_new -->
            <div id="fa_ticker_block" style="margin-top:4px;margin-bottom:4px;">
               <table width="100%" border="0" cellspacing="0" cellpadding="0" class="forumline">
                  <tr>
                     <td align="left" class="row1">
                        <div id="fa_ticker_container">
                           <ul id="fa_ticker_content" class="jcarousel-skin-tango" style="display:none;">
                              <!-- BEGIN ticker_row -->
                              <li>{switch_ticker.ticker_row.ELEMENT}</li>
                              <!-- END ticker_row -->
                           </ul>
                        </div>
                     </td>
                  </tr>
               </table>
            </div>
            <!-- END switch_ticker_new -->

            <!-- BEGIN switch_ticker -->
            <div id="fa_ticker_block" style="margin-top:4px;margin-bottom:4px;">
               <table width="100%" border="0" cellspacing="0" cellpadding="0" class="forumline">
                  <tr>
                     <td align="left" class="row1">
                        <div id="fa_ticker_container">
                           <div id="fa_ticker" style="height:{switch_ticker.HEIGHT}px;">
                              <div class="fa_ticker_content">
                                 <!-- BEGIN ticker_row -->
                                 <div>{switch_ticker.ticker_row.ELEMENT}</div>
                                 <!-- END ticker_row -->
                              </div>
                           </div>
                        </div>
                     </td>
                  </tr>
               </table>
            </div>
            <!-- END switch_ticker -->

            <div id="page-body">
               <div id="{ID_CONTENT_CONTAINER}"{CLASS_CONTENT_CONTAINER}>
                  <table cellpadding="0" cellspacing="0" width="100%" class="three-col">
                     <tbody>
                        <tr>
                           <td valign="top" width="{C1SIZE}">
                              <div id="{ID_LEFT}">
                                 <!-- BEGIN giefmod_index1 -->
                                 {giefmod_index1.MODVAR}
                                    <!-- BEGIN saut -->
                                    <div style="height:{SPACE_ROW}px"></div>
                                    <!-- END saut -->
                                 <!-- END giefmod_index1 -->
                              </div>
                           </td>
                           <td valign="top" width="100%">
<!-- BEGIN html_validation -->
                           </td>
                        </tr>
                     </tbody>
                  </table>
               </div>
            </div>
         </td>
      </tr>
   </table>
</body>
</html>
<!-- END html_validation -->

Merci encore pour votre aide Smile

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Milouze14 le Lun 16 Déc 2013 - 19:22

Re,
ce que veux dire WhyNot :

il faut remplacer ceci:

Code:
<meta name="description" content="Recrutement - Le déroulement d'une candidature - Réussir sa candidature - Une Gisboule de nowel <3 - L'histoire du " Rev " de guilde d'un petit Crâ =') - Feca c" />

Par ceci:
Code:

<meta name="description" content="Recrutement - Le déroulement d'une candidature - Réussir sa candidature - Une Gisboule de nowel  - L'histoire du " Rev " de guilde d'un petit Crâ =') - Feca c" />

a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4628
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Lun 16 Déc 2013 - 20:12

Désolé pour la bêtise de la question, mais où puis-je modifier cela ? :/

EDIT : Quelque chose m'embête, je ne m'y connais absolument pas, mais si c'est le titre du sujet qui a déformé l'affichage du forum, ça ne va pas, puisqu'on a remarqué le problème vers 18h hier, et ce sujet a été posté ce matin.

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Milouze14 le Lun 16 Déc 2013 - 20:21

Re,

il faut se souvenir des modifications apportées mon ami  Very Happy  .

Regarde ici:
Général/Promotions du forum/Les moteurs de recherche/Balises supplémentaires


ou ici:




a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4628
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Lun 16 Déc 2013 - 20:48

Aucune balise supplémentaire, et en supprimant la description l'affichage est le même, mais il me semble bien que la déformation s'est produite assez récemment (bien après l'ajout de la description :/)

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par WhyNot le Lun 16 Déc 2013 - 23:10

En me relisant, je vois que je me suis mal exprimé... En fait, la balise meta que j'ai affiché tout à l'heure reprend les titres des sujets du forum en question.

En l'occurrence, dans ce forum il y a ce sujet : http://heritiersdegisgoul.forumactif.com/t148-une-gisboule-de-nowel
Et ce sujet contient, dans le titre, le caractère spécial < qui est susceptible de créer ce bug.

Il faudrait donc éditer le sujet, retirer ce < dans le titre pour voir si c'est ça ou non Smile

WhyNot
****

Masculin
Messages : 232
Inscrit(e) le : 25/11/2013

http://forum.forumactif.com
WhyNot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Lun 16 Déc 2013 - 23:42

Oui j'y ai pensé et essayé, mais ça ne donne rien ^^' le sujet a été posté ce matin et le problème a été remarqué par nos membres hier dans l'après-midi.

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par WhyNot le Lun 16 Déc 2013 - 23:59

Je ne sais pas si le problème vient du sujet que j'ai donné avant ou de celui-ci : http://heritiersdegisgoul.forumactif.com/t144-l-histoire-du-rev-de-guilde-d-un-petit-cra mais je suis quasiment sûr que la source du problème est par là...

Essaye de renommer les deux sujets (avec test1 et test2 par exemple, juste pour voir)

WhyNot
****

Masculin
Messages : 232
Inscrit(e) le : 25/11/2013

http://forum.forumactif.com
WhyNot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'un forum

Message par Morphee35236 le Mar 17 Déc 2013 - 0:14

Merci beaucoup !!

Ça venait effectivement de ce sujet et non de celui avec les caractères "<3"
Mais comment un titre de sujet avec des caractères.. plutôt normaux peut-il modifier l'affichage d'un forum ?

En tout cas problème résolu, désolé du temps que je vous ai pris, merci encore Smile

Morphee35236
Nouveau membre

Messages : 13
Inscrit(e) le : 15/12/2013

http://heritiersdegisgoul.forumactif.com/
Morphee35236 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum