Problème avec l'éditeur de texte des messages du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec l'éditeur de texte des messages du forum

Message par GX74 le Lun 23 Déc 2013 - 19:40

Bonjour,

Je poste un message car les membres de mon forum connaissent actuellement un soucis important vis à vis de l'éditeur de texte. En effet, celui-ci se redimensionne actuellement dans une taille qui se révèle être supérieure par rapport à celle prévue normalement, à l'instar du cadre de réponse du présent forum.
Par ailleurs, il est impossible de basculer du mode WYSIWYG vers le mode "texte brut". En effet, pour moi, il est de base en mode texte brut, mais il fonctionne comme le mode WYSIWYG et lorsque je clique sur le bouton pour basculer de mode, le cadre de texte disparaît.... et ne réapparaît qu'en recliquant sur le bouton pour basculer de mode...
Par ailleurs, lorsque l'on tape un texte avec un minimum de formatage (par exemple, en signalant le texte comme important), et que l'on clique sur Prévisualiser, on retrouve le texte dans sa mise en forme WYSIWYG, et plus bas, le même en mode normal.  Mr. Green Mais qu'on ne peut pas éditer, enfin si, mais le forum n'en tiendra pas compte...

J'ai tout essayé, changer de version (je suis actuellement en PHPBB3), restaurer le forum, donner une taille fixe avec les nouveaux paramètres proposés mais ça a fait un résultat bizarre.... (visuellement, c'était bon, mais en pratique, le cadre continuait toujours aussi bas même si c'était invisible et il était impossible de cliquer sur"Envoyer...).

Bref, je ne sais plus quoi faire pour résoudre ce problème ! J'ai même peur de devoir fermer le forum tellement c'est handicapant...  Crying or Very sad Pourriez-vous me venir en aide s'il vous plaît ?

Bien cordialement,
GX74

PS : Si vous voulez, je vous ai fait une petit démonstration en vidéo du problème :


Dernière édition par GX74 le Mer 25 Déc 2013 - 20:06, édité 1 fois

GX74
Nouveau membre

Messages : 10
Inscrit(e) le : 28/06/2013

http://reseaux-bretons.forumbreizh.com
GX74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'éditeur de texte des messages du forum

Message par GX74 le Mar 24 Déc 2013 - 19:36

Up !

GX74
Nouveau membre

Messages : 10
Inscrit(e) le : 28/06/2013

http://reseaux-bretons.forumbreizh.com
GX74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'éditeur de texte des messages du forum

Message par GX74 le Mer 25 Déc 2013 - 20:06

Bonsoir,

Je ne sais pas si Forumactif est passé sur mon forum car ça remarche correctement ! Smile Merci Papa Noël ! Very Happy

Bonne soirée,
GX74

GX74
Nouveau membre

Messages : 10
Inscrit(e) le : 28/06/2013

http://reseaux-bretons.forumbreizh.com
GX74 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum