Plus aucun lien ne fonctionne sur mon image [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Plus aucun lien ne fonctionne sur mon image [Résolu]

Message par Le Squig Enragé le Jeu 9 Jan 2014 - 15:20

Bonjour

Je vous demande pardon, mais je n'ai pas trouvé dans la recherche ou les questions/ réponses de solution à mon problème.

J'ai créé une map interactive (qui se compose d'une image et certaines parties de cette image sont cliquables)
Les liens renvoient vers des posts de membres.

Plus précisément c'est une page HTML avec une image et des liens correspondant à une zone rectangulaire.

LA PAGE EN QUESTION
Chaque petite icône est lien avec un texte hyperlien (vous pouvez pas vous en rendre compte, vu que ça ne fonctionne plus)

le code de la carte interactive au cas où:
<div style="text-align:center; margin-left:auto; margin-right:auto;"><img border="0" alt="" usemap="#Image-Maps_5201210171219353" src="https://i55.servimg.com/u/f55/18/57/83/12/map_lu23.jpg" id="Image-Maps_5201210171219353" style="width: 1827px; height: 1268px;" /><map id="_Image-Maps_5201210171219353"> <area title="Blitzing Pumpkins - Tlax Reebork Arena" alt="" href="http://zlzl.forumactif.org/t68-le-squig-enrage-blitzing-pumpkins-bas-fonds" coords="1442,314,1514,382" shape="rect" /> <area title="Kro Dead Team - Itza Koma Ethylik Stadium" alt="" href="http://zlzl.forumactif.org/t79-genesak-kro-dead-team-necromantique" coords="1458,532,1530,612" shape="rect" /> <area title="Ostermarck Cocks Cutter - Tlax Reebork Arena" alt="" href="http://zlzl.forumactif.org/t65-le-squig-enrage-ostermark-cockscutter-halfeling" coords="1554,310,1630,388" shape="rect" /> <area title="Glamso Drunkards - Kvalmar Trollness Park" alt="" href="http://lesquigenrage.forumactif.com/t5403-glamso-drunkards" coords="1430,210,1500,272" shape="rect" /> <area title="Ghorghor Boyz - Pirate Bay's Blackmoon Stadium" alt="" href="http://zlzl.forumactif.org/t117-ghorghor-ghorghor-boyz-orques-zquigbowl-2517" coords="180,114,248,172" shape="rect" /> <area title="Gardes du jardin Suspendu - Skeggi's Skeggi" alt="" href="http://zlzl.forumactif.org/t119-gardes-du-jardin-suspendu" coords="294,116,354,170" shape="rect" /> <area title="Port du Gropik Piragnass - Stade du Pain de Sucre de Chupayotl" alt="" href="http://zlzl.forumactif.org/t118-port-du-gropik-piragnass-gailn-kharghelen-gobs" coords="1474,830,1542,892" shape="rect" /> <area title="Rejetons d'Arelate - Amphitea, Jungle du Coupeur de Tete" alt="" href="http://zlzl.forumactif.org/t116-dan-brad-les-rejetons-d-arelate-sylvains" coords="1474,692,1740,754" shape="rect" /> <area title="Les Klouneurs - Circus Rictus, Chaqua" alt="" href="http://zlzl.forumactif.org/t88-tarvin-le-klouneurs-bas-fonds" coords="296,570,360,628" shape="rect" /> </map>
</div>

Ni sous firefox, ni sous chrome, ses liens ne fonctionnent. Sachant que jusqu'à présent ils fonctionnaient bien sûr.

Je suis certain de n'avoir rien touché.

Donc voilà : Est-ce passager parce qu'il y a un souci identifié chez vous ? Ou non et Ô enfer et damnation ça vient du forum ?

Merci et bonne journée.


Dernière édition par Le Squig Enragé le Sam 11 Jan 2014 - 20:21, édité 1 fois

Le Squig Enragé
Nouveau membre

Messages : 3
Inscrit(e) le : 10/12/2010

http://lesquigenrage.forumactif.com/index.htm
Le Squig Enragé a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plus aucun lien ne fonctionne sur mon image [Résolu]

Message par Le Squig Enragé le Sam 11 Jan 2014 - 10:38

Salut

Je reviens.

Personne n'a d'idée sur mon problème ?

Bonne journée

Le Squig Enragé
Nouveau membre

Messages : 3
Inscrit(e) le : 10/12/2010

http://lesquigenrage.forumactif.com/index.htm
Le Squig Enragé a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plus aucun lien ne fonctionne sur mon image [Résolu]

Message par WhyNot le Sam 11 Jan 2014 - 19:35

Hello,

Je crois avoir lu sur un autre sujet que les map ne fonctionnaient plus une fois modifiée avec le nouvel éditeur... Tu as modifié la page depuis que le nouvel éditeur est apparu sur le PA?

WhyNot
****

Masculin
Messages : 232
Inscrit(e) le : 25/11/2013

http://forum.forumactif.com
WhyNot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plus aucun lien ne fonctionne sur mon image [Résolu]

Message par Ea le Sam 11 Jan 2014 - 19:52

Dans l'attribut image de usemap, il faut l'identifiant ( id="..." ) ou le name ( name="..." ) de la balise <map /> précédé d'un caractère #.

Votre code ne fonctionne pas, mais si je l'édite en :

Code:
<div style="text-align:center; margin-left:auto; margin-right:auto;">
   <img border="0" alt="" usemap="#aaa" src="http://i55.servimg.com/u/f55/18/57/83/12/map_lu23.jpg" id="Image-Maps_5201210171219353" style="width: 1827px; height: 1268px;"/>
   <map id="aaa" name="aaa">
      <area title="Blitzing Pumpkins - Tlax Reebork Arena" alt="" href="http://zlzl.forumactif.org/t68-le-squig-enrage-blitzing-pumpkins-bas-fonds" coords="1442,314,1514,382" shape="rect"/>
      <area title="Kro Dead Team - Itza Koma Ethylik Stadium" alt="" href="http://zlzl.forumactif.org/t79-genesak-kro-dead-team-necromantique" coords="1458,532,1530,612" shape="rect"/>
      <area title="Ostermarck Cocks Cutter - Tlax Reebork Arena" alt="" href="http://zlzl.forumactif.org/t65-le-squig-enrage-ostermark-cockscutter-halfeling" coords="1554,310,1630,388" shape="rect"/>
      <area title="Glamso Drunkards - Kvalmar Trollness Park" alt="" href="http://lesquigenrage.forumactif.com/t5403-glamso-drunkards" coords="1430,210,1500,272" shape="rect"/>
      <area title="Ghorghor Boyz - Pirate Bay's Blackmoon Stadium" alt="" href="http://zlzl.forumactif.org/t117-ghorghor-ghorghor-boyz-orques-zquigbowl-2517" coords="180,114,248,172" shape="rect"/>
      <area title="Gardes du jardin Suspendu - Skeggi's Skeggi" alt="" href="http://zlzl.forumactif.org/t119-gardes-du-jardin-suspendu" coords="294,116,354,170" shape="rect"/>
      <area title="Port du Gropik Piragnass - Stade du Pain de Sucre de Chupayotl" alt="" href="http://zlzl.forumactif.org/t118-port-du-gropik-piragnass-gailn-kharghelen-gobs" coords="1474,830,1542,892" shape="rect"/>
      <area title="Rejetons d'Arelate - Amphitea, Jungle du Coupeur de Tete" alt="" href="http://zlzl.forumactif.org/t116-dan-brad-les-rejetons-d-arelate-sylvains" coords="1474,692,1740,754" shape="rect"/>
      <area title="Les Klouneurs - Circus Rictus, Chaqua" alt="" href="http://zlzl.forumactif.org/t88-tarvin-le-klouneurs-bas-fonds" coords="296,570,360,628" shape="rect"/>
   </map>
</div>

c'est bon chez moi.

Ea
Aidactif
Aidactif

Messages : 23447
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plus aucun lien ne fonctionne sur mon image [Résolu]

Message par Le Squig Enragé le Sam 11 Jan 2014 - 20:20

chez moi aussi. Merci infiniment Ea
Je me coucherais moins bête ce soir.

Youhou

Le Squig Enragé
Nouveau membre

Messages : 3
Inscrit(e) le : 10/12/2010

http://lesquigenrage.forumactif.com/index.htm
Le Squig Enragé a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plus aucun lien ne fonctionne sur mon image [Résolu]

Message par Chacha le Dim 19 Jan 2014 - 11:12

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51032
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum