Bug étrange

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bug étrange

Message par Amallia le Jeu 6 Fév 2014 - 11:42

Bonjour,

Alors c'est apparut soudainement et je vais essayer de vous expliquez ça du mieux que je peux.

Sur mon forum, il y a une section exclusivement réservé au Staff, que les membres ne peuvent pas voir.

Cependant, pour une raison que je n'explique pas, dans la colonne "Derniers Messages" de la section Flood de mon forum apparait un topic qui est censé être dans la section réserver au staff ( je vous screen histoire que vous visualisez )

http://nsa20.casimages.com/img/2014/02/06/140206114701799362.jpg

Donc ce fameux topic est pas censé se trouver là.

Cependant, quand je clique dessus pour le lire et que je regarde le chemin du topic au dessus il se trouve bien là où il devrait être. J'ignore pourquoi, dans la colonne dernier message, il apparait dans l'espace détente au lieu d'apparaitre là où il est réellement.

Euh j'espère que j'ai bien expliquer ça, parce que honnêtement, j'avais jamais vu ça de ma vie oO
On a pas toucher au CSS, ni au template, ni à rien depuis des semaines et des semaines c'est vraiment apparut comme ça.


Dernière édition par Amallia le Jeu 6 Fév 2014 - 12:23, édité 1 fois

Amallia
**

Féminin
Messages : 71
Inscrit(e) le : 14/01/2011

http://game-of-thrones.1fr1.net/
Amallia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug étrange

Message par stefou le Jeu 6 Fév 2014 - 11:59

Bonjour,

Avez vous vérifier si en mode invité ou en mode simple membre le topic apparait ?

Je pense que c'est normal, chez moi aussi il apparait mais que pour les membres ayant la permission. pour les autres il n'apparait pas...

stefou
*****

Masculin
Messages : 889
Inscrit(e) le : 24/11/2009

http://discussansfrontieres.forumgratuit.fr/forum
stefou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug étrange

Message par Tech le Jeu 6 Fév 2014 - 12:01

Bonjour,

Avez-vous regardé dans votre PA > Forum > Sécurité > Onglet "Modération" s'il n'y avait pas eu du mouvement ?
Il est possible qu'il y ai un sujet traceur dans votre section détente Wink

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20880
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug étrange

Message par Amallia le Jeu 6 Fév 2014 - 12:10

Stefou, seul le staff à accès à ce topic. Les membres "normaux" voient le topic mais ne peuvent pas le lire. Le problème n'est pas là, le problème étant qu'il apparait dans les derniers messages de l'espace détente alors qu'il est censé apparaitre dans les derniers messages d'une autre section du forum ( elle, invisible aux membres )

Tech, j'ai vérifié et la dernière activité est daté du mercredi 5 février et n'a rien avoir avec ce sujet. Je suis même remonter à des semaines, il n'y a rien concernant ce sujet. Aucun déplacement rien.

Amallia
**

Féminin
Messages : 71
Inscrit(e) le : 14/01/2011

http://game-of-thrones.1fr1.net/
Amallia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug étrange

Message par Tech le Jeu 6 Fév 2014 - 12:14

Les catégories ne sont pas rattachées ensemble ? Pouvez-vous me faire une capture d'écran de votre PA > Général > Forum > Catégories et Forums ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20880
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug étrange

Message par Leeloo le Jeu 6 Fév 2014 - 12:18

Amalia, Tech,
Bonjour

En regardant le forum de près je n'ai pas l'impression que ce problème est lié à la structure du forum ou aux mauvaises manipulations ..
La seule explication que je trouve pour l'instant c'est que le message a été posté en plein de maintenance de ce matin (voici ici ) .
Le principal est que le sujet se trouve dans la bonne section! J'essayerai néanmoins d'obtenir plus d'info de notre équipe technique Smile

Je vous conseille d'essayer une synchronisation du forum (PA > Général > Configuration > "Resynchroniser votre forum :" tout en bas de la page )

Cordialement



Leeloo
Modéractive
Modéractive

Féminin
Messages : 599
Inscrit(e) le : 25/10/2007

http://forum.forumactif.com
Leeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug étrange

Message par Amallia le Jeu 6 Fév 2014 - 12:23

Je me doutais bien que c'était lié à la maintenance.

Merci Leeloo, la synchronisation du forum a fonctionné ^^

Problème résolu donc Very Happy

Bonne journée à tous et encore merci

Amallia
**

Féminin
Messages : 71
Inscrit(e) le : 14/01/2011

http://game-of-thrones.1fr1.net/
Amallia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum