Problème éditeur

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème éditeur

Message par nelly69 le Mer 12 Fév 2014 - 19:23

Bonjour à tous, Hi 

Depuis la mise à jour de l'éditeur sur les forums je rencontre pas mal de problèmes notamment au niveau de l'édition des messages. J'ai intégré à mon forum la correction qui avait été proposée, grâce à elle plus de soucis d'édition sur le forum en lui même.

En revanche au niveau du P.A plus rien ne va, j'ai énormément de problèmes avec la modification de mon portail. Cependant il me faut le tenir régulièrement à jour ...
Quand je souhaite éditer un widget, rien n'est pris en compte une fois que celui-ci est enregistré (voir même la moitié du texte inscrit dans celui-ci est supprimé).

Par exemple, j'ai voulu modifier un lien, tout en gardant la mise en forme du contenu du widget, avant la modification mon texte était comme celui-ci :



Une fois mon message modifié et enregistrer ca donne ca sur le portail :



Les espaces ont totalement disparus, j'ai beau les remettre dans le widget et enregistrer celui-ci, rien n'est pris en compte ...

Que faire pour régler tout ces petits soucis ?

D'avance un grand merci à vous pour vos réponses !!  Very Happy


Dernière édition par nelly69 le Jeu 13 Fév 2014 - 14:49, édité 1 fois

nelly69
**

Féminin
Messages : 86
Inscrit(e) le : 25/03/2006

http://stock-cars.forumactif.com
nelly69 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème éditeur

Message par FANCH 56 le Mer 12 Fév 2014 - 20:13

Bonsoir

Refais la manip en changeant le mode d'édition.

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème éditeur

Message par nelly69 le Mer 12 Fév 2014 - 20:55

Bonsoir,

J'ai déjà essayé à plusieurs reprises, mais toujours pareil ...  Confused 

nelly69
**

Féminin
Messages : 86
Inscrit(e) le : 25/03/2006

http://stock-cars.forumactif.com
nelly69 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème éditeur

Message par Scoubifitz le Mer 12 Fév 2014 - 23:04

bonsoir,

pour l'exemple que vous montrez , mettez ce code à la place :

Code:
<div style="text-align:center;font-weight:bold;font-family: Book Antiqua;color: rgb(255, 204, 153);font-size: 16px;">

Préparation des voitures<br />

<span style="font-style: italic;font-size: 14px;">En vue de la nouvelle Saison ...</span><br />

<img src="http://i21.servimg.com/u/f21/09/01/65/34/th/talath10.jpg" alt="" border="0"><br />

<span style="font-style: italic;font-size: 14px;">Toutes les infos : <a href="http://stock-cars.forumactif.com/f14-" style="color: LemonChiffon ;">ici</a> </span><br />

*************<br />

Retour sur les débuts du Stock-Cars <br />

<span style="font-style: italic;font-size: 14px;">Historique, de 1953 à 2013 ...</span><br />

<img src="http://i41.servimg.com/u/f41/09/01/65/34/th/grandr67.jpg" alt="" border="0"> <br />

<span style="font-style: italic;font-size: 14px;">Toutes les infos : <a href="http://stock-cars.forumactif.com/f5-" style="color: LemonChiffon ;">ici</a></span>

</div>

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème éditeur

Message par nelly69 le Jeu 13 Fév 2014 - 14:48

Bonjour,

Merci beaucoup !! Grâce à ces codes mes problèmes d'espacements sont résolus !
J'espère que pour les autres, tout rentrera dans l'ordre très vite ...  thumright 

Encore merci à tous !
Bonne journée ...  flower 

nelly69
**

Féminin
Messages : 86
Inscrit(e) le : 25/03/2006

http://stock-cars.forumactif.com
nelly69 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum