Messages envoyés qui ne s'affichent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Messages envoyés qui ne s'affichent pas

Message par birguite le Mar 11 Mar 2014 - 14:15

Bonjour,

Plusieurs membres se plaignent que lorsqu'ils tapent un message et l'envoient
c'est une page blanche qui apparait et le message a disparu, ils doivent le retaper.

Une idée?


Cordialement

birguite
# Tropactif #

Féminin
Messages : 1385
Inscrit(e) le : 21/06/2008

http://www.chezbri.net/index.htm
birguite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Mar 11 Mar 2014 - 20:35

Bonjour Birguite,

Vous allez vous sentir moins seule.

Voici un mp expédié à l'instant par l'un de mes modérateurs

Laurent410 a écrit:Bonsoir Stéphane j'ai un souci j'essaye de poster des messages pas moyen sur 5 envoyés seulement 2 sont apparus je sais pas d'ou vient le problème

Ma demande d'info
@fascicularia a écrit:Bonjour Laurent,
Lorsque tu expédies le message, il se passe quoi (un message d'erreur, une page blanche...) ??

Pour traiter le soucis, il me faudrait quelques précisions comme le navigateur utilisé et sa version.

Stéphane

Sa réponse
Laurent410 a écrit:En fait une fois postée il revient directement au sujet sans changer de page ( comme une actualisation ) et là je vois que mon post n'est pas passé. Mon navigateur google chrome version Version 33.0.1750.146 m merci Stéphane

En espérant que ce soucis ne soit pas d'une grande complexité à régler car, dans le style : comment faire mourir un forum, il n'y a pas mieux.

demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Neptunia le Mar 11 Mar 2014 - 20:55

Bonjour !

Encore du Chrome de moins en moins nickel.

@Demeter1
Ton modo peut il poster avec autre chose que Chrome ?
Si oui a t'il par exemple un niveau de zoom différent de 100% sur Chrome ?

@Birguite
Même chose, il nous faudrait dans un premier temps les navigateurs et versions pour les membres touchés.

Neptunia
+ Hyperactif +

Féminin
Messages : 10951
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Mar 11 Mar 2014 - 21:38

Bonjour Aof,

je vais voir avec ce modo pour qu'il fasse un essai avec un autre navigateur et, lui demander si le zoom est activé sous opera.


demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par birguite le Mer 12 Mar 2014 - 8:40

Bonjour,

@Birguite
Même chose, il nous faudrait dans un premier temps les navigateurs et versions pour les membres touchés.

je vais me renseigner ce jour

cordialement

birguite
# Tropactif #

Féminin
Messages : 1385
Inscrit(e) le : 21/06/2008

http://www.chezbri.net/index.htm
birguite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par birguite le Mer 12 Mar 2014 - 17:08

Re,

Pouah! un seul m'a répondu :
il est soit sous Chrome, soit sous Opera et ça lui a fait sur les deux
(les deux navigateurs sont à jour)

birguite
# Tropactif #

Féminin
Messages : 1385
Inscrit(e) le : 21/06/2008

http://www.chezbri.net/index.htm
birguite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Neptunia le Mer 12 Mar 2014 - 18:36

Serait il possible de savoir le niveau de zoom habituel

- Sous Chrome, clic sur l'icône menu en haut a droite
- Sous Opera, clic sur le bouton Opera en haut à gauche de la fenêtre.

- Sous Opera profiter de cette page pour voir si le mode tout-terrain est coché.

Essayer de tester avec différentes valeurs de zoom entre 100 et 150% afin de voir si le bogue ne se produit que sous certains niveaux de zoom.

@birguite a écrit:Pouah! un seul m'a répondu ...
Bah vaut mieux un membre comme lui, que 50 qui vont rien faire pour vous aider et/ou donner des infos erronées ou incomplètes.
Tant pis pour les autres qui rencontrent le souci, leur problème sera résolu moins vite.

Neptunia
+ Hyperactif +

Féminin
Messages : 10951
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Mer 12 Mar 2014 - 20:01

Bonsoir à vous deux,
Un retour d'info de mon côté.

Laurent410 a écrit:Bonsoir Stéphane pas d'extensions style qui bloque le navigateur uniquement avast et FB refresh en fait c'est pas mon ordi le mien est toujours en réparation j'emprunte celui là en attendant . Pour la fonction zoom oui elle est activée au delà de 100%.
merci bonne soirée

Laurent410 a écrit:je viens d'essayer avec internet explorer ca marche bien merci bonne soirée

Je vais faire des essais de mon coté avec Opera en testant divers % d'agrandissement de la page.

Pas de possibilité par contre de tester avec Chrome; ce navigateur beugue constamment sur mon pc.

demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par birguite le Mer 12 Mar 2014 - 20:40

réponse  Very Happy 


Bon ....pour Opéra ....le mode tout terrain est coché .....
La je suis en mode zoom 150% sur Chrome pour te répondre .... Wink



je ne peux guère vous en dire plus Embarassed 

birguite
# Tropactif #

Féminin
Messages : 1385
Inscrit(e) le : 21/06/2008

http://www.chezbri.net/index.htm
birguite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Neptunia le Mer 12 Mar 2014 - 21:07

Alors essayez d'abord en mettant un zoom normal (100%)

Et pour Opera (je présume qu'on parle de Opera 15+ (probablement la version 20)
essayer avec et sans mode tout terrain.

Opera s'appuie depuis quelque temps sur le code de Chromium, du coup les bugs récents de Chrome/Chromium pourraient eventuellement impacter également Opera.

Pour les irréductibles de Chrome, je suggère de tester Comodo Dragon qui s'appuie encore sur la version 31 de Chromium.

Pour ma part l'adoption de ce navigateur m'a permis de ne plus avoir les bugs que je rencontrais avec Google Chrome de longue date. En plus il est plus respectueux de notre vie privée.

Neptunia
+ Hyperactif +

Féminin
Messages : 10951
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Mer 12 Mar 2014 - 21:25

re,
testé à l'instant avec la dernière version d'opera avec des % de zoom variant de 100 à 150%.

5 messages expédiés à chaque agrandissement et aucun soucis constaté.

Merci pour l'info concernant Comodo dragon.

Ceci dit , à force de faire des exceptions de compatibilité sur certains navigateurs pour que les membres puissent naviguer correctement, on va finir par ne plus être d'une grande crédibilité vis à vis des internautes.

On a pour l'instant IE pour les images qui ne se chargent pas, chrome qui présente un gros beug au niveau de l'envoi des messages; demain quel navigateur   sera touché par une autre incompatibilité ?.

Un peu difficile de forcer la main aux membres alors qu'ils ne rencontrent aucun soucis en navigant sur d'autres supports. La seule chose qui feront, c'est de changer de crémerie.

Bon enfin, un modérActif ou un aidActif finira bien par passer sur le sujet pour faire remonter l'info aux techniciens.


Dernière édition par demeter1 le Jeu 13 Mar 2014 - 12:24, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Neptunia le Mer 12 Mar 2014 - 21:41

Bah je sais bien que c'est gênant mais je vais reprendre les propos d'une personne dont je me souviens plus du pseudo.

En son temps quand Internet Explorer était leader du marché des navigateurs, Microsoft ne s'est pas gêné pour ne pas respecter certains standards qu'il avait lui même contribué à rédiger. Contraignant les administrateurs à bricoler leur code pour le faire fonctionner sous IE et devoir parfois adopter des stratégies différentes pour chaque version.

Aujourd'hui c'est Chrome qui se retrouve leader, et maintenant Google reprend les mêmes sales habitudes que Microsoft en son temps.

Bref on peut espérer que Forumactif souhaitera et parviendra à contrecarrer des bogues qui ne lui sont en rien imputables.

Que les utilisateurs de ForumActif en aient marre et veuillent aller voir ailleurs, pourquoi pas, mais le problème sera le même.

Il ne s'agit pas de bogues de Forumactif mais de bogues d'un navigateur qui a fini par chopper la grosse tête.

La seule chose à espérer est que les utilisateurs lésés fassent payer le prix des errances de Chrome non pas aux administrateurs mais à Google.

Neptunia
+ Hyperactif +

Féminin
Messages : 10951
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Mer 12 Mar 2014 - 23:49

Je comprends bien votre discours mais allez l'expliquer à des membres. Ils choisissent un navigateur et n'ont strictement rien à faire de savoir si votre forum est compatible ou  non surtout s'ils naviguent sans soucis sur le reste du web.
Les membres n'ont pas à s'adapter aux exigences techniques des administrateurs sous prétexte qu'un navigateur est meilleur qu'un autre. C'est au forum de s'adapter pas l'inverse.

Au lieu de diaboliser tel ou tel navigateur, il est préférable d'évoluer et de s'adapter plutôt que de se lamenter et régresser.

demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Neptunia le Jeu 13 Mar 2014 - 0:10

@demeter1 a écrit:C'est au forum de s'adapter pas l'inverse.

Je suis d'accord avec le reste de ton argumentaire mais pas avec ceci.

Ce n'est pas normal que sans rien changer sur le forum, ça se mette à boguer suite à une mise à jour du navigateur.

Il suffit de faire une recherche "Bug Google Chrome 32" pour constater que les problèmes constatés ne sont pas spécifique à Forumactif mais bien plus généraux.

Il s'agit pas non plus d'aller dire à nos membres de changer de navigateur mais juste de leur expliquer que tel navigateur piétine le travail des admins de forums, sites ou blog en rendant obsolète un travail qui fonctionnait parfaitement avant la mise à jour du navigateur.

Maintenant si nous à notre niveau on a la possibilité de contourner ces soucis avec des hacks css par exemple, oui c'est de notre devoir de nous adapter à nos membres et non l'inverse.

Je ne suis d'ailleurs jamais le dernier à préciser à certains admins voulant utiliser des fonctions non officielles (les transitions par exemple) que ces dernières ne fonctionneront pas sur tous les navigateurs puisque n'étant pas encore officialisées et standardisées. Et la réponse qu'on me fait régulièrement c'est "Je dis à mes membres de prendre autre chose qu'IE".

Neptunia
+ Hyperactif +

Féminin
Messages : 10951
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Jeu 13 Mar 2014 - 1:40

Bon enfin, on ne va pas faire un débat sémantique sur le sujet. Attendons déjà qu'un dévactif ou aidactif passe sur le sujet.
Nul doute que le soucis sera pris en compte et , que nous ne serons pas dans l'obligation de relancer le topic pendant des semaines.

demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Shadow le Jeu 13 Mar 2014 - 15:11

Bonjour à tous,

Le problème est remonté à l'équipe technique.
J'ai essayé de reproduire le bug sous Chrome (Version 33.0.1750.146 m) sur le forum de Demeter, en envoyant 5 messages sous différents zooms mais sans résultat.

Nous reviendrons vers vous dès que nous aurons plus d'informations. Merci.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Jeu 13 Mar 2014 - 15:23

Merci Vivi.
Je fais remonter l'information à laurent410 pour lui signaler que le soucis est pris en compte.
Je vous tiens au courant si j'ai d'autres signalement de cet ordre.

demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Leeloo le Jeu 13 Mar 2014 - 15:47

Bonjour,

Le problème a été remonté à nos techniciens.
Est-ce que vous nous autorisez à faire quelque tests sur votre forum (nous devons envoyer quelque messages... ) ?

Merci Smile
Cordialement
Leeloo

Leeloo
Modéractive
Modéractive

Féminin
Messages : 599
Inscrit(e) le : 25/10/2007

http://forum.forumactif.com
Leeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Jeu 13 Mar 2014 - 16:39

Bonjour leeloo,
aucun soucis bien au contraire.


demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Leeloo le Ven 14 Mar 2014 - 16:08

Bonjour Smile,

Malheureusement, pour le moment nous n'arrivons pas de notre côté à reproduire ce problème. Difficile dans ce cas de proposer des solutions Smile
Comme aucun autre signalement concernant ce souci n'a été fait à ce jour, nous supposons qu'il s'agit d'un problème du côté de vos utilisateurs ...

Cordialement ,
Leeloo

Leeloo
Modéractive
Modéractive

Féminin
Messages : 599
Inscrit(e) le : 25/10/2007

http://forum.forumactif.com
Leeloo a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Chapo le Ven 14 Mar 2014 - 17:10

Bonsoir à tous,

juste une petite remarque sur les navigateurs: effectivement nous essayons au maximum de nous adapter aux divers navigateurs mais au final ce sont les utilisateurs finaux qui en pâtissent car le développement à un coût surtout si nous devons nous adapter en urgence lors de mises à jour et quand nous passons x jours homme à trouver un hack et à le tester c'est autant de temps pendant lequel nous ne sommes pas disponibles pour vous aider, résoudre de vrais bugs ou tout simplement développer de nouvelles fonctionnalités pour vous.

Concernant le problème de page blanche personne de chez nous n'a réussi à le reproduire mais dans la mesure où votre problème a coïncidé avec des ralentissements de bases de données chez nous donc je me demande s'il n'y a pas de rapport entre ces deux évènements.

Merci de bien vouloir nous indiquer si vous avez eu des retours depuis mardi indiquant que la situation perdure (et accessoirement si vous avez pu faire le lien avec un situation ou un contexte particulier).



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par birguite le Sam 15 Mar 2014 - 11:23

Bonjour,

Merci de bien vouloir nous indiquer si vous avez eu des retours depuis mardi indiquant que la situation perdure (et accessoirement si vous avez pu faire le lien avec un situation ou un contexte particulier).


à ce jour, le problème a disparu.
Impossible de faire de lien avec un contexte.
Si ça se reproduit, je ne manquerai pas de le signaler.

Merci pour toutes ces échanges.
(il y a des bogues très aléatoires aussi qu'il faut savoir accepter)

cordialement

birguite
# Tropactif #

Féminin
Messages : 1385
Inscrit(e) le : 21/06/2008

http://www.chezbri.net/index.htm
birguite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Leeloo le Lun 17 Mar 2014 - 14:52

Bonjour,
alors c'est plutôt une bonne nouvelle si le problème a disparu !! cheers 

Est-ce qu'on peut fermer ce sujet .. ?

Leeloo
Modéractive
Modéractive

Féminin
Messages : 599
Inscrit(e) le : 25/10/2007

http://forum.forumactif.com
Leeloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par birguite le Lun 17 Mar 2014 - 16:14

Bonjour,

Pour moi ça peut être fermé mais je ne suis pas la seule sur le topic.
Il faut voir avec Demeter  Very Happy 


cordialement

birguite
# Tropactif #

Féminin
Messages : 1385
Inscrit(e) le : 21/06/2008

http://www.chezbri.net/index.htm
birguite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Lun 17 Mar 2014 - 17:04

Bonjour à tous,
Pour ma part, j'ai expédié un message à Laurent410 pour voir s'il rencontre encore ce soucis avec Chrome; j'attends sa réponse.

Pour répondre à Chapo, il est préférable de gérer les soucis relatifs  à la navigation des internautes quitte à y passer du temps qu' à développer de nouvelles fonctionnalités. Pour faire simple,il ne faudrait pas perdre le fil des priorités  qu'est l'accessibilité d'un forum juste dans le but de faire une course à l'innovation.

A titre personnel, je vous avouerai que je me passerai bien de venir aussi souvent pour déclarer des soucis ou pour suivre l'évolution des beugs en cours.

demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Chapo le Lun 17 Mar 2014 - 17:23

Bonjour à tous,

@birguite: c'est noté, merci de votre retour
@demeter1: pas de problème, nous attendons

@demeter1 a écrit:Pour répondre à Chapo, il est préférable de gérer les soucis relatifs  à la navigation des internautes quitte à y passer du temps qu' à développer de nouvelles fonctionnalités. Pour faire simple,il ne faudrait pas perdre le fil des priorités  qu'est l'accessibilité d'un forum juste dans le but de faire une course à l'innovation.
Nous sommes bien d'accord sur le fait que la priorité reste l'accessibilité et il n'est pas question de course à l'innovation mais dans un monde (même virtuel) bien fait il ne devrait pas y avoir de régression non plus; parce qu'avec les dernières versions de Chrome (depuis la v33) nous revenons 10 ans en arrière à l'époque ou le navigateur capricieux s'appelait IE. Pour rappel c'est d'ailleurs Google qui a décidé de sonner l'hallali pour les versions les plus anciennes de IE, que nous, nous supportons encore.
En fait nous sommes d'accord sur le fait que FA se doit de proposer un service le plus performant possible quel que soit le navigateur, le FAI ou autre. Ce que je voulais simplement dire c'est que nous faisons aujourd'hui le web de demain et que c'est à chacun de se mobiliser et de voir ce qu'il souhaite accepter ou non ...



Règles Générales - Question & Réponses Fréquentes
Le Staff de ForumActif - Comment bien exposer son problème ?
Outils Fondateurs - Perte de Mot de passe
Récupération ou Passation d'un Compte Fondateur


Chapo
Dévactif
Dévactif

Masculin
Messages : 5103
Inscrit(e) le : 02/05/2006

http://forum.forumactif.com
Chapo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par demeter1 le Ven 21 Mar 2014 - 14:32

Bonjour à tous,
Laurent410 vient de prévenir que le soucis est réglé de son côté.

Merci pour le sérieux dont vous avez fait preuve dans la résolution de ce soucis.

Bonne journée

demeter1
+ Hyperactif +

Masculin
Messages : 8224
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Messages envoyés qui ne s'affichent pas

Message par Chacha le Ven 21 Mar 2014 - 14:39

@birguite a écrit:Bonjour,

Pour moi ça peut être fermé mais je ne suis pas la seule sur le topic.
Il faut voir avec Demeter  Very Happy 


cordialement

@demeter1 a écrit:Bonjour à tous,
Laurent410 vient de prévenir que le soucis est réglé de son côté.

Merci pour le sérieux dont vous avez fait preuve dans la résolution de ce soucis.

Bonne journée
Bonjour,

Je verrouille donc ce sujet. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50925
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum