probléme avec le tuto effet tournage

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu probléme avec le tuto effet tournage

Message par sliderval le Jeu 13 Mar 2014 - 11:19

Bonjour,

Après avoir suivi le tuto "http://forum.forumactif.com/t220011-script-effet-tournepage" sur mon forum j'ai un souci sur l'affichage de celui-ci:

Il n'y a que la petite image en haut à droite qui s'affiche mais elle ne bouge pas et aucun effet ne marche pas.

Mon js hébergé: http://ahp.li/262c078021c825421680.js

Je suis administrateur sur le forum(non fondateur)
lien du forum: http://appetite4destruction.forumactif.org/forum

J'ai bien mis dans: Panneau d'Administration >> Général >> Configuration >> description le code
Code:
<script src=http://ahp.li/262c078021c825421680.js /></script>

Mon js est hébergé chez http://www.archive-host.com

Le forum est modifié en css et javascript seulement(aucun html modifié)

Certains de mes css et javascript ne marche plus depuis même après avoir enlevé le script d’effet tournpage. Sad

J'ai bien suivi le tuto à la lettre, j’espère que quelqu'un pourra m'aider (je ne suis pas un pro en css et javascript je met juste les tuto en place), je vous remercie d'avance.


Dernière édition par sliderval le Ven 14 Mar 2014 - 10:08, édité 1 fois

sliderval
Nouveau membre

Messages : 10
Inscrit(e) le : 10/02/2014

http://burn-out-guilde-wow.forumactif.org/forum
sliderval a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probléme avec le tuto effet tournage

Message par sliderval le Jeu 13 Mar 2014 - 11:28

Rebonjour, j'ai tout enlever du coup et tout remis, mes css et javascript ceux sont remis, mais j'aimerais tout de même savoir se qu'il pose problème dans mon script tournepage, merci beaucoup

sliderval
Nouveau membre

Messages : 10
Inscrit(e) le : 10/02/2014

http://burn-out-guilde-wow.forumactif.org/forum
sliderval a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probléme avec le tuto effet tournage

Message par Adam_sfp le Jeu 13 Mar 2014 - 14:55

Bonjour

Vous avez changé les liens vers les fichiers SWF qui permettent le fonctionnement du script.
vous avez mis
Code:
jaaspeel.small_path = 'http://i56.servimg.com/u/f56/18/62/18/53/sans-t10.gif';
il faut laisser
Code:
jaaspeel.small_path = 'http://perso.numericable.fr/antonywar/small.swf';

Vous avez mis
Code:

jaaspeel.big_path = 'http://i56.servimg.com/u/f56/18/62/18/53/alpha110.gif';
il faut laisser
Code:
jaaspeel.big_path = 'http://perso.numericable.fr/antonywar/large.swf';

cette image est trop petite
http://i56.servimg.com/u/f56/18/62/18/53/sans-t10.gif

il faut une image de 100/100

Idem pour cette image
http://i56.servimg.com/u/f56/18/62/18/53/alpha110.gif

Essayez une image de 500/500

Cdt.

Adam_sfp
+ Hyperactif +

Masculin
Messages : 4157
Inscrit(e) le : 18/04/2008

http://antonyadam.1fr1.net/portal.htm
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probléme avec le tuto effet tournage

Message par sliderval le Jeu 13 Mar 2014 - 20:50

Bonsoir, je te remercie pour ta réponse, je regarde demain voir si tout fonctionne.

sliderval
Nouveau membre

Messages : 10
Inscrit(e) le : 10/02/2014

http://burn-out-guilde-wow.forumactif.org/forum
sliderval a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum