« Enregistrement d’un nouvel utilisateur » : Des dysfonctions ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu « Enregistrement d’un nouvel utilisateur » : Des dysfonctions ?

Message par Hosanna le Ven 28 Mar 2014 - 14:51

Bonjour,

Nous sommes deux administrateurs à recevoir les deux courriels relatifs à tout nouvel utilisateur qui s'enregistre sur notre forum :

- "Enregistrement d'un nouvel utilisateur".
- Et "Nouveau compte utilisateur (+ pseudo)".

Or nous constatons des dysfonctionnements ou bizarreries, ces derniers temps, lors de nouvelles inscriptions :
- Si nous cliquons sur le premier courriel, "Enregistrement...", il nous est spécifié : "Désolé, cet utilisateur n'existe pas." (!)

- Si nous cliquons ensuite sur le second, "Nouveau compte...", le même message apparaît.

- Et si nous allons voir sur le P.A. du forum, le nouveau membre enregistré apparaît bien, mais en inactif.

- Or je constate depuis hier, qu'un nouvel inscrit est coché comme actif, alors que nous n'avons ni l'un ni l'autre activé son compte. Ce n'est pas très sécuritaire...

Merci de m'aider à trouver une solution à ces deux faits indésirables.
Bien cordialement,
Hosanna


Dernière édition par Hosanna le Ven 28 Mar 2014 - 18:24, édité 2 fois (Raison : Sujet déplacé dans la section "Problème avec le panneau d'administration")

Hosanna
****

Féminin
Messages : 205
Inscrit(e) le : 08/05/2009

http://ecoutepartageparole.niceboard.com/
Hosanna a été remercié(e) par l'auteur de ce sujet.

Résolu Re: « Enregistrement d’un nouvel utilisateur » : Des dysfonctions ?

Message par Chacha le Ven 28 Mar 2014 - 15:16

Bonjour,

• Vérifiez quelle option est choisie pour l'activation des utilisateurs : tutoriel sur les Différents modes d'activation des utilisateurs.

• Il faut cliquer dans le mail contenant le lien d'activation du membre en étant évidemment connecté auparavant au forum.

• Vous pouvez vérifier dans le panneau d'administration comme suit :

PA / Général / Forum / Sécurité / ONGLET Administration / Dernières actions effectuées selon les critères de recherche comme indiquées dans ce screen :




Vous verrez quand et par qui "L'utilisateur XXXXXX a été activé".

→ Sujet déplacé dans la section "Problème avec le panneau d'administration"


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51015
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: « Enregistrement d’un nouvel utilisateur » : Des dysfonctions ?

Message par Hosanna le Ven 28 Mar 2014 - 18:22

Bonjour Chacha,

Grâce à vous, j'ai appris un certain nombre de choses très utiles. Grand merci.
Je crois que je vais consulter le créateur-administrateur de notre forum, puisque c'est lui qui a activé le compte que j'évoquais ; voilà qui est plus clair.
Je crois qu'être deux à recevoir les notifications de nouvel utilisateur, c'est trop ; je vais "négocier" ce point.

En outre, vous avez bien fait de préciser qu'il faut être connecté à son forum si l'on veut activer un compte...  Very Happy 

Bonne soirée et encore merci...
Hosanna

Hosanna
****

Féminin
Messages : 205
Inscrit(e) le : 08/05/2009

http://ecoutepartageparole.niceboard.com/
Hosanna a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum