Impossible d' afficher les images

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Impossible d' afficher les images

Message par savamane le Sam 12 Avr 2014 - 3:36

Bonjour,
je viens de créer un petit forum et je n'arrive pas à poste des images dans les messages :

Je clique sur héberger une image , je télécharge mon fichier bmp que je copie dans le spoiler comme je faisais souvent sur d' autres forums.

Ne s' affiche ensuite quand je poste le message que le code spoiler avec le lien de la photo :

Aucune image s' affiche juste le code

Je remercie par avance ceux qui pourront m' aider à trouver la solution.

savamane
Nouveau membre

Messages : 3
Inscrit(e) le : 12/04/2014

http://brothers-legion.kikooforum.com/
savamane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible d' afficher les images

Message par Neptunia le Sam 12 Avr 2014 - 4:11

Bonjour, et bienvenue sur le Forum des Forums ForumActif


Pour insérer une image dans un message
Code:
[img]http://adressedelimage.jpg[/img]
ou Bouton Insérer une image de l'éditeur (l'ordinateur avec un signe +)

Les fichiers bmp sont fortement déconseillés parce que beaucoup trop lourds pour un affichage sur le web (tout le monde n'a pas la fibre optique). Préférer les jpg, png ou gif.

Neptunia
+ Hyperactif +

Féminin
Messages : 10958
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible d' afficher les images

Message par savamane le Sam 12 Avr 2014 - 4:27

Merci pour ta réponse, je viens de remettre mon image en Jpeg essayer ta ligne de code et voila comment cela s' affiche sur mon message :
Spoiler:

Seule la ligne de code apparaît mais pas l' image que ce soit en spoiler ou autre alors qu' ici cela fonctionne parfaitement.

savamane
Nouveau membre

Messages : 3
Inscrit(e) le : 12/04/2014

http://brothers-legion.kikooforum.com/
savamane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible d' afficher les images

Message par savamane le Sam 12 Avr 2014 - 4:34

Je viens de trouver si c' était vraiment la cause, le BBcode était désactivé et cela fonctionne.

Merci à toi Aof-Neptune pour ton aide

savamane
Nouveau membre

Messages : 3
Inscrit(e) le : 12/04/2014

http://brothers-legion.kikooforum.com/
savamane a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Impossible d' afficher les images

Message par Tech le Sam 12 Avr 2014 - 12:37

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink
Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum