Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par mclaire66300 le Sam 10 Mai 2014 - 17:04

Bonjour à tous

Mon panneau d'administration a changé, je ne peux plus rien y faire, voilà la capture d'écran

Par contre sur le portable tout va bien, cela se passe sur mon pc fixe

Quelqu'un aurait il une solution?

Merci

____
@Tech a écrit:Bonjour à tous,

AdBlock vient de corriger l'erreur ce matin, illiweb.com a été retiré de la liste.
Cependant vous devez forcer la mise à jour de votre liste de filtres : https://adblockplus.org/fr/faq_basics#update-filterlists

N'hésitez pas à nous tenir au courant de l'évolution du problème après la mise à jour.

Cordialement.


Dernière édition par mclaire66300 le Lun 12 Mai 2014 - 11:01, édité 3 fois

mclaire66300
*

Féminin
Messages : 40
Inscrit(e) le : 24/06/2011

http://leforumdescastellers.forumlanguedoc.com/
mclaire66300 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par BakaLiL le Sam 10 Mai 2014 - 17:16

Bonjour, je suis désolée de m'incruster dans ton message mais je suis dans le même cas que toi. Je suis intriguée par la réponse que l'on pourra nous apporter.

BakaLiL
**

Féminin
Messages : 67
Inscrit(e) le : 04/08/2010

http://hellsbells.forumactif.org/
BakaLiL a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par EchoWalker le Sam 10 Mai 2014 - 17:51

Un petit message pour dire aussi que je suis dans le même cas!

De plus, je ne peux plus ouvrir les Spoilers.

EchoWalker
Nouveau membre

Messages : 3
Inscrit(e) le : 19/02/2014

http://mylittlemonsters.forum-canada.com/
EchoWalker a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Oclock le Sam 10 Mai 2014 - 20:10

Bonsoir,
J'ai le même problème, c'est à cause des feuilles de style et du javascript qui sont introuvables.


Pour mon cas, et je pense que c'est le votre aussi, il suffit de désactiver AdBlock si vous l'avez installé.
Bonne soirée.

Oclock
Nouveau membre

Messages : 2
Inscrit(e) le : 10/05/2014

http://artofgamers.forumactif.org/
Oclock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par EchoWalker le Sam 10 Mai 2014 - 20:19

Effectivement, c'est ça! Merci (:

(Quoique un peu embêtant maintenant ...)

EchoWalker
Nouveau membre

Messages : 3
Inscrit(e) le : 19/02/2014

http://mylittlemonsters.forum-canada.com/
EchoWalker a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Neptunia le Sam 10 Mai 2014 - 20:42

Bonjour ^^


Le problème vient du fait que le domaine illiweb.com est maintenant considéré comme annonceur par la liste de filtres français
https://easylist-downloads.adblockplus.org/liste_fr.txt

Pour corriger le problème, 5 solutions.

1/ Désactiver entièrement Adblock.

2/ Cliquer sur le logo Adblock puis "Ne rien bloquer sur les pages de ce domaine" sur chaque page d'accueil utilisant illiweb.com, c'est à dire sur l'accueil de chaque forum Forumactif.

3/ Bouton Adblock > Options > Liste de filtres -> Décocher Français

4/ Débloquer les données en provenance de illiweb.com
Tutoriel complet et en images dans ce message
Ce tutoriel est particulièrement destiné aux membres les moins débrouillards en informatique.

5/ Attendre une intervention du staff pro pour faire enlever illiweb.com des domaines bloqués.




Le problème va toucher énormément de monde et ne concerne pas le panneau d'administration mais Adblock et Illiweb.

Vous pouvez utiliser une annonce défilante pour informer vos membres.
Right PA > Général > Messages et Emails > Annonces (A noter que l'annonce sera visible mais non défilante pour les membres ayant Adblock activé (mais non configuré selon le contenu de ce message)


Dernière édition par Neptune- le Dim 11 Mai 2014 - 4:29, édité 2 fois

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par mclaire66300 le Sam 10 Mai 2014 - 21:22

Effectivement, c'est Adblock

j'ai décoché, mais alors les pubs...oulalala Shutt 

Merci pour l'astuce  ::fleur::  Flowers2 

Puis je mettre "résolu" ou devrais encore attendre une réponse du staff?

mclaire66300
*

Féminin
Messages : 40
Inscrit(e) le : 24/06/2011

http://leforumdescastellers.forumlanguedoc.com/
mclaire66300 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Oclock le Sam 10 Mai 2014 - 21:33

Je pense que vous pouvez mettre "résolu", on à tous résolu ce problème en enlevant AdBlock Wink

Oclock
Nouveau membre

Messages : 2
Inscrit(e) le : 10/05/2014

http://artofgamers.forumactif.org/
Oclock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Neptunia le Sam 10 Mai 2014 - 21:37

@mclaire66300 a écrit: Merci  pour l'astuce  ::fleur::  Flowers2 

Puis je mettre "résolu" ou devrais encore attendre une réponse du staff?

C'est ton sujet, donc tu fais comme tu veux.
Mais en l'occurence j'iamgine que le staff pro souhaitera remédier à cet état de fait en tentant de faire supprimer illiweb des filtres anti-publicitaires.

Le meilleur moyen pour qu'il ait connaissance du souci reste encore de laisser le sujet ouvert jusqu'à ce que le problème soit pris en charge.

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par mclaire66300 le Sam 10 Mai 2014 - 21:50

Ok, je laisse jusqu'a lundi

Bon week-end à tous

mclaire66300
*

Féminin
Messages : 40
Inscrit(e) le : 24/06/2011

http://leforumdescastellers.forumlanguedoc.com/
mclaire66300 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Admin lisa le Sam 10 Mai 2014 - 22:34

bonsoir je ne peut plus aller dans mon panneau, j et deux nouveaux membres je ne peut pas les ouvrir;

sa fais comme mclaire66300 . je n et plus de smiley non plus ,je ke peut pas faire grand chose dans mon forum

http://leroyaumedephotophil.forumactif.org/forum

merci dans l attente d une réponse merci bonne soirée lisa

Admin lisa
****

Féminin
Messages : 375
Inscrit(e) le : 29/11/2012

http://leroyaumedephotophil.forumactif.org/forum
Admin lisa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Neptunia le Sam 10 Mai 2014 - 22:52

@ Admin Lisa

Merci de lire ma réponse de 20h42
Right http://forum.forumactif.com/t367667-probleme-avec-le-panneau-d-administration#3112669




Tutoriel rédigé par Caline-08, recopié ici avec son aimable autorisation.

Je ne vois plus la chatbox, boutons gras, italique, toolbar etc, et autres dysfonctionnements !

Coucou la compagnie ...

Il y'a un bug actuellement sur une des mises a jours d'Easy List Francaise, d'Adblock qui a censuré Illiweb.com en le considérant comme régie publicitaire (sauf qu'Illiweb est indispensable pour le forum et certaines de ses fonctions)..

Si vous voyez ce type de bug : (y'en a d'autres mais je l'ai ai pas tous énumérés)..

Chatbox :



Editeur de réponses :




Merci de faire la manipulation suivante..

Un grand merci a Neptune qui a trouvé d'ou venait le problème   

Les premiers utilisateurs les plus touchés sont clairement ceux utilisant Google Chrome.. Apparemment cela se met plus vite a jour chez eux par rapport aux utilisateurs Firefox..


Pour Google Chrome, Chromium, Comodo Dragon ou Opera :


Pour les membres ayant Adblock Plus

Clique droit sur Adblock puis Options



Puis cliquez sur Ajouter vos propres filtres (1)
Ensuite copier coller a l'emplacement (2) :
Code:
@@||illiweb.com^$third-party



Puis cliquez sur Ajouter le filtre (3)




Ensuite fermez votre navigateur et relancez le..

Le bug sera corrigé..

*****

Pour les membres ayant Adblock (simple)

Clique droit sur Adblock puis Options



Ensuite aller sur Personaliser (1)
Et dans Modifier vos filtres manuellement
- Cliquer sur Editer
- Copier coller a l'emplacement (2) :
Code:
@@||illiweb.com^$third-party
- Cliquer sur Enregistrer




Ensuite fermez votre navigateur et relancez le...

Le bug sera corrigé...

Pour Mozilla Firefox ou Comodo Ice Dragon :

Pour les membres ayant Adblock Plus

Clique droit sur Adblock (1) puis aller dans préférences de filtres (2)



Ensuite aller dans Abonnement et filtres (1), puis clique droit sur Liste FR+Easylist (2) puis afficher/masquer les filtres (3)



Ensuite cliquez sur Rechercher (1) puis dans Rechercher (2) tapez :
Code:
illiweb.com



Vous verrez s'afficher : illiweb.com^$third-party
Décochez la croix (3)

Puis appuyez sur Fermer (4)



Ensuite fermez votre navigateur et relancez le...

Le bug devrait être résolu

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Tech le Dim 11 Mai 2014 - 10:30

Bonjour à tous,

AdBlock vient de corriger l'erreur ce matin, illiweb.com a été retiré de la liste.
Cependant vous devez forcer la mise à jour de votre liste de filtres : https://adblockplus.org/fr/faq_basics#update-filterlists

N'hésitez pas à nous tenir au courant de l'évolution du problème après la mise à jour.

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20898
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Admin lisa le Dim 11 Mai 2014 - 10:40

bonjour j et fais une mise a jour de adblock et tous remarche merci beaucoup lisa

Admin lisa
****

Féminin
Messages : 375
Inscrit(e) le : 29/11/2012

http://leroyaumedephotophil.forumactif.org/forum
Admin lisa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Lixyr le Dim 11 Mai 2014 - 11:02

Bonjour, Tech,

J'ai fait la manip puis réactivé Adblock sur les forums fa que j'avais bloqués, et tout est rentré dans l'ordre. Smile





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5595
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Neptunia le Dim 11 Mai 2014 - 11:20

Idem de mon côté. Plus aucun souci après mise à jour des filtres.

 merci   pour la réactivité en plein week-end.  Bravo2 ::fete:: cheers

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par vevette17 le Dim 11 Mai 2014 - 13:41

bonjour et merci pour l'information
toutefois pouvez vous trouver une solution autre car si on bloque les pubs c'est pour ne pas être ennuyé
je suis personnellement inscrite sur plusieurs forums et du coup c'est pas génial ce système.
espérant que vous puissiez trouver une autre solution sans que l'on soit submerger par des pages de pubs.

merci à vous

vevette17
***

Féminin
Messages : 149
Inscrit(e) le : 22/09/2008

http://lespopines.superdiscussion.net
vevette17 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par Chacha le Dim 11 Mai 2014 - 13:45

@vevette17 a écrit:bonjour et merci pour l'information
toutefois pouvez vous trouver une solution autre car si on bloque les pubs c'est pour ne pas être ennuyé
je suis personnellement inscrite sur plusieurs forums et du coup c'est pas génial ce système.
espérant que vous puissiez trouver une autre solution sans que l'on soit submerger par des pages de pubs.

merci à vous
@Tech a écrit:Bonjour à tous,

AdBlock vient de corriger l'erreur ce matin, illiweb.com a été retiré de la liste.
Cependant vous devez forcer la mise à jour de votre liste de filtres : https://adblockplus.org/fr/faq_basics#update-filterlists

N'hésitez pas à nous tenir au courant de l'évolution du problème après la mise à jour.

Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49791
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par vevette17 le Dim 11 Mai 2014 - 15:00

ça ne marche pas si on force , j'ai tenté 2 fois

vevette17
***

Féminin
Messages : 149
Inscrit(e) le : 22/09/2008

http://lespopines.superdiscussion.net
vevette17 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par vevette17 le Dim 11 Mai 2014 - 15:17

seule solution désactiver abp sur les forums

vevette17
***

Féminin
Messages : 149
Inscrit(e) le : 22/09/2008

http://lespopines.superdiscussion.net
vevette17 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par isis25 le Dim 11 Mai 2014 - 15:56

Je suis dans le même cas.

En plus je suis sur Chrome et je n'ai même plus le bouton pour me connecter sur le tchat.
situation qui a bouger hier en fin de journée vu qu'avant je n'avais aucun soucis.
En passant par IE j'ai tout correctement.

Je précise que je ne suis pas le créateur du forum mais seulement d'adm secondaire.

Voici l'adresse du forum ou je suis adm: http://terresauvage.forumactif.com/

J'ai le même soucis pour le tchat sur un autre forum ou je ne suis seulement que membre : http://manausen.forumgratuit.be/

que dois-je faire ?

Hier j'ai vidé les cookies mais rien n'a changé.

isis25
Nouveau membre

Messages : 23
Inscrit(e) le : 27/10/2009

http://isis25.forumactif.org/login.forum?
isis25 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par isis25 le Dim 11 Mai 2014 - 16:27

Ben après avoir suivit les conseils donnés, j'ai retrouvé les boutons du tchat et aussi la normalité de la page d’accueil adm.

Il y a peu je n'avais même plus accès à ces 2 forums alors que dans les minutes avant je n'avais aucun soucis.
On peut dire que les lois de l'informatique sont impénétrable, Smile

Merci quand même à tous pour le temps que vous passez à nous aider.


isis25
Nouveau membre

Messages : 23
Inscrit(e) le : 27/10/2009

http://isis25.forumactif.org/login.forum?
isis25 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfonctionnement sur les forums avec l'utilisation d'AdBlock

Message par mclaire66300 le Lun 12 Mai 2014 - 11:07

Bonjour à tous

 flower Un grand merci à tous, pour vos conseils, un énorme merci au staff ::fleur::  qui est toujours présent!


mclaire66300
*

Féminin
Messages : 40
Inscrit(e) le : 24/06/2011

http://leforumdescastellers.forumlanguedoc.com/
mclaire66300 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum