favicon "error" qui s'affiche

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu favicon "error" qui s'affiche

Message par Carole49 le Jeu 15 Mai 2014 - 9:58

Bonjour,

Après avoir passé une soirée à tourner le problème dans tous les sens et ne trouvant pas de solution je m'adresse à vous.

Je ne sais même pas si le problème peut être réglé a travers forumactif ou si c'est un problème purement informatique mais vous allez peut être m'éclairer.


Alors voilà il y a maintenant un moment, je me décide à réheberger l'icône du forum qui ne fonctionnait plus. J'ai utilisé un site qui n'existe apparemment plus (d'où le problème ) qui est pmsc.free.fr.
J'ai vu apparaitre du coup à la place de mon icone, une icone ERROR rouge sur fond blanc. Quant bien même je remets une icone correctemetn hébergée où il faut dans le panneau d'administration ça ne fait rien.


J'ai trouvé un moyen temporaire pour faire apparaitre mon favicon. Pour celà (sous firefox) je clique sur l'icone du site dans la barre d'adresse :



Et dans média je coche "bloque les images provenant du site"

Et tant que je ne ferme pas les pages firefox je vois le bon favicon. Mais si je ferme et que je rouvre, je ne le vois plus

Ma question c'est comment se fait-il que le forum renvoie encore cette image alors qu'elle n'est plus dans le panneau d'administration ? Comment puis je faire pour la supprimer totalement ?

J'ai modifié deux templates pour d'autres raisons index body et viewtopic body. Aurais-je mis l'url de cette icone quelque part sur mon forum ailleurs et je ne m'en rappellerais plus ??

Si vous pouvez m'eclairer je prends, parce que là je suis perdue.
Merci


Dernière édition par Carole49 le Jeu 15 Mai 2014 - 13:30, édité 1 fois

Carole49
*

Messages : 30
Inscrit(e) le : 25/03/2007

http://boulesdeplumes.forumactif.com
Carole49 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon "error" qui s'affiche

Message par Carole49 le Jeu 15 Mai 2014 - 11:27

Un détail que je viens de remarquer :

Sur la page d'accueil j'ai donc cette icone error
mais si je vais dans un forum ou dans une discussion, c'est le bon favicon qui s'affiche. Je suppose qu'on peut en déduire quelque chose mais je ne suis pas assez calée pour faire cette deduction Wink

Carole49
*

Messages : 30
Inscrit(e) le : 25/03/2007

http://boulesdeplumes.forumactif.com
Carole49 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon "error" qui s'affiche

Message par demeter1 le Jeu 15 Mai 2014 - 12:21

Vos caches doivent afficher l'ancienne configuration du forum; il suffit de les vider.

http://forum.forumactif.com/t177493-vider-le-cache-internet

demeter1
+ Hyperactif +

Masculin
Messages : 8098
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon "error" qui s'affiche

Message par AenigmA le Jeu 15 Mai 2014 - 12:37

Bonjour,
Etonnante ton histoire, une image .png ne peut pas logiquement servir d'icône... pourtant elle apparait dans les posts *"*/aie@grrr, logiquement ça ne devrait pas fonctionner.

L'icône précédente de pmsc et son lien sont peut être dans les balises meta, à voir
Pa > Général > Promotion du forum > Les moteurs de recherche > Balises supplémentaires

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon "error" qui s'affiche

Message par Carole49 le Jeu 15 Mai 2014 - 13:14

@demeter1 a écrit:Vos caches doivent afficher l'ancienne configuration du forum; il suffit de les vider.

http://forum.forumactif.com/t177493-vider-le-cache-internet

C'est la première chose que j'ai faite mais ça n'a rien changé malheureusement Wink

@AenigmA a écrit:Bonjour,
Etonnante ton histoire, une image .png ne peut pas logiquement servir d'icône... pourtant elle apparait dans les posts *"*/aie@grrr, logiquement ça ne devrait pas fonctionner.

L'icône précédente de pmsc et son lien sont peut être dans les balises meta, à voir
Pa > Général > Promotion du forum > Les moteurs de recherche > Balises supplémentaires

Ce n'était pas la png qui posait problème mais celle.ico qui était hébergée chez pmsc.
Je suis allée dans promotion du forum balises supplémentaire et j'ai trouvé les balises avec l'image qui bloque tout !! MERCI MERCI MERCI ! j'ai supprimé ces balises supplémentaires qui visiblement étaient prioritaires sur l'icone mise au bon endroit dans le panneau d'administration (général, configuration) et tout est rentré dans l'ordre!
génial !

Sujet résolu Smile Smile

Carole49
*

Messages : 30
Inscrit(e) le : 25/03/2007

http://boulesdeplumes.forumactif.com
Carole49 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: favicon "error" qui s'affiche

Message par Chacha le Jeu 15 Mai 2014 - 13:19

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49701
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum