Du code dans les liens images

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Du code dans les liens images

Message par Eloute le Lun 2 Juin 2014 - 10:58

Bonjour,
Cela fait plusieurs fois que je constate un problème identique sur mon forum. En effet, quand je souhaite faire un copier/coller d'une image, le lien que je copie n'est plus du tout le même que celui de l'image d'origine.
Exemple, pour cette image, j'ai systématiquement un ajout dans le lien.

Lien Image BON
Code:
http://img104.xooimage.com/files/b/f/9/missd-45bf4e3.png

Lien Image FAUX
Code:
http://1.1.1.4/bmi/img104.xooimage.com/files/b/f/9/missd-45bf4e3.png

Soit, j'ai donc remarqué, et ça saute aux yeux !, que ce code se rajoute à mes liens images : 1.1.1.4/bmi/.
Comme dit, j'ai déjà eu ce problème auparavant et je n'arrive pas à en connaitre l'origine. Est-ce un problème lié à forumactif qui s'oppose aux hébergeurs externes ? Est-ce une sorte de hack ?
Merci par avance,
Eloute.


ÉDIT : je viens de remarquer que chaque liens comporte un chiffre différent : 1.1.1.1/bmi/ - 1.1.1.2/bmi/ - 1.1.1.3/bmi/- etc...
Je ne comprends vraiment pas d'où peut provenir ce problème.


Dernière édition par Eloute le Lun 2 Juin 2014 - 11:37, édité 1 fois

Eloute
Nouveau membre

Messages : 8
Inscrit(e) le : 04/03/2012

http://survival-show.bbactif.com
Eloute a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par Neptunia le Lun 2 Juin 2014 - 11:14

Bonjour ^^


Pourrions nous avoir l'URL du forum concerné ?

Neptunia
+ Hyperactif +

Féminin
Messages : 10976
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par néco le Lun 2 Juin 2014 - 11:15

non , en théorie forum actif ne s'oppose pas aux hébergeurs externe ! (ceci dis , j'avoue que j'ai un peu de mal à comprendre l’intérêt d'en prendre un externe lorsqu'on en a un dispo sous la main de suite en un clic , m'enfin , chacun ces gout je suppose ! Laughing)

lorsque tu héberges sur xoit (apparemment) , comment t'y prend tu pour "obtenir" le lien que tu colle ensuite sur le forum ?

bizzz

néco
*****

Féminin
Messages : 782
Inscrit(e) le : 13/02/2013

http://pephenix.forumactif.org/
néco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par Neptunia le Lun 2 Juin 2014 - 11:21

J'avais déjà constaté le souci sur une demande d'entraide où le demandeur utilisait hostingpics.

Là, je viens de faire une recherche et ce problème n'est pas exclusif à Forumactif.

A ce que j'ai compris c'est relatif à l'utilisation d'un proxy. Les ressources sont alors mises en cache sur cette adresse 1.1.1.4

Neptunia
+ Hyperactif +

Féminin
Messages : 10976
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par néco le Lun 2 Juin 2014 - 11:29

je lui demande comment il/elle s'y prend pour obtenir le lien , car de mon coté , j'ai aussi remarqué que sur pas mal d'hébergeur , si on prend ce qu'ils proposent sous l'appellation "lien direct" n'est en fait pas un véritable lien direct (et pareil avec les "lien pour forum" et autre fantaisie) , et même chose pour ceux qui clic droit sur l'image et clic sur "copier l'adresse de l'image" directement sur la page de l'hébergeur ...

la seule façon d'être certain d'avoir véritablement le vrai lien direct , c'est de cliquer droit sur l'image , puis de cliquer sur "afficher l'image"
une fois que l'image sera ouverte toute seule à l'écran , là et seulement là , on peux soit "copier l'adresse de l'image" , soit copier directement l'adresse dans la barre d'adresse !

là , c'est un vrai lien direct , et normalement , ensuite mis entre balise [img] il n'y a aucun problème (du moins pas à ma connaissance ^^)

voilà, voilà !
en espérant que ça aura aidé ^^

bizzz

néco
*****

Féminin
Messages : 782
Inscrit(e) le : 13/02/2013

http://pephenix.forumactif.org/
néco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par Eloute le Lun 2 Juin 2014 - 11:33

Re !

Je pense avoir trouvé l'énigme de ce mystère. Après recherches, il s'agit d'un problème lié à l'utilisation des téléphones portables, je m'explique, dès qu'on utilise son téléphone comme modem afin d'avoir une connexion internet sur un PC, celui-ci prend donc les paramètres du téléphone. Le rajout de 1.1.1.4/bmi/ est en fait une méthode téléphonique pour afficher plus rapidement les images sur son téléphone (et là sur mon PC puisque je suis connectée en modem).

C'est bien ça, on pause des questions et on trouve les réponses peu après. Fhuhuhu..
Désolée de vous avoir embêter ^^'


@néco a écrit:(ceci dis , j'avoue que j'ai un peu de mal à comprendre l’intérêt d'en prendre un externe lorsqu'on en a un dispo sous la main de suite en un clic , m'enfin , chacun ces gout je suppose ! Laughing)
Effectivement c'est une préférence car j'ai constaté, il y a longtemps (c'est peut-être résolu maintenant), que les images hébergées par Servimg.com disparaissaient mystérieusement au bout d'un moment. Donc c'est plus par lassitude qu'autre chose. ^^

Eloute
Nouveau membre

Messages : 8
Inscrit(e) le : 04/03/2012

http://survival-show.bbactif.com
Eloute a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par néco le Lun 2 Juin 2014 - 11:36

@Eloute a écrit:

@néco a écrit:(ceci dis , j'avoue que j'ai un peu de mal à comprendre l’intérêt d'en prendre un externe lorsqu'on en a un dispo sous la main de suite en un clic , m'enfin , chacun ces gout je suppose ! Laughing)
Effectivement c'est une préférence car j'ai constaté, il y a longtemps (c'est peut-être résolu maintenant), que les images hébergées par Servimg.com disparaissaient mystérieusement au bout d'un moment. Donc c'est plus par lassitude qu'autre chose. ^^

au bout de combien de temps environ tu dirais ? stp ?
ça m'intéresse là , je savais pas ça !

bizzz

néco
*****

Féminin
Messages : 782
Inscrit(e) le : 13/02/2013

http://pephenix.forumactif.org/
néco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par Eloute le Lun 2 Juin 2014 - 11:43

Cela dépendait, parfois au bout d'un an, d'autre fois c'était une semaine après l'hébergement de l'image. Cela fait maintenant 3 ans que je n'utilise plus Servimg, donc je ne sais pas si le problème a été résolu (je sais que sur imageshack, il y avait le même problème d'affichage).

Eloute
Nouveau membre

Messages : 8
Inscrit(e) le : 04/03/2012

http://survival-show.bbactif.com
Eloute a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par néco le Lun 2 Juin 2014 - 11:48

ok merci , j'essaierais de me renseigner plus amplement dans quelque temps parce qu'en effet , un an c'est peu je trouve , (si c'est toujours comme ça , ce que j'ignore pour l'instant ^^)

par contre je m'étonne que ce ne soit pas dans les même limite de temps approximative chez les autres aussi !
tu héberges avec un compte ouvers chez l'hébergeur ? ou gratuitement sans compte ?
(désolé pour mes questions dans ton topic ^^)

bizzz

néco
*****

Féminin
Messages : 782
Inscrit(e) le : 13/02/2013

http://pephenix.forumactif.org/
néco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par Eloute le Lun 2 Juin 2014 - 12:49

Pas besoin de compte sur l'hébergeur que j'utilise et jusqu'à maintenant je n'ai pas rencontré de problème d'affichage.

Eloute
Nouveau membre

Messages : 8
Inscrit(e) le : 04/03/2012

http://survival-show.bbactif.com
Eloute a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Du code dans les liens images

Message par néco le Lun 2 Juin 2014 - 12:55

ok merci , je m'en souviendrais au besoin ! ^^

tu utilise celui-ci depuis 3 ans , c'est ça ?


bizzz

néco
*****

Féminin
Messages : 782
Inscrit(e) le : 13/02/2013

http://pephenix.forumactif.org/
néco a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum