Codes Css ne fonctionnent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Codes Css ne fonctionnent pas

Message par joxtop le Mer 2 Juil 2014 - 15:44

Bonjour !

Je viens vous demander de l'aide car je ne comprends décidément pas d'où cela vient. Sur mon forum actuel, j'ai essayé de mettre une infobulle et le css n'est pas pris en compte. Même constat avec un hover que j'ai posté après. On pourrait croire que je fais des fautes dans la manière de l'écrire mais à priori non puisque les deux codes (infobulle et hover) fonctionnent sur deux autres de mes forums ! La codeuse de mon forum a touché aux templates suivants : index-body, index-box, overhall-header et viewtopic-body. Est-ce qu'il y a dans les templates un bout de code qui, une fois enlevé, empêcherait les transitions de se dérouler dans le css ?

Voici le second code qui ne fonctionne pas

Le html (j'ai pris un tuto, le code n'est pas très propre)

Code:
<center><table><tr><td><center><div style="background: url('http://img4.hostingpics.net/pics/597416kai.png');  width: 130px; height: 60px;"><div class="hey"><div style="background: #000000; width: 130px; height: 60px; "><div style="padding: 10px; font: 10px cambria; text-align: justify; height: 60px; overflow: auto; line-height: 12px; color:white;">uc lorem </div></div></div></div></td> <td><center><div style="background: url('http://img4.hostingpics.net/pics/597416kai.png');  width: 130px; height: 60px;"><div class="hey"><div style="background: #000000; width: 130px;  height: 60px; "><div style="padding: 10px; font: 10px cambria; text-align: justify; height: 40px; overflow: auto; line-height: 12px; color:white;">uc lorem </div></div></div></div></td> </table></center>

Le css

Code:
 /*hover*/
 
  .hey {
    opacity: 0.0; 
    transition-duration: 0.6s; 
    -moz-transition-duration: 0.6s; 
    -webkit-transition-duration: 0.6s; 
    -o-transition-duration: 0.6s;}
 
  .hey:hover {opacity: 0.9;}

Merci d'avance !


Dernière édition par joxtop le Ven 4 Juil 2014 - 15:11, édité 1 fois

joxtop
Nouveau membre

Messages : 7
Inscrit(e) le : 24/03/2013

http://calix-sanguinis.forumactif.org/
joxtop a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes Css ne fonctionnent pas

Message par demeter1 le Ven 4 Juil 2014 - 3:11

Avec un petit nettoyage du html cela fonctionne.
Un aperçu sur ce forum
http://crevettes-passion.forumgratuit.org/

Code:
<center>
   
   <table>
      
      <tbody>
         <tr>
            
            <td>
               
               <center>
                  
                  <div style="background: url('http://img4.hostingpics.net/pics/597416kai.png');  width: 130px; height: 60px;">
                     
                     <div class="hey">
                        
                        <div style="background: #000000; width: 130px; height: 60px; ">
                           
                           <div style="padding: 10px; font: 10px cambria; text-align: justify; height: 60px; overflow: auto; line-height: 12px; color:white;">
                               uc lorem
                           </div>
                           
                        </div>
                        
                     </div>
                     
                  </div>
                  
               </center>
               
            </td>
            
            <td>
               
               <center>
                  
                  <div style="background: url('http://img4.hostingpics.net/pics/597416kai.png');  width: 130px; height: 60px;">
                     
                     <div class="hey">
                        
                        <div style="background: #000000; width: 130px;  height: 60px; ">
                           
                           <div style="padding: 10px; font: 10px cambria; text-align: justify; height: 40px; overflow: auto; line-height: 12px; color:white;">
                               uc lorem
                           </div>
                           
                        </div>
                        
                     </div>
                     
                  </div>
                  
               </center>
               
            </td>
            
         </tr>
         
      </tbody>
   </table>
</center>

Le css n'a pas été modifié

demeter1
+ Hyperactif +

Masculin
Messages : 8098
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum