Bouton "remercier"... Absent (?)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton "remercier"... Absent (?)

Message par Laurent-dm le Mar 15 Juil 2014 - 11:05

Bonjour à tous et merci pour votre aide, vous faites un énorme boulot ici Wink

Bon, j'ai essayé de lire et relire l'ensemble des posts existants, FàQ, mode opératoire pour régler mon soucis mais il perdure toujours.

Je souhaite activer le bouton "remercier" dans mon forum. J'ai noté (sauf erreur) que je devais activer la réputation avant toute chose (ce que j'ai fait). Mon problème est que lorsque je réalise la marche à suivre le bouton "remercier" n'apparait nulle part. Ni sur les post que j'ouvre, ni ailleurs.

Questions :

1) Ai-je loupé une étape pour ne pas voir apparaitre le bouton en question ?
2) Puis-je faire apparaitre le bouton "remercier" uniquement sans que les points de réputation soit visibles, tout comme les votes d'ailleurs ?
3) Ai-je la possibilité que chaque membre puisse "remercier" sur l'ensemble des posts, peut importe qui en est l'auteur ?

Voilou... Merci pour vos réponses détaillées.

A bientôt !!


Dernière édition par Laurent-dm le Dim 27 Juil 2014 - 6:01, édité 1 fois

Laurent-dm
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 22/10/2013

http://www.forumharley.com
Laurent-dm a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "remercier"... Absent (?)

Message par Wave le Dim 20 Juil 2014 - 12:23

Bonjour,

Avez-vous bien coché Oui dans [Administration ›› Modules ›› Points et réputation ›› Réputation] Activer le bouton "Merci" ?


Le bouton merci ne s'affiche que si:
- Vous êtes l'auteur du sujet
- Le message à remercier n'est pas le votre
- Un message n'a pas encore été remercié dans le sujet

Cordialement,

Wave
*****

Masculin
Messages : 565
Inscrit(e) le : 04/12/2011

Wave a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "remercier"... Absent (?)

Message par Laurent-dm le Mar 22 Juil 2014 - 12:40

Merci pour tout ces informations précieuses.
J'ai pu noter dans le AP que le bouton "merci" était absent dans mes images.
Cela doit avoir une incidence je pense... (?)

Laurent-dm
Nouveau membre

Masculin
Messages : 20
Inscrit(e) le : 22/10/2013

http://www.forumharley.com
Laurent-dm a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "remercier"... Absent (?)

Message par Neptunia le Mar 22 Juil 2014 - 13:12

Bonjour ^^

@Laurent-dm a écrit:J'ai pu noter dans le AP que le bouton "merci" était absent dans mes images.

Aux informations de Wave, je rajouterai que le bouton Merci n'est visible que s'il est représenté par une image visible. Pas d'image = pas de bouton.

Right PA > Affichage > Images et Couleurs > Gestion des images > Mode Avancé
-> Onglet Boutons
- Bouton "Merci"
- Sujet déjà remercié.

Ces deux images sont configurables que le bouton merci soit activé ou non.

Neptunia
+ Hyperactif +

Féminin
Messages : 11003
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum