probleme widjet partenaire

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 15:29

Bonjour , je suis tout nouveau admin d un forum recifal je ne suis pas un grand expert de l informatique voila nous avons plusieur partenaire j ai trouver comment installer leur logo sur le forum mais quand on clique dessu on tombe sur Servimg.com. et j aurai voulu savoir si il etais possible que quand l on clique dessus tomber directement sur leur site internet ?
merci pour votre aide
ps: si vous pourrier me repondre avec des mot pas tres technique lol sa m arrangerais


Dernière édition par mikado80 le Mer 23 Juil 2014 - 18:42, édité 1 fois

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 15:54

Bonjour,

Lorsque vous hébergez une image sur servimg, vous obtenez des liens de ce genre :

C'est le lien direct de l'image qu'il faut utiliser. Si vous essayez de l'ouvrir dans un onglet, vous devez tomber sur l'image seule, et non sur la page servimg.
Par exemple ici, le lien direct de mon image est celui-ci :
http://i36.servimg.com/u/f36/12/56/43/35/zabre111.png

Le code html pour afficher une image est celui-ci :
Code:
<img src="LIEN DIRECT DE L'IMAGE" />

Si vous voulez lui appliquer un lien qui renvoit vers un certain site, complétez le code ainsi :
Code:
<a href="ADRESSE DU SITE"><img src="LIEN DIRECT DE L'IMAGE" /></a>

Par exemple, si je veux afficher l'image de mon exemple avec un lien vers google, mon code sera celui là ^^ :
Code:
<a href="http://www.google.fr"><img src="http://i36.servimg.com/u/f36/12/56/43/35/zabre111.png" /></a>

Est-ce bon ? ^^

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 17:52

merci je vais essayer sa , je vous tiens au courant

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 19:07

sa marche pas , enfin plutot j y arrive pas je pense lol il faut changer la taille de l image ?

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 19:15

eh bien, non, normalement il ne "faut" pas, à quel endroit est ce que ça ne fonctionne pas exactement ? Quel est le code actuel de votre widget ?

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 19:21

http://i39.servimg.com/u/f39/18/93/19/73/aquabl16.png
sa ses l image
et le site internet
http://www.bluering-aqua.com/


mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 19:25

<a href="http://www.bluering-aqua.com/"><img src="http://i39.servimg.com/u/f39/18/93/19/73/aquabl16.png" /></a>

donc je devrais mettre ce code la ?

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 19:27

oui c'est bien le code à coller dans le widget ^^
et si vous souhaitez modifier la taille d'affichage de l'image, vous pouvez le préciser dans son code, par exemple comme ça :
Code:
<a href="http://www.bluering-aqua.com/"><img src="http://i39.servimg.com/u/f39/18/93/19/73/aquabl16.png" width="200" /></a>
L'image s'affichera alors avec une largeur de 200 pixels


Dernière édition par MlleAlys le Mar 22 Juil 2014 - 19:34, édité 1 fois

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 19:33

bas sa marche pas sa me fait l image mais rien se passe quand je clique dessu
et a coter de l image il y a des symbole
http://aquarecifal02.forumactif.com/

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 19:34

Lorsque je regarde sur votre forum, il me semble que les codes se chevauchent, et que c'est pour ça que le lien ne se fait pas, le code pour le lien est mélangé avec un code pour une autre image ^^"

Quel est le code complet de votre Widget actuellement ?

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 19:39

je le trouve ou ?

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 19:40

où mettez vous les codes donnés au dessus ?

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 19:43

dans gestion des widjet , et apres dans inserer une image

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 19:49

insérer une image ?
*cherche sur son forum test*
c'est où ça ? OO je ne voit pas xD c'est quand vous modifiez le widget ? C'est un widget prédéfini, ou personnalisé ? =/
Auriez vous sinon une capture d'écran de lorsque vous faites la modification ? ^^

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 20:00

bas dans le PA , module , gestion des widjet du forum , mas je suis perdu

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 20:03

oui, et là vous cliquez sur le widget à modifier qui se nomme "partenaires", non ?
et comment ça se présente, à ce moment ? ça n'affiche pas le code du widget ? vous pourriez faire une capture d'écran, pour que je comprenne ?

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 20:15

AH !
je crois que j'ai peut être compris !! Vous travaillez en mode wysiwyg, non ? (vous voyez l'aperçu direct de ce que vous mettez dans l'éditeur et non pas les codes) et le "insérer une image" c'est l'outil dans l'éditeur avec toutes les icônes ?

Alors, si c'est bien ça, cliquez sur la dernière icone pour changer le mode d'édition :wysiwyg: : vous allez voir le code complet du widget. Copiez le en entier et montrez le moi, je devrais pouvoir le corriger ^^

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 20:19

oui je voyait les icone et pas les code je vais essayer comme sa

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 20:21

ah super sa marche mille merci de votre aide

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 20:25

génial ! o/
de rien, bonne continuation, et n'oubliez pas d'éditer votre premier message pour cocher l'icone résolu Wink

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 21:06

une derniere petite question , maintenant quand je clique sur le logo des mes partenaire je tombe sur leur site chose que je voulais par contre est il possible que sa s ouvre sur un deuxieme page internet ?

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par MlleAlys le Mar 22 Juil 2014 - 21:18

oui, en ajoutant target="_blank" dans la balise du lien, comme ceci ^^ :
<a href="ADRESSE DU SITE" target="_blank"><img src="LIEN DIRECT DE L'IMAGE" width="LARGEUR" /></a>
Le lien s'ouvrira alors dans un nouvel onglet.

PAr exemple, avec votre précédent code :
Code:
<a href="http://www.bluering-aqua.com/" target="_blank"><img src="http://i39.servimg.com/u/f39/18/93/19/73/aquabl16.png" width="200" /></a>

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme widjet partenaire

Message par mikado80 le Mar 22 Juil 2014 - 21:39

ah super merci beaucoup

mikado80
*

Messages : 34
Inscrit(e) le : 22/07/2014

http://aquarecifal02.forumactif.com/
mikado80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum