Problème avec des onglets

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec des onglets

Message par La-Pouic-Team le Ven 25 Juil 2014 - 10:43

Bonjour,
Je suis en train de reprendre mon forum et j'avais fait il y a un moment des onglets sur sa page d’accueil. Le problème c'est que maintenant, les onglets ne s'affichent plus correctement sous Mozilla (par contre sous Internet, Chrome ou Opéra, pas de problème) et ... que mes notions de codages qui étaient déjà très vagues et très faibles au départ, se sont définitivement évaporée je crois bien !
Le problème ressemble donc à ça :


Code CSS : (Normalement c'est le code juste des onglets, mais vu que je suis plus trop au point, il se peut que je n'ai pas tout pris ou alors que j'en ait pris en trop ......)

Code:
ul, li{
  list-style: none;
}

.mon_onglet{
text-align: center;
  display: inline;
  padding: 6px 20px;
  margin-right: 5px;
  color: ;
  background: #E8DBC5;
  border: 1px solid #E3D3B1;
  cursor: pointer;
  margin-bottom: -1px;
  -moz-border-radius-topleft: 20px;
  -moz-border-radius-topright: 20px;
  -webkit-border-top-right-radius: 20px;
  -webkit-border-top-left-radius: 20px;
-moz-border-radius: 20px;
 border-radius: 20px;
 -webkit-border-radius: 20px;
  border-top-right-radius: 20px;
  border-top-left-radius: 20px;
border-bottom:2px double #DBC4A0;
border-top: 2px double#DBC4A0;
-moz-border-radius: 20px #DBC4A0;
border-right: 5px solid #DBC4A0;
-moz-border-radius: 20px #DBC4A0;
border-left: 5px solid #DBC4A0;
}

.mon_onglet:hover{
  background: #DECCAF;
text-align: center;
  -moz-border-radius-topleft: 20px;
  -moz-border-radius-topright: 20px;
  -webkit-border-top-right-radius: 20px;
  -webkit-border-top-left-radius: 20px;
  border-top-right-radius: 20px;
  border-top-left-radius: 20px;
-moz-border-radius: 20px;
 border-radius: 20px;
-webkit-border-radius: 20px
border-bottom:2px double #807053;
border-top: 2px double #DBC4A0;
-moz-border-radius: 20px ;
border-right: 5px solid ;
-moz-border-radius: 20px ;
border-left: 5px solid ;

}

.mon_onglet_selected{
text-align: center;
  display: inline;
  padding: 6px 20px;
  margin-right: 5px;
  color: #826C44 ;
  background: #D4C5A5;
  border-top: 1px solid ;
  border-right: 1px solid ;
  border-left: 1px solid ;
  border-bottom: 1px solid ;
-moz-border-radius: 20px;
 border-radius: 20px;
-webkit-border-radius: 20px;
  cursor: pointer;
  margin-bottom: -1px;
  -moz-border-radius-topleft: 20px;
  -moz-border-radius-topright: 20px;
  -webkit-border-top-right-radius: 20px;
  -webkit-border-top-left-radius: 20px;
  border-top-right-radius: 20px;
  border-top-left-radius: 20px ;
border-bottom:2px double #DBC4A0;
border-top: 2px double #DBC4A0;
-moz-border-radius: 20px #DBC4A0;
border-right: 5px solid #DBC4A0;
-moz-border-radius: 20px #DBC4A0;
border-left: 5px solid #DBC4A0;
 }
   
.clear{
  clear: both;
}

.mon_contenu{
  color: ;
  background: #EDE2D0;
  padding: 2px;
  -moz-border-radius-topleft: 8px;
  -moz-border-radius-topright: 8px;
  -webkit-border-top-right-radius: 8px;
  -webkit-border-top-left-radius: 8px;
  border-top-right-radius: 8px;
  border-top-left-radius: 8px;    }

#mes_contenus, #mes_onglets{
  width: 100%;
  }

Euhm du coup le code de la page d'accueil dépasse la limite de mots d'un message, donc je la mets pas, mais je suppose que le problème vient du code CSS, non ? Dans le cas contraire, dites-moi et j'enlèverais les textes dans les onglets pour que ça puisse rentrer ... ! (pour vous rendre compte, le forum est : http://unites-by-the-fate.forumactif.com/)
Merci d'avance, en espérant vraiment que vous allez trouver ce qui cloche ! (parce que moi, je suis juste larguée x'D)


Dernière édition par La-Pouic-Team le Sam 26 Juil 2014 - 17:15, édité 1 fois

La-Pouic-Team
***

Féminin
Messages : 176
Inscrit(e) le : 28/11/2009

http://Unites-by-the-fate.forumactif.com/
La-Pouic-Team a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec des onglets

Message par MasDan le Sam 26 Juil 2014 - 3:15

Bonjour,

Je viens de visiter votre site avec Firefox 31.0 et tout fonctionne parfaitement.

Vider le cache (Alt-MAJ-SUPP) pourrait résoudre votre problème.

MasDan
*****

Masculin
Messages : 856
Inscrit(e) le : 24/05/2011

http://projetaum2.forumactif.com/
MasDan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec des onglets

Message par La-Pouic-Team le Sam 26 Juil 2014 - 17:14

Bonjour,
Effectivement j'ai l'impression qu'il s'agit de ça, car après avoir fait un petit sondage ... je suis quasiment la seule à avoir ce bug ! (Je ne préfère pas vider le cash parce que j'aime bien le garder, mais si le bug n'est que sur mon écran, ce n'est pas un problème)
Merci !!!

La-Pouic-Team
***

Féminin
Messages : 176
Inscrit(e) le : 28/11/2009

http://Unites-by-the-fate.forumactif.com/
La-Pouic-Team a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum