Cadre noir autour de mon forum sur Google Chrome ???

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Cadre noir autour de mon forum sur Google Chrome ???

Message par NoXoN le Lun 18 Aoû 2014 - 6:05

Bonjour,
Je viens aujourd'hui vous demander de l'aide pour un problème très particulier.
Utilisant régulièrement Mozilla Firefox, rien ne m'avait choqué jusqu'à ce que j'utilise Chrome pour accéder à mon forum.
Et que vois-je ? Un vilain cadre noir qui vient détruire tout l'aspect de mon forum :
.

Sur Mozilla pour moi comme pour mes amis qui l'utilisent aussi, nous voyons cet aspect :
.

Il semble n’apparaître bel et bien que sur le navigateur Chrome.
J'ai beau cherché dans les options de couleurs ou dans la fiche CSS, apparemment, rien ne concerne ce cadre...
Pouvez-vous m'aider à le retirer ?

Merci d'avance ! Smile

EDIT : voici l'adresse du forum : http://wonder-world.idf-forum.com/


Dernière édition par NoXoN le Lun 18 Aoû 2014 - 18:16, édité 1 fois

NoXoN
*

Messages : 36
Inscrit(e) le : 11/04/2008

http://fan-of-lego-c-and-sw.forums-actifs.com/index.htm
NoXoN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Cadre noir autour de mon forum sur Google Chrome ???

Message par Neptunia le Lun 18 Aoû 2014 - 7:10

Bonjour ^^

Le forum de votre profil n'existe pas ou plus.
L'adresse du forum pourrait aider.

Neptunia
+ Hyperactif +

Féminin
Messages : 10977
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Cadre noir autour de mon forum sur Google Chrome ???

Message par NoXoN le Lun 18 Aoû 2014 - 18:14

En effet, je suis désolé. ^^'
voici l'adresse : http://wonder-world.idf-forum.com/

NoXoN
*

Messages : 36
Inscrit(e) le : 11/04/2008

http://fan-of-lego-c-and-sw.forums-actifs.com/index.htm
NoXoN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Cadre noir autour de mon forum sur Google Chrome ???

Message par MlleAlys le Lun 18 Aoû 2014 - 18:25

Bonjour,
vous devez avoir un code de ce genre dans votre feuille de style css (affichage > couleurs > onglet feuille de style css) :
Code:
#wrap {
  -khtml-border-radius: 10px;
  -moz-border-radius: 10px;
  -moz-box-shadow: 0 0 9px #000;
  -webkit-border-radius: 10px;
  -webkit-box-shadow: 0 0 9px #000;
  background-image: url();
  background-repeat: repeat-x-y;
  border: 0 solid #FFF;
  border-radius: 10px;
}

C'est -webkit-box-shadow: 0 0 9px #000; qui provoque une ombre noire et donc un trait ^^
Cependant, rien dans tout ce code ne semble être utile pour votre thème actuel, vous devriez pouvoir tout supprimer ^^, la seule chose sera surement l'apparition d'une ligne blanche, mais celle là, vous pouvez la retirer directement via le panneau d'administration > couleurs > les contour > "Couleur du cadre du forum" : laissez la zone de saisie vide et enregistrez ^^


Dernière édition par MlleAlys le Lun 18 Aoû 2014 - 18:28, édité 1 fois

MlleAlys
+ Hyperactif +

Messages : 4407
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Cadre noir autour de mon forum sur Google Chrome ???

Message par Kinotto le Lun 18 Aoû 2014 - 18:26

Bonjour,

Edit : je laisse tout de même ma réponse au cas où... Surprised 

Je vois ceci dans votre CSS :

Code:
#wrap {
-webkit-box-shadow: rgb(0, 0, 0) 0px 0px 9px;
[...]
}

La présence de -webkit explique que le problème ne soit rencontré sur sur GC. Wink

Supprimez cette ligne.

Cordialement.

Kinotto
+ Hyperactif +

Masculin
Messages : 2177
Inscrit(e) le : 12/09/2012

http://test-nightmare.superforum.fr/
Kinotto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Cadre noir autour de mon forum sur Google Chrome ???

Message par NoXoN le Lun 18 Aoû 2014 - 19:32

C'était bien cela !
Un grand merci pour votre aide et cette réactivité. Smile

NoXoN
*

Messages : 36
Inscrit(e) le : 11/04/2008

http://fan-of-lego-c-and-sw.forums-actifs.com/index.htm
NoXoN a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Cadre noir autour de mon forum sur Google Chrome ???

Message par Chacha le Lun 18 Aoû 2014 - 19:46

Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50977
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum