Problème avec Facebook Connect

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec Facebook Connect

Message par Helyza le Dim 14 Sep 2014 - 17:20

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Internet Explorer
Personnes concernées par le problème : Plusieurs utilisateurs
Lien du forum : www.megaphone-forum.com

Description du problème

Bonjour,

J'aimerais installer Facebook Connect sur mon forum, et j'ai suivi toutes les étapes de ce tuto : http://forum.forumactif.com/t280609-facebook-connect#2487815

Seulement, quand j'essaie d'activer l’application sur mon PA, j'ai un message me disant :

Erreur

Votre ID de l'application n'est pas valide.

J'ai supprimé et recréé l'application, comme je l'avais vu dans des topics précédents où des utilisateurs avaient rencontré le même problème, mais cela n'a rien changé.

Autre remarque, quand j'essaie de me connecter avec Facebook ici je vois ce message :

Application non configurée: Les développeurs de cette application ne l’ont pas correctement configurée pour se connecter à Facebook.

Du coup, est-il toujours possible d'utiliser FB Connect ?

Serait-il possible de m'aider ? Merci d'avance.


Dernière édition par Helyza le Lun 15 Sep 2014 - 15:15, édité 2 fois

Helyza
**

Féminin
Messages : 83
Inscrit(e) le : 02/05/2012

http://www.megaphone-forum.com/
Helyza a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par *Henry* le Dim 14 Sep 2014 - 18:51

Bonsoir ...

vérifiez sous Facebook, si votre APP est bien en Ligne (cf. Image1)
Image1:

Si OUI veuillez fournier un imprimé d'écran comme sur le Image2
Image2:

*Henry*
+ Hyperactif +

Masculin
Messages : 2418
Inscrit(e) le : 11/04/2008

http://ww0.topp-henry.com
*Henry* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par Helyza le Dim 14 Sep 2014 - 19:16

Oui elle est bien en ligne.

Voici la capture d'écran :


Helyza
**

Féminin
Messages : 83
Inscrit(e) le : 02/05/2012

http://www.megaphone-forum.com/
Helyza a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par *Henry* le Dim 14 Sep 2014 - 20:09

Il manque le valeur „Namespace“
Veuillez entrer une déclaration comme p.ex. le_megaphone
Attention : Aucun accent ni espace vide est autorisée

*Henry*
+ Hyperactif +

Masculin
Messages : 2418
Inscrit(e) le : 11/04/2008

http://ww0.topp-henry.com
*Henry* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par Helyza le Dim 14 Sep 2014 - 20:35

La valeur est facultative. Cependant je viens de la rentrer et j'ai toujours le même message d'erreur lorsque j'essaie d'activer l'application.

Helyza
**

Féminin
Messages : 83
Inscrit(e) le : 02/05/2012

http://www.megaphone-forum.com/
Helyza a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par *Henry* le Dim 14 Sep 2014 - 21:04

Vérifiez si tout les champs sont bien renseignes ...


Peut-être générer un nouveau clés secrété et remplaces dans votre Forum.

Pour générer un nouveau clés secrété :

  • Cliquer sur le bouton „Show“ (cf.Image2)
  • Entrez votre MdP Facebook pour vous autoriser
  • cliquer sur le Bouton „Reset“ sur le nouveau écran
  • copiez le nouveau clés et confirmes

*Henry*
+ Hyperactif +

Masculin
Messages : 2418
Inscrit(e) le : 11/04/2008

http://ww0.topp-henry.com
*Henry* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par Helyza le Dim 14 Sep 2014 - 21:18

J'ai déjà fait tout ça. ^^

Helyza
**

Féminin
Messages : 83
Inscrit(e) le : 02/05/2012

http://www.megaphone-forum.com/
Helyza a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par *Henry* le Lun 15 Sep 2014 - 9:32

Je pense, que vous avez activé un „AD-Blocker“, qui empêche une Communication propre avec les Serveurs de Facebook.

*Henry*
+ Hyperactif +

Masculin
Messages : 2418
Inscrit(e) le : 11/04/2008

http://ww0.topp-henry.com
*Henry* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par Helyza le Lun 15 Sep 2014 - 11:21

Non je n'ai rien de tout ça normalement. C'est vraiment étrange.

Helyza
**

Féminin
Messages : 83
Inscrit(e) le : 02/05/2012

http://www.megaphone-forum.com/
Helyza a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par Shadow le Lun 15 Sep 2014 - 15:03

Bonjour Helyza,

J'ai répondu dans le sujet suivant: Facebook Connect Erreur

Le problème devrait être résolu Smile

Cordialement,
Vivi.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec Facebook Connect

Message par Helyza le Lun 15 Sep 2014 - 15:14

Merci énormément Vivi, ça fonctionne enfin ! Smile

Helyza
**

Féminin
Messages : 83
Inscrit(e) le : 02/05/2012

http://www.megaphone-forum.com/
Helyza a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum