Problème avec la bannière de mon forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec la bannière de mon forum

Message par Amaryllis-Saphir le Ven 19 Sep 2014 - 5:06

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis la création du forum et la mise en place de la bannière
Lien du forum : http://silvertest.jdrforum.com

Description du problème

Bonjour,

Je me suis remise à la création de mon forum après avoir abandonné pendant très longtemps.... manque de temps, manque de confiance et hop le forum prend le bord. On se dit que cela ne fonctionnera pas et on se décourage à force de travailler seule... mais là, je suis de retour et je suis de retour en force. J'en ai envie et cela compte à mes yeux.

Le problème : ma bannière de fond ne s'adapte pas a la largeur de la fenêtre du navigateur. Je voudrais, pour un soucis d'esthétisme et parce que c'est comme cela que je l'avais créé en premier lieu sur PhotoShop, que le site s'affiche plutôt comme ceci :

http://imageshack.com/a/img674/4870/9GKLbJ.jpg

Et cela peu importe quelle est la largeur du navigateur de mes membres. Personnellement, j'adapte la largeur du mien afin que le forum sorte bien, mais ce n'est pas tout le monde qui fait cela et - franchement - le résultat est atroce quand on met le forum en plein écran alors que autrement - en toute humilité - je trouve le résultat hallucinant!

Comment faire pour corriger la largeur de l'image. À savoir, je suis disposée à refaire l'image.... faudrait simplement que tout aille bien selon toutes les largeurs et que le texte ne se retrouve pas déformé.

À savoir : Le cadre à droite c'est ma barrre de navigation.

Merci de votre aide

Amaryllis-Saphir
Nouveau membre

Messages : 20
Inscrit(e) le : 24/03/2014

http://silvertest.forumactif.com/
Amaryllis-Saphir a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la bannière de mon forum

Message par AenigmA le Ven 19 Sep 2014 - 6:44

Bonjour,
Tu peux essayer ceci dans ton css :

body {
background-position: center top;
background-repeat: no-repeat;
}
div.vertical_nav {
left: 50%;
margin-left: 260px;
margin-right: auto;
position: absolute;
top: 25px;
width: 260px;
}

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la bannière de mon forum

Message par Amaryllis-Saphir le Ven 19 Sep 2014 - 15:53

Merci..... ça arrange un peu les choses... le problème c'est que la position de la barre de navigation est variable sur le "logo" maintenant dépendamment comment tu affiches le forum.. mais c'est déjà vraiment plus acceptable comme cela. Merci.

Par contre, juste à titre informatif, si cela peut en aider d'autres.... ce n'est pas left: 50% que j'ai utilisé car là ça arrivait en plein centre de mon logo mais bien left:69%

Amaryllis-Saphir
Nouveau membre

Messages : 20
Inscrit(e) le : 24/03/2014

http://silvertest.forumactif.com/
Amaryllis-Saphir a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum