mise en page différente sous firefox et sous opéra ??

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu mise en page différente sous firefox et sous opéra ??

Message par Genealpha_Denise le Mar 4 Nov 2014 - 5:29


sous opéra


sous firefox et même problématique sous internet explorer

y a-t-il un problème avec le serveur ou si c'est moi qui ne comprend pas ?

La mise en page est différente sous firefox et sous Opéra

Suis-je la seule à voir cette différence et est-ce normal ? Question Question Question

habituellement je voyais la même mise en page mais ce soir tout diffère..



Merci de votre aide



Dernière édition par Genealpha_Denise le Mar 4 Nov 2014 - 18:37, édité 1 fois

Genealpha_Denise
*****

Féminin
Messages : 504
Inscrit(e) le : 07/08/2013

http://www.vosoriginesyourroots.org/
Genealpha_Denise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par AenigmA le Mar 4 Nov 2014 - 6:40

Bonjour Denise

Sur la deuxième impression d'écran, tu n'es pas connecté. Je vois la même chose quel que soit le navigateur. Smile

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par Genealpha_Denise le Mar 4 Nov 2014 - 6:44

bien voyons donc c'est différent connecté ou non..

sur la première image je n'étais pas connectée sur sur la seconde également.

Arrow Arrow Arrow Le menu est incomplet sous firefox et sous explorer

même si je me connecte je ne retrouve pas le menu en entier comme c'était
normalement on voit les boutons forum, portail membre, groupe on ou off dépendamment si on est connecté ou pas.




Genealpha_Denise
*****

Féminin
Messages : 504
Inscrit(e) le : 07/08/2013

http://www.vosoriginesyourroots.org/
Genealpha_Denise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par AenigmA le Mar 4 Nov 2014 - 6:52

Vérifie si tes images sont toujours en place dans ton PA, mais ne touche à rien tout de suite, peut être un bug passager.

En invité le menu est incomplet comme la 2eme image sur IE Firefox Opéra Chrome et Safari

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par Genealpha_Denise le Mar 4 Nov 2014 - 6:55

j'ai regardé dans mon pa et je ne vois pas les images du menu.. bizarre

j'ai rien touché évidemment et merci du conseil

surement un bug mais j'aime pas ça ayoye. Neutral Rolling Eyes .
même plus que ça sous opéra une fois connecté je ne vois même pas le bouton off Double ayoye







Genealpha_Denise
*****

Féminin
Messages : 504
Inscrit(e) le : 07/08/2013

http://www.vosoriginesyourroots.org/
Genealpha_Denise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par AenigmA le Mar 4 Nov 2014 - 7:03

Profite pour fermer les yeux, il est tard chez toi Smile

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par Genealpha_Denise le Mar 4 Nov 2014 - 7:06

ah oui certainement car je suis en convalescence pour l,ablation du sein il y a 2 semaines et je devrais être couchée depuis un bon bout

j.y vais de ce pas en espérant que le tout soit corect à mon réveil et merci encore

J'ai bonne confiance car votre équipe est des plus formidables
Bisous


Genealpha_Denise
*****

Féminin
Messages : 504
Inscrit(e) le : 07/08/2013

http://www.vosoriginesyourroots.org/
Genealpha_Denise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par Neptunia le Mar 4 Nov 2014 - 7:09

Bonjour ^^

Toutes les images Servimg sont là, mais certaines font 1*1 pixel.

Donc il faut les ré-héberger.
Si elles apparaissent pour vous sous Opera c'est qu'elles figurent dans le cache du navigateur.

Neptunia
+ Hyperactif +

Féminin
Messages : 10390
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par Genealpha_Denise le Mar 4 Nov 2014 - 9:44

quoi ? elles ne sont pas là même si je mets l'adresse de l'image je ne vois plus cette image


comment se fait-il que ça ait disparu tout d'un coup.

Je n'ai rien changé de l'apparence du forum depuis des lustres

Genealpha_Denise
*****

Féminin
Messages : 504
Inscrit(e) le : 07/08/2013

http://www.vosoriginesyourroots.org/
Genealpha_Denise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par Neptunia le Mar 4 Nov 2014 - 9:55

Elles sont bien là dans le code de vos pages mais font 1 pixel de côté. Donc autant dire qu'il n'y a rien à voir.

Mais après lecture d'autres sujets, ça serait lié à un bogue en cours chez Servimg
Right Pertes icônes hébergé sous servimg -INVISION-

Neptunia
+ Hyperactif +

Féminin
Messages : 10390
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: mise en page différente sous firefox et sous opéra ??

Message par Genealpha_Denise le Mar 4 Nov 2014 - 11:39

est-ce que ça arrive fréquemment des bugs comme ça. J'avoue que c'est plate de devoir tout recommencer surtout que je n'avais rien changé

Merci pour votre dévouement

Genealpha_Denise
*****

Féminin
Messages : 504
Inscrit(e) le : 07/08/2013

http://www.vosoriginesyourroots.org/
Genealpha_Denise a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum