Contenu de forum porté disparu

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Contenu de forum porté disparu

Message par Rose Noctalis le Jeu 13 Nov 2014 - 14:26

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Aujourd'hui (13/11/2014)

Description du problème

Bonjour,

Depuis ce midi, le contenu de mon forum a tout simplement disparu. En me connectant en tant qu'invité, je ne vois pas plus loin que la PA. En étant membre, idem, tout ce qui se trouvait entre la PA et la CB a disparu, groupes y compris. Pourtant, quand je clique sur les liens, j'y ait toujours accès ; et dans le panneau d'administration, tout est encore là. J'ai vidé mon cache, mais l'arborescence n'est pas réapparue.
A savoir, juste avant, j'ai modifié notre PA. J'ai eu une page blanche au lieu de celle de confirmation, comme quand un lien est mort ; mais ce petit souci technique m'arrive depuis une semaine. Est-ce lié ?

Voilà une capture d'écran (d'après le compte administrateur) :



Cordialement


Dernière édition par Rose Noctalis le Ven 14 Nov 2014 - 10:09, édité 7 fois (Raison : Ajout du screen)

Rose Noctalis
**

Féminin
Messages : 76
Inscrit(e) le : 11/02/2013

http://testldlln.forumgratuit.org/
Rose Noctalis a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Contenu de forum porté disparu

Message par cathy1970 le Jeu 13 Nov 2014 - 18:37

Bonsoir

En effet c'est vide

As tu essayé de faire un Back Up ?

cathy1970
*****

Féminin
Messages : 842
Inscrit(e) le : 25/06/2007

http://www.jamesblunt-french.net
cathy1970 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Contenu de forum porté disparu

Message par Neptunia le Jeu 13 Nov 2014 - 19:39

Bonjour ^^

Les liens sur la page d'accueil redirigent sur un autre forum. Voilà pourquoi ils fonctionnent.

Neptunia
+ Hyperactif +

Féminin
Messages : 10398
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Contenu de forum porté disparu

Message par Rose Noctalis le Ven 14 Nov 2014 - 10:10

cathy1970 -> J'ai vu que les backups ne fonctionnaient pas en ce moment, donc non

J'ai laissé un autre admin regarder le codage et il a trouvé le problème. C'est donc résolu. Merci à vous Smile

Rose Noctalis
**

Féminin
Messages : 76
Inscrit(e) le : 11/02/2013

http://testldlln.forumgratuit.org/
Rose Noctalis a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum