Effacement de tous les messages d'un membre

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Effacement de tous les messages d'un membre

Message par anne le Dim 16 Nov 2014 - 16:05

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Safari
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : Aujourd'hui
Lien du forum : http://levriers.forumactif.com

Description du problème

Bonjour,

J'essaye en vain de supprimer tous les messages d'un membre qui vient de me le demander, je me suis connectée sur les outils avec mon compte Administrateur, je suis allée dans mon panneau d'Admi mettre le code HTML jusque là ça marche ensuite lorsque je clique pour mettre le pseudo du membre et sur Supprimer tous les messages de ce membre , j'ai une fenêtre qui me dit que je n'ai pas les permissions requise. Que faire? D'avance merci


Dernière édition par anne le Dim 16 Nov 2014 - 17:27, édité 1 fois (Raison : Ça marche, merci beaucoup)

anne
****

Féminin
Messages : 374
Inscrit(e) le : 20/08/2004

http://levriers.forumactif.com
anne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Effacement de tous les messages d'un membre

Message par Ea le Dim 16 Nov 2014 - 16:45

Bonjour,


Vous êtes bien sur un compte administrateur ?

Qu'est-ce qu'il est mis comme titre de l'onglet ? Il devrait être mis quelque chose comme :

Code:
{nombre de messages supprimés} (erreur {nombre de messages peut-être supprimés}?)

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23442
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Effacement de tous les messages d'un membre

Message par anne le Dim 16 Nov 2014 - 17:01

Je suis sur mon compte administrateur.

Non, je n'ai pas pas ce code, je ne vois pas de quel onglet vous parlez

anne
****

Féminin
Messages : 374
Inscrit(e) le : 20/08/2004

http://levriers.forumactif.com
anne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Effacement de tous les messages d'un membre

Message par Ea le Dim 16 Nov 2014 - 17:18

Dans le titre de l'onglet normalement : http://i.imgur.com/9u3dhNC.png


Il faudrait alors essayer de vider votre cache, sur firefox et google chrome on peut faire simplement CTRL + F5 sur la page, ça marche peut-être également sur safari.

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23442
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum