Problème header empiète sur le reste du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème header empiète sur le reste du forum

Message par Lunayine le Sam 29 Nov 2014 - 12:25

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : Il y a environ deux semaines
Lien du forum : http://catsdestiny.forumgratuit.org/

Description du problème

Re bonjour, j'ai un problème avec mon header cette fois-ci. Ou plutôt avec tous les éléments du template index_body puisque le bug fait empiéter la bannière, le défilement des annonces, le titre et la description du forum mais aussi les publicités sur mes catégories. De plus le bas de page avec les copyrights et le lien du panneau d'administration a disparu ainsi que la PA, la Chatbox et la première catégorie. Cela n'a lieu que sur la page d'accueil, sous Chrome. Avec Firefox je ne rencontre aucun problème.
https://i59.servimg.com/u/f59/17/21/37/06/captur11.jpg
Cependant, d'autres utilisateurs sous Chrome m'ont assuré que tout était normal chez eux. J'ai vidé le cache, redémarré à plusieurs reprises, rien ne bouge. D'où cela peut-il venir ?

Je précise que je n'ai effectué aucune action ayant pu déclencher le bug, je n'ai pas modifié l'index_body depuis des lustres. J'ai simplement ouvert le forum un jour et il était ainsi.

Merci d'avance.


Dernière édition par Lunayine le Sam 29 Nov 2014 - 16:15, édité 1 fois

Lunayine
Nouveau membre

Messages : 9
Inscrit(e) le : 28/11/2014

http://catsdestiny.forumgratuit.org/
Lunayine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème header empiète sur le reste du forum

Message par Taylor ♥ le Sam 29 Nov 2014 - 12:48

Bonjour,

Peut-être serait-ce la cause d'un logiciel malveillant dans votre ordinateur. :/ Avez-vous déjà effectué un nettoyage de votre ordinateur ou une restauration de votre forum à une date antérieure ?

Bon appétit,
Taylor.

Taylor ♥
****

Féminin
Messages : 233
Inscrit(e) le : 08/12/2012

http://tests-taylor.forumactif.org/
Taylor ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème header empiète sur le reste du forum

Message par Lunayine le Sam 29 Nov 2014 - 13:14

Bonjour, merci de votre réponse. Je suis sous Linux donc je doute que ce soit à cause de cela, j'avais cru comprendre que ce système était plutôt protégé des intrusions de ce genre et je n'ai jamais téléchargé aucun logiciel à part les navigateurs à travers le système de paquets.
Et non je n'ai rien effectué de tel.

Lunayine
Nouveau membre

Messages : 9
Inscrit(e) le : 28/11/2014

http://catsdestiny.forumgratuit.org/
Lunayine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème header empiète sur le reste du forum

Message par Excidius le Sam 29 Nov 2014 - 13:23

Bonjour, avez-vous désinstallé et réinstallé Chrome ?

Excidius
**

Messages : 69
Inscrit(e) le : 30/01/2014

http://excidius-rpg.forumactif.org
Excidius a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème header empiète sur le reste du forum

Message par Taylor ♥ le Sam 29 Nov 2014 - 13:50

Re-bonjour,

Je suis sous Linux également (plus précisément sous Ubuntu 14.04). N'utilisant pas le même navigateur internet que vous, j'accède parfaitement à votre forum sans aucun soucis d'affichage. Néanmoins je vais télécharger Google Chrome et vous tiendrai informé si j'ai le même problème d'affichage que vous ou non. Wink

ÉDIT : Je viens de tester avec Google Chrome et je n'ai rencontré aucun problème d'affichage de la sorte. :/ Je ne sais vraiment pas quoi vous dire d'autre... Avez-vous testé sous un autre navigateur internet ? Si oui, le problème est-il toujours présent ?


Dernière édition par Taylor ♥ le Sam 29 Nov 2014 - 18:11, édité 1 fois

Taylor ♥
****

Féminin
Messages : 233
Inscrit(e) le : 08/12/2012

http://tests-taylor.forumactif.org/
Taylor ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème header empiète sur le reste du forum

Message par Lunayine le Sam 29 Nov 2014 - 16:06

Excidius > J'ai essayé et je me rends soudain compte que le système de paquet ne fonctionne plus ! J'ai également remarqué qu'une nouvelle version de Chrome était disponible ( que je n'arrive pas à installer du coup ) le problème pourrait donc peut-être venir du fait que mon navigateur n'est plus à jour ?

Du coup je vais tout d'abord essayer de régler ce problème d'installation de logiciels et voir si le bug disparaît si j'arrive à avoir la nouvelle version.

Merci pour vos réponses !

Lunayine
Nouveau membre

Messages : 9
Inscrit(e) le : 28/11/2014

http://catsdestiny.forumgratuit.org/
Lunayine a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum