Accueil HTML repercuter sur les portail

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Accueil HTML repercuter sur les portail

Message par ExcEsLence le Mar 9 Déc 2014 - 9:23

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis l'installation d'un code .swf
Lien du forum : http://www.leonhart-guild.fr/

Description du problème

Bonjour tous le mondes et bonne fête à tous,

mon problème est le suivant: j'ai installer hier un une page HTML comprenant un code JS pour y intégrer une animation de noël en flash, j'ai donc fait de cette page mon index en reprenant le haut et bas de mon forum.

Code:

<span style="color: #ff0000;"><strong></strong></span>
<div style="color: rgb(255, 0, 0);" align="center">
             <span style="font-size: 24px;">La LeonHart Guild vous souhaite de tres bonne fêtes de Noël  </span>
</div><span style="color: #ff0000;"><strong><span style="font-size: 18px;"></span></strong></span> <embed style="width: 100%; height: 650px;" pluginspage="http://www.macromedia.com/go/getflashplayer" src="http://www.jesuites.com/actu/2006/images/noel3.swf" type="application/x-shockwave-flash" wmode="transparent" quality="high" allowscriptaccess="always" />

tous fonctionne correctement sauf que toutes mes pages de portail son identique a celle de ma page HTML!!

--> Portail 2
--> Portail 3
il y a juste portail de base qui fonctionne --> Portail de base

J'ai donc vérifié si les liens de portail n'avais pas changer et non c'est bien les bon.

Ce bug s'applique que quand je passe cette page HTML en accueil du forum et quelque soit la page HTML que je sélectionne en accueil le problème est le même.

est-ce un problème lié a forumactif ou je peut y remédier de mon coter.

ExcEs


Dernière édition par ExcEsLence le Mar 9 Déc 2014 - 10:08, édité 1 fois

ExcEsLence
Nouveau membre

Masculin
Messages : 22
Inscrit(e) le : 12/08/2012

http://www.leonhart-guild.fr/
ExcEsLence a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accueil HTML repercuter sur les portail

Message par Neptunia le Mar 9 Déc 2014 - 9:55

Bonjour ^^


Il n'y a aucun bug et bien 3 portails différents.

Seulement maintenant que c'est une page HTML qui est l'accueil du forum, l'adresse des portails a changé

1er portail Right http://www.leonhart-guild.fr/portal (au lieu de http://www.leonhart-guild.fr auparavant)
2ème portail Right http://www.leonhart-guild.fr/portal?pid=2
3ème portail Right http://www.leonhart-guild.fr/portal?pid=3

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accueil HTML repercuter sur les portail

Message par ExcEsLence le Mar 9 Déc 2014 - 10:06

bah heuuu comment dire ^^ merci et surtout désoler pour le dérangement ça parait si simple que j'ai presque que honte de ne pas l'avoir vue effectivement vue que mes liens son placer en HTML dans mon templete je pensais pas que cela changerais le lien des portail je décale donc mon "?" dans le liens et file me cacher pour le reste de l'année ^^.

encore bonne fete a vous et encore merci du temps passer a nous aider.

Amicalement ExcEs

ExcEsLence
Nouveau membre

Masculin
Messages : 22
Inscrit(e) le : 12/08/2012

http://www.leonhart-guild.fr/
ExcEsLence a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum