[Résolu] [Invision] Code ne fonctionnant pas.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [Résolu] [Invision] Code ne fonctionnant pas.

Message par FANCH 56 le Jeu 18 Déc 2014 - 9:42

Bonjour à tous

Depuis 8 ans, j'utilise ce code dans un widget "Derniers sujets" afin de faire apparaître un ascenseur dans le widget "Sujets récents". Celui-ci fonctionne.

Je prends le même code dans mon nouveau forum : http://photosamateurs.forumactif.org/ et cela ne fonctionne pas.

Code:
<br /><span id="js_sujets_recents"></span><script type="text/javascript">document.getElementById('js_sujets_recents').parentNode.parentNode.previousSibling.previousSibling.firstChild.nextSibling.style.height='600px';document.getElementById('js_sujets_recents').parentNode.parentNode.previousSibling.previousSibling.firstChild.nextSibling.style.overflow='auto';document.getElementById('js_sujets_recents').parentNode.parentNode.style.display='none';</script>

1er forum



Nouveau forum : même réglages, mais pas de résultats.



Si quelqu'un a une idée

Merci


Dernière édition par FANCH 56 le Jeu 18 Déc 2014 - 13:46, édité 1 fois

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: [Résolu] [Invision] Code ne fonctionnant pas.

Message par AenigmA le Jeu 18 Déc 2014 - 9:49

Bonjour,
Logiquement pour le voir il ne faut pas mettre défilant Smile

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] [Invision] Code ne fonctionnant pas.

Message par FANCH 56 le Jeu 18 Déc 2014 - 13:21

Négatif.

Même ainsi, le scroller n'apparaît pas.

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] [Invision] Code ne fonctionnant pas.

Message par Self le Jeu 18 Déc 2014 - 13:41

Bonjour,

Il vous faut comme vous l'avez fait sur votre ancien forum, créer un nouveau widget avec comme contenu le code que vous avez cité, puis le placez après le widget des sujets récents Wink .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] [Invision] Code ne fonctionnant pas.

Message par FANCH 56 le Jeu 18 Déc 2014 - 13:46

Merci Self

Au temps pour moi.

Je croyais l'avoir fais.

Résolu

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] [Invision] Code ne fonctionnant pas.

Message par AenigmA le Jeu 18 Déc 2014 - 13:46

Voilà qui parait logique, merci Self

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum