Navigation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Navigation

Message par webab le Mar 23 Déc 2014 - 9:44

Forum normal


et voilà ce que j'ai depuis vendredi matin


impossible de répondre sauf par réponse rapide



J'ai ce problème ainsi que tout le monde
Q'adviendra t-il le 1er janvier si je n'ai plus la cse connexion !!!! ?
je viens de payer pour la galerie et les invités n'y on pas accès !!!

4 jours c'est vraiment trop long
quand puis-je espérer réparation ?


Dernière édition par webab le Mar 23 Déc 2014 - 12:48, édité 2 fois (Raison : sujet déplacé dans Problèmes divers)

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par Shadow le Mar 23 Déc 2014 - 9:58

Bonjour webab,

Le problème est la disparition des boutons de la barre de navigation c'est bien ça?

Si les images n'apparaissent plus, dans un premier temps, vous pouvez afficher seulement le texte du lien pou pouvoir naviguer sur le forum, en vous rendant dans PA > Affichage > Page d'accueil > En tête & Navigation: Afficher seulement des images dans la barre de liens: Non



Dans un second temps, pour remplacer les images mortes, il faudra les héberger de nouveau en vous rendant dans PA > Affichage > Image & Couleurs > Gestions des images: Général/Navigation

Cordialement,
Vivi. Smile



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23771
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Mar 23 Déc 2014 - 12:30

Bonjour,
je vous remercie mais j'aimerais comprendre qui est rentré dans le forum pour mettre portail alors que le bouton  n'a pas été crée ???
je vous signale que sur la tablette tout est normal, et chez un membre aussi, il vient de me le dire
alors ??? il doit y avoir une explication
ça ne peut pas s'envoler tout seul
merci de votre compréhension

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par Shadow le Mar 23 Déc 2014 - 14:11

@webab a écrit:Bonjour,
je vous remercie mais j'aimerais comprendre qui est rentré dans le forum pour mettre portail alors que le bouton  n'a pas été crée ???
je vous signale que sur la tablette tout est normal, et chez un membre aussi, il vient de me le dire
alors ??? il doit y avoir une explication
ça ne peut pas s'envoler tout seul
merci de votre compréhension

Bonjour,

Des images ont été perdues suite à un problème de notre hébergeur Servimg et il est possible qu'elles soient restaient en cache (affichée par le navigateur) jusqu'à aujourd'hui. Je vous invite à consulter l'annonce dédiée pour information:

Warning Information: Perte d'image Servimg

Le bouton portail a toujours été sur votre forum d'après ce que je vois.
Exemple pour votre forum à la date du 19 septembre 2014:

amicalephoto 19/09/2014:

J'ai pu récupérer de cette façon quelques boutons mais pas tous (les autres étant seulement accessibles en mode connecté).

Pour les retrouver, si un membre a encore les boutons visibles, il peut les ré-enregistrer et les ré-héberger par exemple. Sinon, je peux vous conseiller de demander dans notre section graphique pour la réalisation des boutons manquants en prenant exemple sur les boutons récupérés.

Cordialement,
Vivi.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23771
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Mar 23 Déc 2014 - 15:09

Merci beaucoup, cela va déjà m'aider
par contre pour la question de
REPONSE
cela ne vient pas de moi !!!

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Mar 23 Déc 2014 - 15:33

quand j'arrive  ça


j'ai téléchargé l'image mais je ne peux pas coller Embarassed
comment je dois faire ?
quand le forum a été crée, ce n'est pas moi qui fait tout ça, et la personne n'existe plus

merci de votre aide

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par Shadow le Mar 23 Déc 2014 - 16:24

Vous devez coller le lien de l'image une fois que celle-ci a été envoyée.

Par exemple pour le bouton forum, l'url de l'image que j'ai envoyé est http://i39.servimg.com/u/f39/18/81/60/30/forum_11.jpg



Il suffit de copier cette adresse dans la case correspondante (Index pour votre forum).

Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23771
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Mar 23 Déc 2014 - 16:53

Merci beaucoup

j'aimerais quand même comprendre pourquoi un des membres à tout normal

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par demeter1 le Mar 23 Déc 2014 - 18:02

Vivi vous a expliqué que ce membre doit avoir encore les images dans le cache de son navigateur. Pour faire bref, son ordi a enregistré la configuration du forum dans son intégralité afin de l'afficher plus rapidement lors de la connexion suivante.

S'il vide ses caches, il aura exactement le même visuel que vous.

Profitez en pour lui demander d'enregistrer les images sur son ordi et de vous communiquer les liens après hébergement. cela vous évitera d'avoir à refaire les images manquantes.

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Mer 24 Déc 2014 - 11:31

Merci beaucoup, c'est ce que j'ai fait
tout est pratiquement fininsauf que j'ai peur en cochant


je ne puisse plus me reconnecter
ça personne le l'a

cela ne urge pas avant le 30 décembre, date à laquelle nous serons tous déconnectés
passez de bonnes fêtes
et merci encore

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par demeter1 le Mer 24 Déc 2014 - 11:40

Enregistrez le lien du panneau d'administration dans vos favoris. Au pire cela vous redirigera vers la fenêtre de connexion; au mieux votre navigateur aura conservé les identifiants de connexion dans les caches.

Si vous avez remis les bons liens des images dans la gestion des images, vous demandez à vos membres de vider les caches de leur navigateur pour réactualiser la mise en page du forum.

demeter1
+ Hyperactif +

Masculin
Messages : 8104
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Ven 26 Déc 2014 - 11:19

Bonjour,
Tout ce qui m'arrive est un mauvais cadeau de Noël, c'est inadmissible que Servimg ait perdu une partie de mon forum lors de la mise à jour. Ce que vous me proposez est
peut-être une solution mais pas pour les membres.

Voilà ce qu'a mon mari a sur son PC


il n'a pas pu se connecter, ni moi !!!
nom et mot de passe nom reconnus !
je viens d'essayer sur mon portable et j'ai le même problème!
je suis vraiment découragée, je ne sais plus quoi faire
S'il vous plait aidez moi

il y aura d'autres petites choses à régler moins importantes mais qui rendent le forum plus lisible

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par Chacha le Ven 26 Déc 2014 - 11:27

Bonjour,

Le bouton connexion est bien là, (même dans votre screen).

Le message "Vous avez spécifié un nom d'utilisateur incorrect ou inactif ou un mot de passe invalide" n'a rien à voir avec la perte d'images par Servimg. Wink

Pour le fondateur : vous pouvez envoyer un à une seule personne : soit à un ModérActif ou à un AidActif avec les informations suivantes :

• L'adresse e-mail de fondation du forum.
• Le lien url de votre forum.
• Le lien url de ce sujet.

Pour les autres utilisateurs : Comment réagir à la perte du contrôle de votre compte ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Ven 26 Déc 2014 - 11:34

@Chacha a écrit:Bonjour,

Le bouton connexion est bien là, (même dans votre screen).

Le message "Vous avez spécifié un nom d'utilisateur incorrect ou inactif ou un mot de passe invalide" n'a rien à voir avec la perte d'images par Servimg. Wink

Cordialement.

ce n'est pas ce que j'ai voulu dire, c'est une chose en plus de ce que j'ai mis en début de fil
merci pour votre réponse rapide
je vais voir et vous tiens au courant
cordialement


Dernière édition par webab le Ven 26 Déc 2014 - 11:46, édité 1 fois

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par Chacha le Ven 26 Déc 2014 - 11:36

@webab a écrit:ce n'est pas ce que j'ai voulu dire, c'est une chose en plus de ce que j'ai mis en début de fil
Warning Pour faciliter les recherches ultérieurs par d'autres utilisateurs, merci à l'avenir de ne poser qu'une seule question par sujet. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Ven 26 Déc 2014 - 11:45

J'ai pu me reconnecter su mon portable mais impossible
sur l'ordinateur de mon mari
ni lui
ni moi

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par Chacha le Ven 26 Déc 2014 - 11:48

@webab a écrit:J'ai pu me reconnecter su mon portable mais impossible
sur l'ordinateur de mon mari
ni lui
ni moi
Essayez de Vider le cache Internet et au besoin de supprimer les cookies du forum.

Veillez bien également à supprimer les ••••• figurant déjà dans la case "Mot de passe". Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Ven 26 Déc 2014 - 11:50

Le sujet c'est le forum tout entier, la navigation, les boutons, la connection, tout était parti
là je ne vous demandais que la connection
le reste  ça peut attendre
je suis désolée si je me suis mal fait comprendre

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par Chacha le Ven 26 Déc 2014 - 11:54

@webab a écrit:Le sujet c'est le forum tout entier, la navigation, les boutons, la connection, tout était parti
là je ne vous demandais que la connection
le reste  ça peut attendre
je suis désolée si je me suis mal fait comprendre
Vous n'avez pas du voir ma réponse précédente...

@Chacha a écrit:Essayez de Vider le cache Internet et au besoin de supprimer les cookies du forum.

Veillez bien également à supprimer les ••••• figurant déjà dans la case "Mot de passe". Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par webab le Ven 26 Déc 2014 - 12:00

@Chacha a écrit:
@webab a écrit:J'ai pu me reconnecter su mon portable mais impossible
sur l'ordinateur de mon mari
ni lui
ni moi
Essayez de Vider le cache Internet et au besoin de supprimer les cookies du forum.

Veillez bien également à supprimer les  ••••• figurant déjà dans la case "Mot de passe". Wink


Cordialement.

J'ai fait, toujours pareil, j'ai même activé affichage de comptabilité.
Je laisse tomber pour l'ordinateur de mon mari, je verrai plus tard, le plus important étant les miens

je vais potasser mes petits problèmes et vous demanderai de l'aide au moment voulu, je laisse le fil ouvert

webab
***

Féminin
Messages : 112
Inscrit(e) le : 09/04/2008

http://amicalephoto.positifforum.com/msg.forum?folder=inbox
webab a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Navigation

Message par Chacha le Ven 26 Déc 2014 - 12:47

@webab a écrit:Je laisse tomber pour l'ordinateur de mon mari, je verrai plus tard, le plus important étant les miens

je vais potasser mes petits problèmes et vous demanderai de l'aide au moment voulu, je laisse le fil ouvert
..Bonjour,

Je rappelle qu'une seule question par sujet est autorisée, afin de favoriser les recherches ultérieures. Je verrouille donc ce sujet, vous reposterez la ou les questions restantes dans des sujets distincts.

Je vous invite à lire :

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49756
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum