Aucun backup dans l'outil fondateur

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Aucun backup dans l'outil fondateur

Message par damgot le Sam 27 Déc 2014 - 11:55

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Moi uniquement
Lien du forum : http://unc-ogame.forum-officiel.fr/

Description du problème

Bonjour,

Un admin vient de faire une grosse bourde sur le forum, J'ai voulu appliquer un backup mais dans l'outil du fondateur j'ai le message: "Aucun backup n'est disponible pour votre forum."

Merci de votre aide


Dernière édition par damgot le Sam 27 Déc 2014 - 14:47, édité 1 fois

damgot
Nouveau membre

Messages : 12
Inscrit(e) le : 24/12/2014

http://unc-ogame.forum-officiel.fr/
damgot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Aucun backup dans l'outil fondateur

Message par Chacha le Sam 27 Déc 2014 - 12:41

Bonjour,

La dernière date disponible pour l'instant est le 23/12/2014 - 04h, hors votre forum a été créé à la même date. Wink

Merci de préciser la date que vous auriez voulu obtenir.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49701
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Aucun backup dans l'outil fondateur

Message par damgot le Sam 27 Déc 2014 - 12:45

Bonjour merci pour cette réponse.

Pourtant dans les faq il est indiqué que les forums sont backupé toutes les 48h.

D'où mon étonnement. J'aurais aimé avoir la plus récente.

damgot
Nouveau membre

Messages : 12
Inscrit(e) le : 24/12/2014

http://unc-ogame.forum-officiel.fr/
damgot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Aucun backup dans l'outil fondateur

Message par Chacha le Sam 27 Déc 2014 - 12:55

@damgot a écrit:Bonjour merci pour cette réponse.

Pourtant dans les faq il est indiqué que les forums sont backupé toutes les 48h.

D'où mon étonnement. J'aurais aimé avoir la plus récente.
C'est effectivement comme cela que cela se passait avant le transfert des serveurs. Une question similaire a été posée hier, les techniciens ont répondu que :

Actuellement, nous faisons en sorte de rendre dispo dans les outils fondateur au moins un backup par semaine. Actuellement, cela se fait d'une façon manuelle d'où l'irrégularité, mais le but étant d'automatisé l'opération comme avant. Néanmoins, sachez que les backups, bien que pas dispo pour les utilisateurs, sont fait de notre côté.

La demande est remontée aux techniciens. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49701
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Aucun backup dans l'outil fondateur

Message par damgot le Sam 27 Déc 2014 - 14:34

Merci beaucoup pour cette réponse.

Cependant, ce qui a été détruit est le theme du forum, j'ai toutes les images sur mon pc donc ne dérangé pas les techniciens pour si peu. Je vais réuploader les images ça ne prendra pas trop de temps.

D'autant plus que si le backup est vieux (plus d'un jour) on ne récupérera pas tout.

Qu'est-ce qui est modifié lorsqu'on recharge un backup ?
Est-ce que les ajouts/suppressions de membre à des groupes reste les mêmes ou reviennent-t-ils a leur configuration au moment du backup ? Idem pour les créations de catégories/forum ?

damgot
Nouveau membre

Messages : 12
Inscrit(e) le : 24/12/2014

http://unc-ogame.forum-officiel.fr/
damgot a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Aucun backup dans l'outil fondateur

Message par Chacha le Sam 27 Déc 2014 - 14:39

@damgot a écrit:Merci beaucoup pour cette réponse.

Cependant, ce qui a été détruit est le theme du forum, j'ai toutes les images sur mon pc donc ne dérangé pas les techniciens pour si peu. Je vais réuploader les images ça ne prendra pas trop de temps.

D'autant plus que si le backup est vieux (plus d'un jour) on ne récupérera pas tout.

Qu'est-ce qui est modifié lorsqu'on recharge un backup ?
Est-ce que les ajouts/suppressions de membre à des groupes reste les mêmes ou reviennent-t-ils a leur configuration au moment du backup ? Idem pour les créations de catégories/forum ?

Vous trouverez les réponses dans ce tutoriel sur Le back-up

@damgot a écrit:Est-ce que les ajouts/suppressions de membre à des groupes reste les mêmes
Il faudrait déjà faire un double back-up comme expliqué dans le tutoriel, mais vu que le forum est récent, cela ne serait pas possible.

J'annule la demande faite aux techniciens, merci d'avoir prévenu. Smile


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49701
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Aucun backup dans l'outil fondateur

Message par damgot le Sam 27 Déc 2014 - 14:46

Merci beaucoup pour ces réponses très clair Smile

damgot
Nouveau membre

Messages : 12
Inscrit(e) le : 24/12/2014

http://unc-ogame.forum-officiel.fr/
damgot a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum