Couleur des liens ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Couleur des liens ?

Message par ThomasRED le Mar 6 Jan 2015 - 13:38

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://www.erepbelgium.com

Description du problème

Bonjour,

Mes liens ne s'affichent pas dans la bonne couleur malgré les bons réglages dans le panneau admin...

Voici deux screenshots pour visualiser le problème :





Une idée de ce qui pose problème ?

Merci à vous... Wink


Dernière édition par ThomasRED le Mar 6 Jan 2015 - 18:04, édité 1 fois

ThomasRED
*

Messages : 42
Inscrit(e) le : 24/03/2011

http://www.erepbelgium.com
ThomasRED a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens ?

Message par Lixyr le Mar 6 Jan 2015 - 15:42

Bonjour,

D'après le panneau, les liens devraient être affichés en rouge foncé, et c'est le cas chez moi.
Par contre les liens ayant été visités (donc sur lesquels on a cliqué) devraient s'afficher en noir, ce qui n'est pas le cas pour moi pour l'instant.

Est-ce de ça dont vous parlez ? Autrement, un petit screen sur un lien précis posant problème ne serait pas de refus.





Lixyr
Aidactive
Aidactive

Féminin
Messages : 5647
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Couleur des liens ?

Message par ThomasRED le Mar 6 Jan 2015 - 18:04

Je devais avoir la tête dans le guidon quand je cherchais pourquoi ça ne fonctionnait pas, la réponse était pourtant sous mes yeux, la couleur des liens visités ! Je m'excuse, mais merci de m'avoir permis de mettre le doigt sur ce que je ne trouvais pas... Wink

edit : ce dont je parlais, c'est que les liens était noir chez moi alors que je les voulais rouge foncés... je ne tiltais pas quand au fait que je les avais déjà visité, et donc qu'ils étaient noirs...

ThomasRED
*

Messages : 42
Inscrit(e) le : 24/03/2011

http://www.erepbelgium.com
ThomasRED a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum