Problème d'affichage sous Chrome

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage sous Chrome

Message par Serleena le Jeu 22 Jan 2015 - 16:12

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : 22/01/15
Lien du forum : http://hannibal-rpg.forumactif.org/

Description du problème

Bonjour !

Je fais appel à vous car depuis ce matin (c'était peut-être déjà le cas hier mais je n'étais pas sur l'ordi donc je ne pourrais pas en être sûre) il se passe quelque chose d'étrange avec l'affichage de mon forum qui semble tout étiré. Je n'ai le problème que sous Chrome (en tout cas j'ai testé sous Waterfox et je n'ai pas ce souci), et apparemment il ne concerne que moi, ou en tout cas je n'ai pas eu de retours qui laisseraient entendre le contraire. Le problème n'apparaît que sur la page principale et semble lié à la PA puisque c'est elle qui apparaît étirée - comme on le voit sur le screen, le reste du forum a conservé sa taille normale, mais du coup le fond est étiré et donne deux bandes noires sur le côté qui ne sont pas sensées y être. Rien n'a été modifié au niveau des codages entre temps, et je ne vois aucun problème, donc je ne comprends pas du tout d'où vient ce changement. Si vous pouvez m'éclairer de vos lumières, ce serait avec plaisir !

Merci d'avance pour votre aide.


Dernière édition par Serleena le Ven 30 Jan 2015 - 19:44, édité 1 fois

Serleena
Nouveau membre

Messages : 12
Inscrit(e) le : 18/04/2014

http://hannibal-rpg.forumactif.org/
Serleena a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par ◦Jay◦ le Jeu 22 Jan 2015 - 17:13

Bonjour , avez-vous essayé de vider le cache de votre navigateur ? Personnellement , je ne le vois pas comme votre capture d'écran , le forum tient bien toute la partie noir de l'arrière plan et ce sous Opéra I.E. et FF .

Cordialement .

◦Jay◦
Créactif
Créactif

Masculin
Messages : 2527
Inscrit(e) le : 24/12/2014

http://www.forum-can-am.com/forum
◦Jay◦ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par Serleena le Jeu 22 Jan 2015 - 17:29

Oui, j'ai essayé, aucun changement. Je n'ai pas ce problème non plus sous d'autres navigateurs et je suis apparemment seule à l'avoir...

Serleena
Nouveau membre

Messages : 12
Inscrit(e) le : 18/04/2014

http://hannibal-rpg.forumactif.org/
Serleena a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par ◦Jay◦ le Jeu 22 Jan 2015 - 18:49

Attendez l'avis d'une autre personne ayant chrome , je n'ai pas chrome mais Opéra utilise webkit tout comme chrome et je n'ai pas ce souci d'affichage . Rolling Eyes

Bonne soirée.



◦Jay◦
Créactif
Créactif

Masculin
Messages : 2527
Inscrit(e) le : 24/12/2014

http://www.forum-can-am.com/forum
◦Jay◦ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par Ironspoon le Lun 26 Jan 2015 - 8:53

Bonjour

J'ai également eu des problèmes d'affichage, notamment au niveau de la taille des caractères dans les modules du forum, ainso qu'au niveau de la largeur des colonnes. C'était aléatoire.
Mais tout était normal sous Mozilla ainsi que sur IE.
Le problème ayant également concerné d'autres sites, peut-être était-ce un pb Chrome et non FA... en tout cas tout est revenu dans l'ordre à ce jour

Bonne semaine

Ironspoon
***

Féminin
Messages : 112
Inscrit(e) le : 10/09/2013

http://creamies.graphforum.com/
Ironspoon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par grand vizir le Lun 26 Jan 2015 - 17:03

J'ai effacé, je me suis trompé de post.

Amicalement

grand vizir
Nouveau membre

Messages : 3
Inscrit(e) le : 26/01/2015

http://biquet22.forumgratuit.org/
grand vizir a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par Shadow le Mar 27 Jan 2015 - 15:22

Bonjour Serleena,

Nous avons plusieurs sujets en cours concernant des problèmes d'affichage sous Chrome. Il s'agit d'un problème de prise en charge de la balise <marquee> (utilisée pour le défilement par exemple) par ce navigateur qui entraine une déformation horizontale du forum.

Je vois que cette balise est présente dans votre message de page d'accueil et étire cette partie du forum sur Chrome.

Je vous invite à consulter ce sujet pour information: résolu problème forum les page sont immense

@Vivi a écrit:Bonjour,

Le code de votre widget utilise la balise <marquee> qui n'est pas strictement valide. Elle était à l'origine créé par et pour Internet Explorer et fut supportée par différents navigateurs. Cependant, des navigateurs comme Firefox (et apparemment Chrome actuellement), la supporte de moins en moins et il est conseillé de ne pas l'utiliser si cela est possible.

De nombreux sujets sur ce forum traite de bannières défilantes (via javascript par exemple) ainsi que différents tutoriels.
Je vous invite à utiliser notre fonction recherche pour trouver le code qu'il vous faut, ou à défaut, d'ouvrir un nouveau sujet dans la section appropriée

Cordialement,
Vivi.

Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par Self le Mar 27 Jan 2015 - 19:20

Bonjour,

On peut simplement régler la taille (à la taille normale de votre forum) via Javascript sur l'index :
Code:
jQuery(function($){ $('.forumline div.gensmall').css('width', '796px'); });

Cordialement Smile .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par Ea le Mar 27 Jan 2015 - 20:41

Bonjour,


Et voici un code javascript pour régler la taille des marquee à la taille des blocs qui les contiennent ( de manière à ce qu'ils ne les aggrandissent pas ) :

Édit Ea : voici un lien vers un tutoriel avec la dernière version du code

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23447
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage sous Chrome

Message par Serleena le Ven 30 Jan 2015 - 19:43

Désolée pour le retard et merci de vos réponses, problème réglé !

Serleena
Nouveau membre

Messages : 12
Inscrit(e) le : 18/04/2014

http://hannibal-rpg.forumactif.org/
Serleena a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum