Défilement derniers sujets

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Défilement derniers sujets

Message par Artdrock le Jeu 29 Jan 2015 - 13:23

Bonjour ,
Depuis quelques jours les derniers messages ne défilent plus , ils sont invisibles
Cela ne vient pas de mon forum , ils ne défilent pas non plus ici

J'ai vu sur d'autres post que chrome a des problèmes avec la balise "marque"
Quelqu'un a une solution ?

++


Dernière édition par Artdrock le Dim 22 Fév 2015 - 2:21, édité 1 fois

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Shadow le Jeu 29 Jan 2015 - 14:19

Bonjour Artdrock,

En ce qui concerne le widget Dernier sujets, nous rencontrons un problème d'affichage sous Chrome et Opera actuellement (affichage flou) mais le défilement fonctionne:



Sur votre forum, je ne vois pas le widget de base du PA mais un bloc personnalisé Derniers messages dans le message de page d'accueil et celui-ci ne fonctionne pas pour ma part, même sur Firefox (je vois qu'il contient des balises marquee).

Je vous invite à copier le code dans ce sujet pour que nous puissions vous aider (je déplacerai votre sujet dans la bonne section quand cela sera fait). Wink

Cordialement,
Vivi.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Artdrock le Jeu 29 Jan 2015 - 15:27

Mon script page d'accueil qui fonctionnait il y a 3 jours encore
Code:
<!--                                                                                                             CHATBOX AUTO                                                                                                             --><script type="text/javascript">
function insertChatBoxNew(chatbox_id, chatbox_url)
{
   document.getElementById(chatbox_id).innerHTML = '<iframe src="/chatbox/index.forum?archives=1&page=front" name="fc" id="frame_chatbox" scrolling="yes" width="100%" height="100%" marginwidth="0" marginheight="0" frameborder="0"></iframe>';
}
function cbac() { setTimeout("if(!window.fc.connected) window.fc.CB_disconnect()",2000); }
jQuery(window).load(cbac);
</script>
<!--                                                                                                             CAROUSSEL                                                                                                              -->
<div style="TEXT-ALIGN: center; MARGIN: auto; WIDTH: 100%">
                <a class="postlink" href="http://artdrock.free.fr/Forum%20QT/Carrousel/fullpage.html" rel="nofollow" target="_blank">Carrousel en Plein Ecran</a>
</div><iframe marginheight="0" border="0" src="http://artdrock.free.fr/Forum%20QT/Carrousel/fullpage.html" frameborder="0" marginwidth="0" scrolling="no" style="width: 850px; height: 400px;"></iframe>
<!--                                                                                                               SLIDER                                                                                                              -->
<center>
                           
   <table border="0">
                              
      <tbody>
                                 
         <tr>
                                    
            <td align="center">
                            <a href="http://quentoch-team.forum.st/h2-musiques-bfh"><img src="http://nsa29.casimages.com/img/2013/02/27/13022703283668582.png" <="" td="" /></a>            
            </td>
                                    
            <td>
                                         
            </td>
                                    
            <td colspan="2">
                                       
               <div style="text-align: ; background-image: url(http://artdrock.free.fr/Slide/Fond%20slider.png);background-repeat:no-repeat;">
                               <iframe src="http://artdrock.free.fr/Slide/Demo/index1.html" scrolling="no" frameborder="0" style="width: 658px; height: 316px;"> </iframe>            
               </div>
                                       
            </td>
                                    
            <td align="center">
                            <a href="http://quentoch-team.forum.st/h1-liste-membres"><img src="http://nsa29.casimages.com/img/2013/02/27/130227033551940900.png" <="" a="" /> </a>            
            </td>
                                    
         </tr>
                                 
      </tbody>
                              
   </table>
</center>
            
<!--                                                                                                               TABLEAU                                                                                                              -->
<center>
                           
   <table border="0" style="width: 800px;">
                              
      <tbody>
                                 
         <tr>
                                    
            <td align="center">
                            <a href="http://quentoch-team.forum.st/search?search_id=newposts"><span style="font-family: 'Comic Sans MS';"><strong><span style="font-size: 15px; line-height: normal"></span>Les Messages Depuis Votre Dernière Visite</strong></span></a>            
               <p id="Rotation_60_et_retour" style="">
                               <img src="http://r29.imgfast.net/users/2913/73/38/67/smiles/338266.gif" <="" p="" />            
               </p><a href="http://quentoch-team.forum.st/search?search_id=newposts"></a>            
            </td>
                                    
            <td>
                                         
            </td>
                                    
            <td align="center">
                            <a href="http://quentoch-team.forum.st/search?search_id=activetopics"><span style="font-family: 'Comic Sans MS';"><strong><span style="font-size: 15px; line-height: normal"></span>Les Messages de la journée </strong></span></a>            
               <p id="Rotation_60_et_retour" style="">
                               <img src="http://r29.imgfast.net/users/2913/73/38/67/smiles/338266.gif" <="" p="" />            
               </p><a href="http://quentoch-team.forum.st/search?search_id=activetopics"></a>            
            </td>
                                    
         </tr>
                                 
      </tbody>
                              
   </table>
</center>
            
<!--                     DERNIERS MESSAGES                     -->
<center>
                       
   <table border="2" bordercolor="#CC0000" bgcolor="#C0C0C0" cellpadding="0">
                          
      <tbody>
                             
         <tr>
                                
            <td align="center">
                                   
               <div style="margin:auto;text-align:center;width:300px;height:200px">
                             <span style="font-family: 'Comic Sans Ms';"><span style="font-size: 15px; line-height: normal"><strong>Derniers Messages</strong></span></span>          
               </div>
                                   
               <marquee class="autowidv" behavior="scroll" direction="up" scrollamount="2" style="">
                                        
                  <div id="recent-topics">
                                         
                  </div><script type="text/javascript">jQuery.get('/portal.forum?pid=1',function(data){jQuery('#recent-topics').html(jQuery(data).find('#comments_scroll_div').html());});</script>          
               </marquee>
                       
            </td>
                    
         </tr>
                 
      </tbody>
              
   </table>
</center>

Si sur le portail je mets le défilement je ne vois pas les messages non plus
Pour moi , même ici les messages ne sont pas flous mais invisibles

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Shadow le Jeu 29 Jan 2015 - 15:32

J'ai déplacé votre sujet dans la bonne section.

Je n'ai pas de problème d'affichage pour ce forum de mon côté sous Chrome... Avez-vous essayé de vider le cache (ctrl + F5)?

N'étant pas une experte en code, je laisse la place pour qu'on vous aide avec votre code personnalisé. Smile



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Artdrock le Ven 30 Jan 2015 - 13:19

Le défilement est revenu sur mon forum ainsi qu'ici !
Par contre mon code bug en hauteur sur la page d'accueil
Le cadre prend la hauteur du nombre de post
il y a t'il un java idem à la correction largeur pour google ?

Code:
<!--          DERNIERS MESSAGES          -->
<center>
<table cellpadding="0" bgcolor="#C0C0C0" bordercolor="#CC0000" border="2">
<tbody>
<tr>
<td align="center">
<div style="margin:auto;text-align:center;width:100%">
<span style="font-family: 'Comic Sans Ms';"><span style="font-size: 15px; line-height: normal"><strong>Derniers Messages</strong></span></span>
</div>
<marquee style="" scrollamount="2" direction="up" behavior="scroll">

<div id="recent-topics">
</div><script type="text/javascript">jQuery.get('/portal.forum?pid=1',function(data){jQuery('#recent-topics').html(jQuery(data).find('#comments_scroll_div').html());});</script>
</marquee>
 </td>
</tr>
</tbody>
</table>
</center>

merci ,

Edit: le défilement fonctionne , mais si je passe la souris dessus les posts disparaissent (ici aussi)

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Artdrock le Jeu 5 Fév 2015 - 13:01

Je ne vois toujours pas les derniers messages (même ici)


Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Shadow le Jeu 5 Fév 2015 - 14:32

Bonjour,

Les sujets récents sont bien visibles pour ma part (Firefox et Chrome):



Pouvez-vous tester via un autre navigateur et nous indiquer le résultat pour le widget de ce forum? Merci. Smile



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Artdrock le Ven 6 Fév 2015 - 1:21

Effectivement avec Firefox je n'ai pas ce problème

En fait même sur les sites "officiels" gouvernement ou autres je ne vois pas les textes qui défilent

d'où cela peut venir ??

Ps : Idem pour le .scroll][/scroll] sous google le texte bloque à droite ou en bas
Ex: dans ce post je ne vois pas "gigi68"
http://forum.forumactif.com/t375777-faire-defiler-verticalement-les-anniv-du-jour
Alors que sous firefox , oui !

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Shadow le Ven 6 Fév 2015 - 11:48

Bonjour,

Des problèmes de prise en charge de la balise de défilement <marquee> ont été signalés par plusieurs de nos membres sous Chrome.
Je vous invite à tester en désactivant les extensions présentes sur ce navigateur dans un premier temps.

Si le problème persiste, je vous invite à contacter le forum de support Chrome et à basculer sur un autre navigateur.

Pour information, notre équipe a réalisé un tutoriel pour palier à ce problème de balise dans les bannières défilantes si cela peut vous aider:

Tuto Créer une bannière défilante: image ou texte

Cordialement,
Vivi.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Artdrock le Sam 7 Fév 2015 - 13:08

Bonjour,
Bon après plusieurs test , il s’avère que le défilement fonctionne bien à la 1ere ouverture de chrome (après démarrage pc)
Puis il disparaît avec l'ouverture de plusieurs onglets sur d'autres sites ! et ne revient plus, même en relançant chrome
Si je redémarre le pc tout remarche
 ????

Le tuto "Créer une bannière défilante: image ou texte" Ne me sert à rien puisque le bug est sur tous les sites !

Ps: j'ai posé la question sur le forum chrome , il pense que cela viens de mon windows XP !

Ps2: Comment fonctionne le défilement des annonces ? Elles, défilent bien !

++

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par kiwi14637 le Sam 7 Fév 2015 - 13:42

@Artdrock a écrit:Bonjour,
Bon après plusieurs test , il s’avère que le défilement fonctionne bien à la 1ere ouverture de chrome (après démarrage pc)
Puis il disparaît avec l'ouverture de plusieurs onglets sur d'autres sites ! et ne revient plus, même en relançant chrome
Si je redémarre le pc tout remarche
 ????

Le tuto "Créer une bannière défilante: image ou texte" Ne me sert à rien puisque le bug est sur tous les sites !

Ps: j'ai posé la question sur le forum chrome , il pense que cela viens de mon windows XP !

Ps2: Comment fonctionne le défilement des annonces ? Elles, défilent bien !

++
Bonjour,

Une extension peut-être ou un logiciel ? Je sais que j'ai un problème analogue sur Firefox et il semble que ça vient de Firebug.
Essayez de désactiver vos extensions avant même de lancer une session sous Chrome ... Peut-être existe-t-il un mode qui permet de désactiver toutes les extensions comme sur Firefox et qui les réactive en redémarrant le navigateur ?

Bonne chance !

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Artdrock le Sam 7 Fév 2015 - 14:51

Non , je n'ai aucune extension sur chrome .

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par kiwi14637 le Lun 9 Fév 2015 - 18:30

@Artdrock a écrit:Non , je n'ai aucune extension sur chrome .
Ouvrez la console de Chrome (F12). Y a-t-il une erreur ? Passez votre souris sur ce qui défile. Y a-t-il une erreur ?

Bonne soirée ! Wink

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Artdrock le Mar 10 Fév 2015 - 13:06

Non , aucune erreur
Vraiment bizarre ce bug surtout que je ne suis pas le seul
"la sea" avait le même problème

http://forum.forumactif.com/t375664-les-balises-scroll-scroll#3170548

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par kiwi14637 le Mar 10 Fév 2015 - 16:02

@Artdrock a écrit:Non , aucune erreur
Vraiment bizarre ce bug surtout que je ne suis pas le seul
"la sea" avait le même problème

http://forum.forumactif.com/t375664-les-balises-scroll-scroll#3170548
Je sèche ... Les balises updown sont "traduites" par marquee.

Si vous voulez agir sur votre propre forum, essayez cette astuce http://forum.forumactif.com/t375571-regler-le-probleme-des-pages-elargies-a-cause-d-un-defilement-sous-google-chrome
Sinon, je ne peux rien faire de plus et je ne pense pas que vous trouverez d'autres réponses sur ce forum.
Pensez à mettre résolu

Le problème vient du moteur de chrome. En faisant quelques recherches, j'ai trouvé ceci :
https://code.google.com/p/chromium/issues/detail?id=421046
https://productforums.google.com/forum/#!topic/chrome/air2UCXlJTY
https://code.google.com/p/chromium/issues/detail?id=456475

Bon après-midi !

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par kiwi14637 le Lun 16 Fév 2015 - 16:13


kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Défilement derniers sujets

Message par Artdrock le Dim 22 Fév 2015 - 2:21

Résolu ,
depuis 2 jours plus ce bug 
surement une màJ de google

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum