Liens des catégories qui n'apparaît pas sur les posts

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Liens des catégories qui n'apparaît pas sur les posts

Message par Tatsuki le Mer 4 Fév 2015 - 11:01

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://mastersandnekos.forumactif.org/

Description du problème

Bonjour à tous,

J'ai remarqué depuis belles lurettes que le forum sur lequel je suis "codeuse" rencontre un soucis et que ce dernier se trouve être le même sur le forum test où j'ai préparé le thème actuel.

Enfaîte, je ne sais vraiment pas comment expliquer mon problème, c'est surement une bête manipulation (petit code supprimé dans un template ? par exemple. Ou même un truc à cocher sur le panneau d'administration ? ) qui fait que les liens redirigeant vers les catégories précédentes ne s'affiche plus sur les posts. Mon screen (que j'ai pris du forum en question et d'un autre forum à moi) expliquera mon soucis plus clairement.

S'il existe déjà des sujets similaires, et je le pense bien, excusez moi pour cette erreur, j'ai eu du mal à faire des recherches (Ou plutôt, je ne savais pas quoi rechercher)

Merci beaucoup d'avoir pris le temps de lire ceci, bonne journée.


Dernière édition par Tatsuki le Mer 4 Fév 2015 - 13:34, édité 1 fois

Tatsuki
*

Féminin
Messages : 31
Inscrit(e) le : 04/01/2011

http://mastersnekos.forumactif.org/
Tatsuki a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Liens des catégories qui n'apparaît pas sur les posts

Message par R-max le Mer 4 Fév 2015 - 13:23

bonjour
au debut de viewtopic_body
Template de visualisation d'un massage voue devrier avoir ceci
Code:
<td class="nav" valign="middle" width="100%">
        <span class="nav" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a class="nav" href="{U_INDEX}" itemprop="url"><span itemprop="title">{L_INDEX}</span></a>
                <!--{NAV_SEP}<a class="nav" href="{U_ALBUM}" itemprop="url"><span itemprop="title">{L_ALBUM}</span></a>-->
                {NAV_CAT_DESC_SECOND}

si cela n'est pas le cas c'est pas normal !!!

R-max
# Tropactif #

Masculin
Messages : 1519
Inscrit(e) le : 08/01/2015

http://graphcode.forumactif.org/
R-max a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Liens des catégories qui n'apparaît pas sur les posts

Message par Tatsuki le Mer 4 Fév 2015 - 13:34

C'est exactement ça, merci beaucoup pour votre réponse claire et rapide ^^
Je ferme donc le sujet, encore merci.

Tatsuki
*

Féminin
Messages : 31
Inscrit(e) le : 04/01/2011

http://mastersnekos.forumactif.org/
Tatsuki a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum