problème d'autorisation modos

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème d'autorisation modos

Message par TosMasta le Mar 24 Fév 2015 - 15:31

Bonjour, voici le lien du forum: http://etmteam.forumactif.fr/

Voilà, je suis administrateur de ce forum et c'est le premier forum que je créé et n'est pas un expert webdesign ou autre...

J'ai nommé des modérateurs mais j'ai un petit soucis.

Je voudrais que seul moi puisse modifier le post des autres, mais actuellement, ce n'est pas le cas Sad

J'ai regardé dans la fenêtre adéquate et effectivement, ils peuvent modifier, malheureusement, je n'arrive pas à trouver l'endroit où je pourrais désactiver cette autorisation est être seul à pouvoir le faire.

Et deuxième demande d'aide, est-ce qu'il est possible de crééer un forum uniquement réservé à l'administrateur et aux modos? Car j'en ai créé un, mais seul l'option "admin" est proposée pour lire et écrire dessus...

Pouvez-vous m'aider SVP?

Cordialement


Dernière édition par TosMasta le Dim 8 Mar 2015 - 12:00, édité 1 fois

TosMasta
Nouveau membre

Messages : 5
Inscrit(e) le : 24/02/2015

http://etmteam.forumactif.fr/
TosMasta a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'autorisation modos

Message par Invité le Mar 24 Fév 2015 - 16:20

Bonjour,

En ce qui concerne votre premier problème, il est uniquement possible de donner toutes les autorisations de modération ou de n'en donner aucune dans le même forum. Je crois qu'un script permet de masquer certains boutons, mais je ne le connais pas.

Pour votre deuxième problème, c'est possible, vous devez autoriser la lecture et l'écriture aux groupes des modérateurs (les administrateurs ont toutes les permissions dans tous les forums). Si vous avez attribué les permissions de modération depuis le profil des membres concernés, vous devez autoriser les "Personnal User" qui ont été générés à accéder au forum des modérateurs. Wink

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'autorisation modos

Message par TosMasta le Mar 24 Fév 2015 - 16:51

merci pour la réponse.

Concernant le premier soucis, je voudrais ne donner aucune autorisation de changement pour tous les modos, mais je ne trouve pas la commande pour autoriser à écrire, lire et tout, mais empêcher le changement de post des autres?

Pour le deuxième, seul forum actif, pour l'écriture et le lecture, j'ai uniquement la possibilité de mettre "admin", pas de possibilité de mettre les modos, ni même un autre groupe, je ne trouve pas le bouton et la manip' à faire sur ce forum.

En fait, je voudrais créer un forum où je pourrais autoriser deux groupes en plus de moi à pouvoir lire et écrire, mais dans le menu où je suis, seul "admin" en option est possible Sad

TosMasta
Nouveau membre

Messages : 5
Inscrit(e) le : 24/02/2015

http://etmteam.forumactif.fr/
TosMasta a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'autorisation modos

Message par Invité le Mar 24 Fév 2015 - 21:17

Bonsoir,

Pour votre premier souci, il suffit simplement de retirer la permission "Modérer" aux groupes concernés, en leur laissant les options "Lire" et "Écrire". Wink

Néanmoins, j'ai l'impression que vous n'êtes pas au bon endroit dans le panneau. Êtes-vous bien dans Général > Catégories et forums > Permissions ?

Si oui, pouvez-vous me fournir une capture d'écran de la configuration des permissions du forum concerné ?

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'autorisation modos

Message par TosMasta le Jeu 26 Fév 2015 - 12:53

bonjour, oui ouio, je suis dans la bonne section mais je ne trouve nulle part comment faire pour modifier quoi que ce soit.

Voilà mon screenshot:



Merci

TosMasta
Nouveau membre

Messages : 5
Inscrit(e) le : 24/02/2015

http://etmteam.forumactif.fr/
TosMasta a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'autorisation modos

Message par Invité le Ven 27 Fév 2015 - 22:27

Bonsoir,

Retournez dans l'onglet Catégories et forums et cliquez sur l'icône à côté du forum dont vous souhaitez modifier les permissions. Wink

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'autorisation modos

Message par TosMasta le Lun 2 Mar 2015 - 23:00

Merci TheGuillaume, j'ai coché une case en plus, je vais voir si ça venait de ça, car effectivement, je n'avais pas vu ce sous menu Wink

Je reviendrais vous dire ça

TosMasta
Nouveau membre

Messages : 5
Inscrit(e) le : 24/02/2015

http://etmteam.forumactif.fr/
TosMasta a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'autorisation modos

Message par Chacha le Dim 8 Mar 2015 - 10:41

..Bonjour,

Attention, cela fait 6 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir délester votre sujet, merci de poster dans les 24h qui suivent ce message.

Si votre sujet est résolu, dans ce cas, :editer: votre premier message et cochez l'icône résolu

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49819
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème d'autorisation modos

Message par TosMasta le Dim 8 Mar 2015 - 12:00

Bon, cela venait effectivement de ça (je n'ai pu tester qu'hier).

Merci encore TheGuillaume pour l'aide Wink

TosMasta
Nouveau membre

Messages : 5
Inscrit(e) le : 24/02/2015

http://etmteam.forumactif.fr/
TosMasta a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum