Page blanche à la validation de la page d'accueil

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Page blanche à la validation de la page d'accueil

Message par Gaara du désert le Mar 24 Fév 2015 - 18:11

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://www.star-city-heroes.com/

Description du problème

Bonjour !

J'ai un problème depuis pas mal de temps : parfois, de manière aléatoire, lorsque je valide le message de la page d'accueil pour mettre à jour les informations présentes dessus, au lieu de revenir sur la page d'administration, le forum m'affiche une page blanche et fait totalement planter tout mon codage ! :/
J'ai tenté en supprimant les javascript et autres codes de ce genre, mais le problème arrive toujours de manière aléatoire. Est-ce que nous sommes limités en nombre de lignes/caractères à afficher dans cette zone ? Est-ce que le problème vient d'ailleurs ?

Merci d'avance.


Dernière édition par Gaara du désert le Mar 24 Fév 2015 - 21:29, édité 1 fois

Gaara du désert
*****

Féminin
Messages : 724
Inscrit(e) le : 22/03/2005

http://www.star-city-heroes.com/
Gaara du désert a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page blanche à la validation de la page d'accueil

Message par Chacha le Mar 24 Fév 2015 - 20:16

Bonsoir,

Peut-être que le problème rencontré est le même que celui de ce sujet : Page blanche après validation de "Message sur la page d'accueil". Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Page blanche à la validation de la page d'accueil

Message par Gaara du désert le Mar 24 Fév 2015 - 21:29

Bonsoir,

J'avais fait une recherche, mais je n'étais pas tombée sur ce sujet ><
Donc j'en déduis que mon code doit être trop long, ce qui ne m'arrange pas franchement vu que j'ai besoin de la totalité des informations, surtout depuis que l'éditeur de forumactif ajoute lui-même des caractères inutiles et des sauts de ligne dans tous les tableaux :/

Merci de la réponse, je vais voir pour trouver une autre solution pour conserver toutes mes informations tout en minimisant les balises html...
Bonne soirée !

Gaara du désert
*****

Féminin
Messages : 724
Inscrit(e) le : 22/03/2005

http://www.star-city-heroes.com/
Gaara du désert a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum