Problème réstauration forum (thème)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème réstauration forum (thème)

Message par Nikkyzon le Sam 7 Mar 2015 - 18:37

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : 07/03/2015
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour,

Aujourd'hui j'ai voulu restaurer mon thème à une date antérieure, je choisi donc la date la plus ancienne (07/10/2014), en cliquant sur valider et testant le résultat sur le forum, je ne vois alors aucun changement du thème de clui-ci.

Je me dis alors que c'est peut-être dû au CSS actuel, je l'ai alors C/C sur mon pc et effacé la feuille de style CSS sur le forum et recommencer la restauration du thème du 07/10/2015 histoire de voir le résultat, mais toujours rien... aucun style n'est appliqué comme avant car j'ai effacé le CSS qu'il y avait.

Une dernière manoeuvre avant que je poste ce problème, je supprime les cookies histoire d'être sûr que ceux-ci n'ont pas retenue entre autre, l'apparence du forum, je refais la manoeuvre depuis le site d'outils du fondateur, et toujours aucun résultat....


Pouvez-vous m'aider, s'il vous plait ?

Merci d'avance !


Dernière édition par Nikkyzon le Dim 8 Mar 2015 - 12:06, édité 1 fois

Nikkyzon
**

Masculin
Messages : 73
Inscrit(e) le : 04/02/2011

http://forumdetest.meilleurforum.net
Nikkyzon a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème réstauration forum (thème)

Message par Kinotto le Sam 7 Mar 2015 - 20:49

Bonjour,

Essayez :
Arrow Ctrl+F5
Arrow Vider le cache internet

Est-ce un back-up que vous avez essayé de faire ?

*message également pour voir le lien*


Cordialement.

Kinotto
+ Hyperactif +

Masculin
Messages : 2177
Inscrit(e) le : 12/09/2012

http://test-nightmare.superforum.fr/
Kinotto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème réstauration forum (thème)

Message par Nikkyzon le Dim 8 Mar 2015 - 11:37

Cache vidé, manoeuvre relancée : toujours aucun résultat...

Détails de la récup : (la date la plus ancienne étant changé j'ai récup le forum au 22/10/2014)
- Back-up total
- 22/10/2014

Message après la validation :

Modifications effectuées.
Attention : Le mot de passe du fondateur a été synchronisé avec celui des outils. Utilisez maintenant le mot de passe des outils pour vous connecter au forum.



EDIT

MIRACLE !! Ca marche... Je ne sais pas comment, tout ce que j'ai fait, c'est ce que vous m'avez dit (mais après une 2e tentaive) :

Récupération depuis l'outils du fondateur.
(re-)Suppression du cahce [CTRL+F5]




MERCI À VOUS ! résolu.

Nikkyzon
**

Masculin
Messages : 73
Inscrit(e) le : 04/02/2011

http://forumdetest.meilleurforum.net
Nikkyzon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème réstauration forum (thème)

Message par Kinotto le Dim 8 Mar 2015 - 11:48

Bonjour,

Content que votre problème soit résolu ! Very Happy

Bonne journée,
Cordialement.

Kinotto
+ Hyperactif +

Masculin
Messages : 2177
Inscrit(e) le : 12/09/2012

http://test-nightmare.superforum.fr/
Kinotto a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum