Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Mikaelson F. le Mer 11 Mar 2015 - 15:15

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Lundi 9 mars ou mardi 10 mars
Lien du forum : http://always-and-forever.forumactif.org/

Description du problème

Bonjour à tous !

Je rencontre en ce moment un petit problème d'affichage. J'ai déjà géré plusieurs forums et je ne l'avais encore jamais rencontré. Actuellement je suis admin mais pas fondatrice.

Je vous explique :

J'ai voulu modifier mes icônes de sujet, pas de forum, mais bien de sujet. Celle que j'avais mis avant fonctionnaient très bien, mais en voulant changer j'ai remarqué que mes icônes s'affichaient bien sur les annonces, mais pas sur les topics.
J'ai d'abord pensé qu'il s'agissait d'un problème de taille donc j'en ai fait des nouveaux beaucoup plus petits, mais cette fois encore ils ne s'affichent pas et me laisse un "trou" noir.

J'ai déjà cherché à plusieurs reprises sur le panneau d'admin pour réparer ce soucis mais je ne trouve pas. L'admin fondateur a tenté aussi de les changer à ma place, ça n'a pas fonctionné non plus. Je ne sais plus quoi faire, une aide serait vraiment la bienvenue, merci d'avance Smile

Version du forum : PhpBB 2
Templates non modifiés
2 Widgets affichés
Pas de CSS personnalisé
Nous naviguons en général sur Chrome et Mozilla, dans les deux cas, les images ne s'affichent quand même pas

Voilà, j'espère que vous aurez une petite idée du problème :/



Dernière édition par Mikaelson F. le Mer 11 Mar 2015 - 16:13, édité 1 fois

Mikaelson F.
Nouveau membre

Messages : 5
Inscrit(e) le : 11/03/2015

http://always-and-forever.forumactif.org/
Mikaelson F. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Kinotto le Mer 11 Mar 2015 - 15:27

Bonjour,

Pourriez-vous faire une capture d'écran de votre panneau d'administration dans Affichage > Images et couleurs > Gestion des images :: Onglet "sujets et messages" ?
Avez-vous des codes javascript insérés ?

Arrow Faire une capture d'écran (screenshot)


Cordialement.

Kinotto
+ Hyperactif +

Masculin
Messages : 2177
Inscrit(e) le : 12/09/2012

http://test-nightmare.superforum.fr/
Kinotto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Mikaelson F. le Mer 11 Mar 2015 - 15:37

Bonjour,

Merci pour cette réponse rapide. Non je n'ai pas de codes javascript

Mode Simple :
Screen Onglet Sujets et Messages:

Mode Avancé :
Screen Icône Sujet:

Screen Onglet Message:

Voici les screens Smile Par contre mes icônes du forum sont différentes de celles des sujets, c'est peut-être de là que vient le problème ?

Cordialement

Mikaelson F.
Nouveau membre

Messages : 5
Inscrit(e) le : 11/03/2015

http://always-and-forever.forumactif.org/
Mikaelson F. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Kinotto le Mer 11 Mar 2015 - 15:42

Les icônes de messages sont synonyme des smileys, il n'y a donc pas de rapport avec votre problème. Avez-vous essayé de ré-héberger les images ? scratch


Cordialement.

Kinotto
+ Hyperactif +

Masculin
Messages : 2177
Inscrit(e) le : 12/09/2012

http://test-nightmare.superforum.fr/
Kinotto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Mikaelson F. le Mer 11 Mar 2015 - 15:48

Je viens de tenter, ça s'affiche seulement sur les annonces et pas sur les sujets...

Mikaelson F.
Nouveau membre

Messages : 5
Inscrit(e) le : 11/03/2015

http://always-and-forever.forumactif.org/
Mikaelson F. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Kinotto le Mer 11 Mar 2015 - 16:02

Et en essayant de compléter les champs manquants comme "Sujet - Populaire & Nouveau :" ?


Cordialement.

Kinotto
+ Hyperactif +

Masculin
Messages : 2177
Inscrit(e) le : 12/09/2012

http://test-nightmare.superforum.fr/
Kinotto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Mikaelson F. le Mer 11 Mar 2015 - 16:10

Non, toujours rien :/ merci quand même

EDIT : Oups désolée j'avais pas pensé à décocher le "masquer", ça fonctionne parfaitement, merci beaucoup pour votre aide !!! Very Happy

Mikaelson F.
Nouveau membre

Messages : 5
Inscrit(e) le : 11/03/2015

http://always-and-forever.forumactif.org/
Mikaelson F. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Kinotto le Mer 11 Mar 2015 - 16:25

Content que ce soit résolu, je commençais à me poser des questions, sérieusement ! Razz
Bonne fin de journée,

Cordialement.

Kinotto
+ Hyperactif +

Masculin
Messages : 2177
Inscrit(e) le : 12/09/2012

http://test-nightmare.superforum.fr/
Kinotto a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Les icônes des Sujets ne s'affichent pas, je n'ai qu'un "trou" noir.

Message par Mikaelson F. le Mer 11 Mar 2015 - 16:26

Merci, à vous aussi !

Cordialement

Mikaelson F.
Nouveau membre

Messages : 5
Inscrit(e) le : 11/03/2015

http://always-and-forever.forumactif.org/
Mikaelson F. a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum