Les font qui ne marche pas!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les font qui ne marche pas!

Message par Invité le Ven 27 Mar 2015 - 19:44

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : La création je suppose
Lien du forum : http://dame-nature-revenge.forumgratuit.co/

Description du problème

Bonjour!
Je reviens avec une questions et je remercie déjà tout ceux qui m'ont aidés!
Alors mon problème:
Quand j'édite ma fiche de style CSS, si c'est moi qui y met un code, entre autre les font-family, elles ne marche pas sur mon rendu.Alors que le reste y est.

Voila! Bonne journée!


Dernière édition par Txotxo le Lun 6 Avr 2015 - 18:47, édité 1 fois

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les font qui ne marche pas!

Message par MlleAlys le Lun 30 Mar 2015 - 19:55

Bonjour,

Les polices désirées sont elles correctement installées sur votre forum ? Pourriez vous indiquer précisément sur votre forum un endroit où une police devrait s'appliquer mais ne s'applique pas ?

MlleAlys
+ Hyperactif +

Messages : 4407
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les font qui ne marche pas!

Message par Invité le Lun 30 Mar 2015 - 20:00

Et bien, j'ai essayé de faire un fiche CSS, pour une fiche de présentation toute simple, c'était de Patrick Sand SC, mais je ne savais pas qu'ils fallait les installées.
Comment fait on?

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les font qui ne marche pas!

Message par MlleAlys le Lun 30 Mar 2015 - 20:21

Google fonts par exemple est un moyen simple d'installer des polices sur un site, je vous invite à prendre connaissance du tutoriel suivant issu des trucs et astuces ^^ :
Utiliser des polices personnalisees avec Google Web Fonts

MlleAlys
+ Hyperactif +

Messages : 4407
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les font qui ne marche pas!

Message par Invité le Mar 31 Mar 2015 - 20:22

Escusez moi je vais lire tout de suite, j'ai eu un joli bug internet.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum