Système d'alerte ne fonctionne pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Système d'alerte ne fonctionne pas

Message par Artdrock le Ven 17 Avr 2015 - 13:58

Bonjour ,
Ne fonctionne pas non plus chez moi ! en phpbb3

L'alerte doit s'affichée où exactement ?
Et la page html doit etre insérée où ? dans le post alertes ?


Dernière édition par Artdrock le Ven 17 Avr 2015 - 16:18, édité 2 fois (Raison : Messages déplacés dans un nouveau sujet !)

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Système d'alerte ne fonctionne pas

Message par demeter1 le Ven 17 Avr 2015 - 14:03

Bonjour Artdrock

L'alerte s'installe juste en dessous de la barre des notification.
La page html doit être installée dans la gestion des pages html (il faut créer une page et non installer la trame dans un message). Tout est indiqué dans le tutoriel :

3. Création d'une page HTML

Il faudra vous rendre dans Panneau d'Administration > Modules > Gestion des pages HTML pour créer la page avec le haut et le bas du forum.

demeter1
+ Hyperactif +

Masculin
Messages : 8101
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Système d'alerte ne fonctionne pas

Message par Artdrock le Ven 17 Avr 2015 - 14:15

Ah , et si la barre n'est pas activé ?
L'alerte fonctionne ou pas ?

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Système d'alerte ne fonctionne pas

Message par demeter1 le Ven 17 Avr 2015 - 14:25

Aucune idée. je suppose que cela aurait été signalé dans les prérequis si l'activation de la toolbarr était une obligation. A vous de faire vos essais en suivant le tutoriel.

demeter1
+ Hyperactif +

Masculin
Messages : 8101
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Système d'alerte ne fonctionne pas

Message par Artdrock le Ven 17 Avr 2015 - 14:27

J'ai beau faire plusieurs essais , je ne vois rien de changé
reflexion

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Système d'alerte ne fonctionne pas

Message par demeter1 le Ven 17 Avr 2015 - 14:37

Il faut rentrer le message en passant par la page html en cliquant sur la petite loupe qui est à droite.

Ps : vous devriez ouvrir votre propre sujet plutôt que de poster à la suite de celui de totodu45.

demeter1
+ Hyperactif +

Masculin
Messages : 8101
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Système d'alerte ne fonctionne pas

Message par Artdrock le Ven 17 Avr 2015 - 14:43

Son problème doit être similaire
Même en passant par la page html , le message s'envoie mais ne ce rajoute pas dans le topic et n'apparait pas à l'écran !

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Système d'alerte ne fonctionne pas

Message par Chacha le Ven 17 Avr 2015 - 14:47

@Artdrock a écrit:Bonjour ,
Ne fonctionne pas non plus chez moi ! en phpbb3

L'alerte doit s'affichée où exactement ?
Et la page html doit etre insérée où ? dans le post alertes ?
Bonjour,

Vos messages ont été déplacés dans un nouveau sujet, merci à l'avenir de créer le vôtre. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu ..

Message par demeter1 le Ven 17 Avr 2015 - 14:49

Similaire ou pas, cela risque plus d'embrouiller l'auteur du topic qu'autre chose.

Avez vous correctement rempli l'id du message et la version du forum dans cette partie
Code:
function realTime_alert() {
        var version="phpbb3";
        var topicAlertId="id du topic"

Avez vous géré correctement les permissions conformément aux directives du tutoriel.

A titre perso, je viens de tester le script sur un forum en phpbb3 et il fonctionne correctement.

demeter1
+ Hyperactif +

Masculin
Messages : 8101
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Système d'alerte ne fonctionne pas

Message par Chacha le Ven 17 Avr 2015 - 15:03

@demeter1 a écrit:Similaire ou pas, cela risque plus d'embrouiller l'auteur du topic qu'autre chose.
Bonjour Demeter,

En effet, j'avais déplacé les messages dans un nouveau sujet et par conséquent votre dernière réponse encore postée dans le sujet de totodu45 également. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49709
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Système d'alerte ne fonctionne pas

Message par demeter1 le Ven 17 Avr 2015 - 15:05

Bonjour Chacha,
Aucun Soucis.
Bonne journée .

demeter1
+ Hyperactif +

Masculin
Messages : 8101
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Système d'alerte ne fonctionne pas

Message par Artdrock le Ven 17 Avr 2015 - 15:12

Sorry ChaCha ,

Oui j'ai bien suivi le tuto et changé les 2 lignes
Code:
function realTime_alert() {
var version="phpbb3";
var topicAlertId="3573";

Peut être un conflit avec un autre code Java !!

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Système d'alerte ne fonctionne pas

Message par Wave le Ven 17 Avr 2015 - 15:13

Bonjour,

Dans Panneau d'admin. > Général > Sécurité est-ce que "Interdire les formulaires non officiels à poster des messages et messages privés sur le forum :" est coché sur Non ?


Wave
*****

Masculin
Messages : 565
Inscrit(e) le : 04/12/2011

Wave a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Système d'alerte ne fonctionne pas

Message par kiwi14637 le Ven 17 Avr 2015 - 15:16

@Wave a écrit:Bonjour,

Dans Panneau d'admin. > Général > Sécurité est-ce que "Interdire les formulaires non officiels à poster des messages et messages privés sur le forum :" est coché sur Non ?

Bonjour,

Vous m'avez coupé l'herbe sous le pied. Je pense aussi que c'est ça.

Bonne soirée !

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Système d'alerte ne fonctionne pas

Message par Artdrock le Ven 17 Avr 2015 - 15:20

AHHHHHH !
Merci Wave , cela venait effectivement de là !

Je vais pouvoir tester cette nouvelle astuce

cheers

Artdrock
****

Messages : 274
Inscrit(e) le : 13/09/2011

http://quentoch-team.forum.st/forum
Artdrock a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum