Incohérence de résultat avec la balise italique

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Incohérence de résultat avec la balise italique

Message par Bonnybobol le Ven 15 Mai 2015 - 18:02

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis la création du forum (1 mois à peu près)
Lien du forum : http://hoshinomusu.ipbfree.fr/

Description du problème

Bonjour,

J'ai remarqué un problème sur mon forum suite à une tentative de post.
Toutes mes balises fonctionnent correctement mais lorsque je tente d'écrire quelque chose en italique (avec le [i] donc), le texte concerné s'écrit automatique en rouge sans raison, et j'ai beau mettre une autre couleur de texte, il reste en rouge.

Le code est simple, ce n'est qu'une balise italique pourtant...
Spoiler:

Est-ce que quelqu'un a déjà eu le problème ? Je ne sais pas du tout de quoi il peut venir.

Merci de votre aide !

Bonnybobol
Nouveau membre

Messages : 2
Inscrit(e) le : 15/05/2015

http://hoshinomusu.ipbfree.fr/
Bonnybobol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Incohérence de résultat avec la balise italique

Message par MlleAlys le Ven 15 Mai 2015 - 20:57

Bonjour,
le responsable est le code css suivant que vous avez dans votre feuille de style :
Code:
I {
  border-bottom: none;
  color: #b3234c;
  text-decoration: none;
}
"I" ici s'applique aux balises <i>...</i>, c'est à dire les passages en italique.
Vous pouvez a priori supprimer ce code ^^

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Incohérence de résultat avec la balise italique

Message par Bonnybobol le Ven 15 Mai 2015 - 22:11

Super ça a marché ! Merci beaucoup vraiment !

Problème résolu, sujet à fermer ou supprimer !

Bonnybobol
Nouveau membre

Messages : 2
Inscrit(e) le : 15/05/2015

http://hoshinomusu.ipbfree.fr/
Bonnybobol a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Incohérence de résultat avec la balise italique

Message par MlleAlys le Ven 15 Mai 2015 - 22:23

..Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum