Problème sur page de forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème sur page de forum

Message par Solid6Snake le Mar 19 Mai 2015 - 22:15

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Autre
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis quelques jours
Lien du forum : http://www.entraide-youtubers.com/

Description du problème

Bonjour, j'espère poster dans la bonne section..

Depuis quelques jours, j'ai un problème lorsque qu'un membre ou moi-même met une balise code sur un mot qu'il écrit la page remonte instantanément en haut de page O_o

C'est pénible et je n'ai rien touché enfin je crois..

Merci d'avance pour votre aide Wink

Bonne soirée!


Dernière édition par Solid6Snake le Sam 23 Mai 2015 - 7:57, édité 1 fois

Solid6Snake
****

Messages : 296
Inscrit(e) le : 07/11/2013

http://www.entraide-youtubers.com/
Solid6Snake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur page de forum

Message par Solid6Snake le Mer 20 Mai 2015 - 19:06

UP!

Solid6Snake
****

Messages : 296
Inscrit(e) le : 07/11/2013

http://www.entraide-youtubers.com/
Solid6Snake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur page de forum

Message par MlleAlys le Mer 20 Mai 2015 - 20:10

Bonjour,

Si j'ai bien compris, le problème survient lorsque quelqu'un écrit un message et y insère une balise code ?
Est-ce lorsqu'on appuie sur le bouton pour la balise, ou à un autre moment ?
Avez-vous essayé de désactiver temporairement vos codes javascripts pour voir si l'un d'eux serait à l'origine du problème ?
Est-ce que le problème apparaît avec les deux modes de l'éditeur (mode source et wysiwyg) ?
Avez-vous un forum dans lequel les invités peuvent poster, pour que nous puissions tester ?

Je ne garantis pas trouver la solution à votre problème, mais ces questions aideront peut être à clarifier la situation. ^^

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur page de forum

Message par Solid6Snake le Jeu 21 Mai 2015 - 8:08

Bonjour et merci,

Ce problème est survenu d'un coup comme ça et c'est encore valable aujourd'hui.

Ce forum est disponible aux invités si vous voulez faire un test:

http://www.entraide-youtubers.com/f77-chaines-multigaming

Dans réponse rapide par exemple, je tape Forumactif ensuite je passe sur le mot pour le mettre en GRAS (par exemple) je clic sur B dans le cadre au dessus et Hop instantanément la page remonte directement vous voyez?

La balise fonctionne mais c'est quand même pas trop normal que la page remonte d'un coup comme ça ^^

Obligé de redescendre pour continuer d'écrire.

N'ayant rien touché au codes javascripts depuis je ne sais pas si ça viens de là..

Ce problème arrive dans le cadre réponse rapide et aussi dans le cadre réponse normal oui.


Solid6Snake
****

Messages : 296
Inscrit(e) le : 07/11/2013

http://www.entraide-youtubers.com/
Solid6Snake a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur page de forum

Message par ge80 le Jeu 21 Mai 2015 - 8:27

Bonjour

Pour information le lien donné n'est pas ouvert aux invités ( écriture ).

Cordialement

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur page de forum

Message par MlleAlys le Jeu 21 Mai 2015 - 9:08

Bonjour,

Comme dit au dessus, les invités ne peuvent pas écrire dans ce forum, on ne peut donc pas tester.

Pour le mode de l'éditeur, je ne parlais pas de la réponse rapide ou non, mais du mode source ou mode wysiwyg, mode que l'on peut changer en cliquant sur le bouton :wysiwyg: (le dernier à droite), mais l'info pour la réponse rapide n'est pas perdue, je n'y avais pas pensé. Razz

Enfin, même si vous ne pensez pas y avoir touché, désactivez tout de même vos javascripts le temps de voir si ça change quelque chose ! Il suffit de cliquer dans modules > javascripts > Activer la gestion des codes Javascript : NON ; Puis actualisez la page avec l'éditeur et voyez si le problème est toujours là.
Vérifiez aussi si vous avez pu ajouter des scripts autre part sur votre forum (dans un template, dans la description du forum...), de les retirer pour voir si ça change quelque chose.

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur page de forum

Message par Solid6Snake le Sam 23 Mai 2015 - 7:56

Ce problème vient de partir sans n'avoir rien touché, je met en résolu du coup.

Merci quand même pour votre disponibilité.

Solid6Snake
****

Messages : 296
Inscrit(e) le : 07/11/2013

http://www.entraide-youtubers.com/
Solid6Snake a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum