Bouton résolu....

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton résolu....

Message par dédé le trappeur le Sam 30 Mai 2015 - 20:46

Salut , voilà mon bouton résolu  n'est pas en couleur pourquoi?
Je fais éditer  du premier message et en bas Options puis résolu et  le bouton est pas là?

Merci à vous dédé



Dernière édition par dédé le trappeur le Mar 2 Juin 2015 - 18:07, édité 1 fois

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par Neptunia le Sam 30 Mai 2015 - 21:01

Bonjour ^^


Vous confondez deux choses :

1/ Le bouton Résolu activable ici :
Right PA > Général > Messages et Emails > Configuration
-> Afficher le bouton [résolu] : Oui / Non

2/ Les icônes de sujet comme sur ce forum résolu en cours Topic Unique Tuto Astuce à configurer ici :
Right PA > Affichage > Gestion des images > Mode avancé > Onglet Icônes de message

Pour mettre en place vos icônes je vous renvoie à un de vos anciens sujets :
résolu impossible de mettre un icone aux message des posts.
ainsi qu'au tutoriel correspondant :
Tuto Les icônes de messages

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Sam 30 Mai 2015 - 23:00

Je m'excuse ce n'est pas le bouton mais l'icône qui n'est pas en vert ...Il faut regarder la capture écran que je donne c'est cet icône peut -on le mettre en vert ou pas ?



Merci à vous dédé






dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par Neptunia le Sam 30 Mai 2015 - 23:31

Justement !

Ce que vous montrez n'est pas une icône mais du texte.

Si on reprend ma première réponse, vous avez utilisé la première technique alors que c'est la deuxième que vous vouliez.

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Dim 31 Mai 2015 - 7:49

Salut , ce que je désire en fait c'est que résolu se voit bien car en cliquant sur l'icône résolu que tout apparaît en vert et pas le point rond .Merci à toi amicalement dédé

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par Neptunia le Dim 31 Mai 2015 - 13:34

Vous voulez ce rendu ? résolu

Si c'est cela, je vous renvoie au deuxième point de ma première réponse.

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Dim 31 Mai 2015 - 13:40

Salut non , je désire que quand un membre vient sur le sujet résolu voit résolu complètement avant d'ouvrir le post et pas le point dans la petite barre ...Merci à toi comme tu as vu entres parenthèse sur ma capture écran jointe le mot résolu je désire qu'il soit en vert ou rouge peut importe ...Amicalement dédé


dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par Neptunia le Dim 31 Mai 2015 - 14:03

Ah d'accord là je comprends.

Mais désolé, je ne sais pas comment le faire, je passe donc la main.

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Dim 31 Mai 2015 - 14:13

Tu es super donc reste à être patient merci encore ....Bon dimanche amicalement dédé

*J'attends la solution merci ...

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par Milouze14 le Lun 1 Juin 2015 - 20:04

Salut dédé le trappeur ,

le sélecteur [Résolu] ne peut être coloré seul mais on peut sans rapprocher
en colorisant simplement le résolu et le titre.

Dans le template viewtopic_body:
Affichage/Templates/Général/viewtopic_body

Recherches ceci ligne 162 environ:
Code:
{postrow.displayed.POST_SUBJECT}

Supprimes et remplace par:
Code:
<span class="M14_postdetails"> {postrow.displayed.POST_SUBJECT}</span>
Penses a enregistrer les modifications en cliquant respectivement sur et

Puis un script fera le reste:
Modules/HTML&JAVASCRIPT/Gestion des codes Javascript/Créer un nouveau Javascript

Mettre un titre explicite.
Cocher Sur les sujets

Déposes ceci:
Code:

$(function(){
$('.M14_postdetails:contains("[résolu]")').addClass('M14_Resolv');
});
Penses à cliquer sur le bouton

Dans la feuille de style:
Affichage/Images et Couleurs/Couleurs/Feuille de style

Déposes ceci:
Code:

.M14_Resolv {color:green;font-weight:bold;}

Penses à cliquer sur le bouton

a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4565
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Lun 1 Juin 2015 - 21:52

Re salut , je trouve ça ou et comment je fais ? merci à toi 


Dans le template viewtopic_body:
Affichage/Templates/Général/viewtopic

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Lun 1 Juin 2015 - 23:05

Salut j'ai beau chercher et je n'ai pas  dans PA >Affichage >le mot templates est absent ?

Merci  à vous dédé

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par ge80 le Lun 1 Juin 2015 - 23:13

Bonjour

Avez-vous activé le mode avancé (Au bas de la colonne de gauche du PA ).

Et il faut être dans le groupe Administrateurs avec la mais seul le fondateur voit les templates.
Seul l'administrateur fondateur du forum a un droit d'accès à cette rubrique.
Cordialement



ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par vGraazi le Mar 2 Juin 2015 - 0:38

@dédé le trappeur a écrit:Salut j'ai beau chercher et je n'ai pas  dans PA >Affichage >le mot templates est absent ?

Merci  à vous dédé

Bonsoir,

La catégorie template est en bas de page, vous pourrez par la suite trouver la sous-catégorie Général. Ensuite comme le précise Gé il faut être le fondateur du forum.

Cordialement.

vGraazi
**

Messages : 64
Inscrit(e) le : 06/04/2015

http://mediatek.discutforum.com
vGraazi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Mar 2 Juin 2015 - 7:50

Je suis le fondateur et administrateur....Merci à toi dédé

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Mar 2 Juin 2015 - 7:51

Merci étant le fondateur  alors pourquoi  celà n'apparaît pas ? dédé

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par ge80 le Mar 2 Juin 2015 - 11:27

@ge80 a écrit:Bonjour

Avez-vous activé le mode avancé (bouton vert Au bas de la colonne de gauche du PA ).



Cordialement



ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Mar 2 Juin 2015 - 13:01

Oui depuis toujours ...dédé


dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par ge80 le Mar 2 Juin 2015 - 13:07

Quelle est la version du forum ?

Certains forums qui ont étaient créés sur des plateformes étrangères ont un accès aux templates moyennant finances !

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par Neptunia le Mar 2 Juin 2015 - 13:09

Bonjour ^^


Vous devez vous connecter au panneau admin depuis le compte fondateur
Right http://le-piegeage.discutforum.com/u1

N'importe quel autre compte administrateur n'a pas accès aux templates.

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Mar 2 Juin 2015 - 14:57

Le seul truc que j'ai ou marqué templates c'est là (capture écran) je ne comprends pas étant  fondateur  et ou dois aller pour  pouvoir faire quelque chose? merci ....dédé


dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par ge80 le Mar 2 Juin 2015 - 15:06

Donc un phpbb2 avec templates.

Pour vous connecter en tant que FONDATEUR ( soit le premier compte de rang u1 )
ce qui donne en lien pour votre forum
http://le-piegeage.discutforum.com/u1
Mettre le logging FONDATEUR ( par défaut admin mais c'est peut être un autre pour vous)
Complèter le champ mot de passe pour vous connecter
puis rendez-vous dans le panneau d'administration avec le lien en bas de votre forum
http://le-piegeage.discutforum.com/admin



ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Mar 2 Juin 2015 - 15:19

J'ai mis dans le profil fondateur depuis des années:


dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par ge80 le Mar 2 Juin 2015 - 15:36

Allez dans la liste des membres
Faire un tri par ordre I.D de l'utilisateur croissant
Le premier qui arrive est le fondateur.
C'est donc ce compte avec lequel il faut se connecter.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par Chacha le Mar 2 Juin 2015 - 15:38

Bonjour,

Comme indiqué par plusieurs membres, il faut vous connecter avec le compte fondateur dédé54, hors la date de dernière connexion est le 28 février 2013, comme l'indique d'ailleurs votre screen :




Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49792
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Mar 2 Juin 2015 - 16:16

Je viens de retrouver  ce que vous dites par contre je vais ou pour faire la modif? Et ensuite avoir les templates?

Merci à vous tous vous êtes sympas ...Amicalement dédé

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par ge80 le Mar 2 Juin 2015 - 16:21

C'est expliqué plus haut.
Reprendre le déroulé de la discussion

Pour les modifications voir ce message : http://forum.forumactif.com/t378799-bouton-resolu#3193834

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Mar 2 Juin 2015 - 16:30

Voilà  on y est arrivé  et je n'ai qu'un mot MERCI du fond du coeur moi le novice , chacha  je te remercie  sincèrement tu ne m'as pas engueulé ce coup ci merci...Je vais mettre   le sujet résolut  et ensuite voir   d'après Milouze que je remercie également en passant  et vais mettre ces codages en place , et comme il le dit je devrais avoir  mon mot résolut  en vert...Voir en capture écran les templates...



En passant chacha comment je peux changer  mon pseudo de fondateur et mot de passe ? merci à toi ....dédé

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par Neptunia le Mar 2 Juin 2015 - 16:52

@dédé le trappeur a écrit:Je vais mettre   le sujet résolut  et ensuite voir

A votre place, je verrai d'abord et je ne mettrais pas résolu tant que le mot n'apparaîtra pas en vert sur votre forum.

Ca fera gagner du temps à tout le monde si on s'assure que c'est résolu avant de le dire.

Neptunia
+ Hyperactif +

Féminin
Messages : 10395
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton résolu....

Message par dédé le trappeur le Mar 2 Juin 2015 - 16:57

OK je viens de faire les deux manip  mais pas celle ci , donc pour être certain je supprime ça:



Et je mets celui que Milouze m'a donné  mais ou est cette petite croix verte dont je dois  clicquer dessus après enregistré? dédé

dédé le trappeur
****

Masculin
Messages : 355
Inscrit(e) le : 26/02/2013

http://le-piegeage.discutforum.com
dédé le trappeur a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum