Problème message sur page d'accueil

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème message sur page d'accueil

Message par superbibi le Dim 31 Mai 2015 - 21:21

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 31/05/15 Ajout d'un playeur html5
Lien du forum : http://inde-zic.forumactif.org/

Description du problème

Bonjour,

J'ai voulu installer sur l'entête de la page d'accueil un playeur html5 qui va chercher le flux de ma radio sois http://stream.hellsong.fr au port 8000
Ce script ne fonctionne pas certainement une erreur de ma part dans les configs, mais pire, dans l'éditeur de l'entête je n'ai plus le code mais le lecteur, et pas moyen de le supprimé ou même de rajouter quelconque texte, l'éditeur est tous simplement bloqué.

Venant de crée mon forum, je ne dispose pas de back-up afin de revenir en arrière.

Merci par avance.

superbibi
Nouveau membre

Masculin
Messages : 24
Inscrit(e) le : 29/10/2007

http://lagazette.creerforums.fr
superbibi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par MlleAlys le Dim 31 Mai 2015 - 21:25

Bonjour,
Avez vous essayé de changer le mode d'édition en cliquant sur le bouton :wysiwyg: tout à droite des boutons de l'éditeur ?

MlleAlys
+ Hyperactif +

Messages : 4404
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par superbibi le Dim 31 Mai 2015 - 21:28

Bonsoir,

je viens d'essayer, comme toute les commandes disponible, cette dernière ne répond pas.

superbibi
Nouveau membre

Masculin
Messages : 24
Inscrit(e) le : 29/10/2007

http://lagazette.creerforums.fr
superbibi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par dheba le Lun 1 Juin 2015 - 14:21

Bonjour,

Ce code semble fonctionner chez moi (mais ce n'est pas le même lecteur)

J'y ai placé votre Flux RSS.

Code:
<object style="width: 320px; height: 65px;" id="mediaPlayer" classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95" codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701" standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject">              <param id="fileName" value="http://stream.hellsong.fr/" />              <param id="animationatStart" value="true" />              <param id="transparentatStart" value="true" />              <param id="autoStart" value="false" />              <param id="showControls" value="true" />              <param id="loop" value="true" />              <embed style="width: 320px; height: 65px;" type="application/x-mplayer2" pluginspage="http://microsoft.com/windows/mediaplayer/en/download/" id="mediaPlayer" name="mediaPlayer" displaysize="4" autosize="-1" bgcolor="darkblue" showcontrols="true" showtracker="-1" showdisplay="0" showstatusbar="-1" videoborder3d="-1" src="http://stream.hellsong.fr/" autostart="false" designtimesp="5311" loop="true" />                            </object>

Pour activer la lecture automatique, remplacez 2X autostart="false" en autostart="true"

J'espère avoir répondu à la demande,

Dheba

Edit:
@superbibi a écrit: mais pire, dans l'éditeur de l'entête je n'ai plus le code mais le lecteur, et pas moyen de le supprimé ou même de rajouter quelconque texte, l'éditeur est tous simplement bloqué.

Essayez en basculant le mode d'édition en html (plutot que wysiwyg), sinon je ne me représente pas bien votre problème :/

dheba
**

Masculin
Messages : 66
Inscrit(e) le : 01/05/2007

http://swissteam.allianceogame.com/
dheba a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par superbibi le Lun 1 Juin 2015 - 16:11

Bonjour dheba,

merci pour le code je testerais ça.

mon problème est juste que le block texte est bloqué, je ne peu strictement rien faire, ni changer le mode d'édition ni écrire, le seul champs qui fonctionne est celui du titre.

superbibi
Nouveau membre

Masculin
Messages : 24
Inscrit(e) le : 29/10/2007

http://lagazette.creerforums.fr
superbibi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par Shadow le Lun 1 Juin 2015 - 17:00

Bonjour superbibi,

Je suis intervenue pour supprimer le code qui "était bloqué" dans votre éditeur. Smile

Bon à savoir: j'ai désactivé javascript sur la page (via le navigateur ou l'extension Web developer par exemple) pour avoir accès au code dans la zone de saisie.

Cordialement,
Vivi.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par superbibi le Lun 1 Juin 2015 - 20:56

Merci Vivi Smile

je prend note.

@ dheba : le code proposé n'est pas supporté par google chrome et comme pas mal d'internaute l'utilise, je vais partir sur autre chose. merci quand même Wink

superbibi
Nouveau membre

Masculin
Messages : 24
Inscrit(e) le : 29/10/2007

http://lagazette.creerforums.fr
superbibi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par dheba le Lun 1 Juin 2015 - 21:55

pouvez-vous me donner le code que vous utilisiez? je peux tenter de le rendre compatible...

Bonne soirée

dheba
**

Masculin
Messages : 66
Inscrit(e) le : 01/05/2007

http://swissteam.allianceogame.com/
dheba a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par MlleAlys le Dim 7 Juin 2015 - 13:22

..Bonjour,

Attention, cela fait 6 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir délester votre sujet, merci de poster dans les 24h qui suivent ce message et au moins une fois par semaine.

Si votre sujet est résolu, dans ce cas, :editer: votre premier message et cochez l'icône résolu

A bientôt sur ForumActif Smile

MlleAlys
+ Hyperactif +

Messages : 4404
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème message sur page d'accueil

Message par MlleAlys le Lun 8 Juin 2015 - 22:35

..Bonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 7 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou à faire un UP régulièrement ! Wink

Ce sujet est archivé (rappel de pourquoi), merci d'ouvrir un nouveau sujet si nécessaire, en respectant les Règles générales du forum.

A bientôt sur ForumActif Smile

MlleAlys
+ Hyperactif +

Messages : 4404
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum