Favicon qui ne se met pas à jour

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Favicon qui ne se met pas à jour

Message par -Dr3ams- le Mar 2 Juin 2015 - 10:50

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://pen-print.com

Description du problème

Bonjour,

J'ai voulu changer de favicon il y a de cela 3 semaines.
L'ancien marchait correctement, hébergée en .ico et installé via le panneau d'administration.

J'ai beau eu essayer à plusieurs reprise, le favicon ne se mets pas à jour sur Google Chrome et je garde cette bulle verte..

J'ai suivi le tutoriel classique.
J'ai aussi tentée de passer par les templates, sans succès.
J'ai vidé cache et historique, en vain.

J'ai aussi essayé de mettre le favicon en .ico et en .png, toujours aucun résultat.

J'ai fini par penser qu'il fallait un peu de temps pour que cela s'actualise mais toujours rien.

Cependant, il fonctionne sur Firexfox donc je ne comprend pas.

JE vous remercie d'avance pour votre aide !

-Dr3ams-
Nouveau membre

Messages : 21
Inscrit(e) le : 03/08/2013

-Dr3ams- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par ge80 le Mar 2 Juin 2015 - 11:41

Bonjour
Si cela fonctionne avec Firefox alors c'est un souci avec Chrome.

Vider le cache de CHROME (AIDE)

Cordialement

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par Neptunia le Mar 2 Juin 2015 - 12:15

Bonjour ^^


Essayez de modifier ce favicon depuis Firefox.
Pour ma part je n'arrive pas à sélectionner le contenu du champ favicon avec un navigateur à base de chromium (le curseur se met systématiquement en fin de champ).

Neptunia
+ Hyperactif +

Féminin
Messages : 10950
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par ge80 le Mar 2 Juin 2015 - 12:28

Avec la remarque de @Neptune- je remarque que nous n'avons pas interprété le problème de la même manière.

Est-ce un souci posé par la configuration dans le P-A ou est-ce un simple problème d'affichage qui se fait dans un navigateur et pas dans l'autre ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par Neptunia le Mar 2 Juin 2015 - 12:43

@ Ge80
On a bien compris la même chose mais en essayant de changer ce favicon sous Comodo Dragon j'ai eu des difficultés à sélectionner l'ancien contenu du champ et le favicon n'était pas visible sous ce navigateur.

En opérant la modif depuis Firefox, aucun problème de sélection/remplacement du contenu du champ et favicon visible sur les autres navigateurs.

Neptunia
+ Hyperactif +

Féminin
Messages : 10950
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par ge80 le Mar 2 Juin 2015 - 12:54

@Neptune- cheers

Je me souviens d'un ancien sujet ( 2 ou 3 ans ) qui évoquait les soucis de Chrome avec le P.A et aussi ce problème concernait d'autres navigateurs.

Est-ce de retour ?

Je ne peux pas tester car je n'ai pas Comodo Dragon.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par Neptunia le Mar 2 Juin 2015 - 12:56

Comodo Dragon, ou Chromium ou Chrome ou même Opera, à mon avis le souci doit être présent sur toute la famille.

Neptunia
+ Hyperactif +

Féminin
Messages : 10950
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par -Dr3ams- le Mar 2 Juin 2015 - 13:37

Alors le problème est le suivant : Le favicon s'affiche sur Firefox mais pas Google Chrome.

Voici toutes les manipulations faites pour tenter de régler le problème, mais sans résutat :
- Vider le cache (je viens de réessayer à l'instant)
- Changer le Favicon via Firefox
- Passer par les templates (fonctionne pour Firefox)
- Changer l'hébergeur du favicon
- Favicon en .ico puis en .png

Autre problème que j'ai remarqué, dans le panneau d'administration dans le champ correspondant, normalement une fois le lien de l'image mise elle s'affiche à côté.
Moi je n'ai rien, même pas la bulle verte. J'ai aussi tenté d'utiliser les favicons par défaut proposer, cela ne marche pas.

La bulle verte persiste sous Google Chrome

-Dr3ams-
Nouveau membre

Messages : 21
Inscrit(e) le : 03/08/2013

-Dr3ams- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par ge80 le Mar 2 Juin 2015 - 13:49

Je viens de tester votre lien de forum.

Je vois le favicon avec firefox P&P et avec chrone je ne vois qu'un carré vert.
C'est un souci avec Chrome et non pas quelque chose qui vient de votre configuration

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par Neptunia le Mar 2 Juin 2015 - 14:17

Comme indiqué plus haut, modifiez votre favicon depuis un autre navigateur que Chrome.

Une fois modifié ce dernier devrait apparaître sur tous les navigateurs.

Neptunia
+ Hyperactif +

Féminin
Messages : 10950
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par -Dr3ams- le Mar 2 Juin 2015 - 14:23

Comme je l'ai dis dans mon poste précédent, j'ai deja essayé.

Je viens justement de refaire la manipulation via Firefox.
Mais aucun changement sur Google Chrome.

-Dr3ams-
Nouveau membre

Messages : 21
Inscrit(e) le : 03/08/2013

-Dr3ams- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par Neptunia le Mar 2 Juin 2015 - 14:34

Si je force le template par défaut, le favicon est apparent y-compris sur Comodo Dragon.


Supprimez ce que vous avez modifié au template et contentez-vous du réglage sur le panneau admin et votre favicon apparaîtra

Neptunia
+ Hyperactif +

Féminin
Messages : 10950
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par -Dr3ams- le Mar 2 Juin 2015 - 14:39

Très bien, je fais ça de ce pas !

-Dr3ams-
Nouveau membre

Messages : 21
Inscrit(e) le : 03/08/2013

-Dr3ams- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par -Dr3ams- le Mar 2 Juin 2015 - 22:14

Désolé pour le double post.

Alors j'ai enlevé ce que j'avais ajouté sur le template mais toujours rien.
J'ai tenté avec le template par défaut et je vois effectivement le favicon.

Il doit donc y avoir un problème dans le templat overall_header, mais je ne sais pas où ..

-Dr3ams-
Nouveau membre

Messages : 21
Inscrit(e) le : 03/08/2013

-Dr3ams- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par Scoubifitz le Mar 2 Juin 2015 - 22:31

bonsoir,

en début de template , vous avez ceci entre les balises head :
ceci devrait se trouver après la balises body ...

Code:
<!--
 Debut traducteur --><table><tr><td><script>function googleTranslateElementInit() {new google.translate.TranslateElement({pageLanguage: 'fr',autoDisplay: false,gaTrack: true,gaId: 'UA-19953395-1',floatPosition: google.translate.TranslateElement.FloatPosition.BOTTOM_RIGHT});}</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></td></tr></table><!--
 fin traducteur -->

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par -Dr3ams- le Mer 3 Juin 2015 - 11:03

Parfait ! Problème résolu, je vous remercie Very Happy

-Dr3ams-
Nouveau membre

Messages : 21
Inscrit(e) le : 03/08/2013

-Dr3ams- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon qui ne se met pas à jour

Message par Chacha le Mer 3 Juin 2015 - 11:08

@-Dr3ams- a écrit:Parfait ! Problème résolu, je vous remercie Very Happy
..Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50925
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum