Back-Up : mauvais forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Back-Up : mauvais forum

Message par Kâ Lys le Mar 25 Aoû 2015 - 15:59

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Moi uniquement
Lien du forum : http://tamriel-ad.forum-canada.com/forum

Description du problème

Comme le titre l'indique, quand j'accède à l'Outil du Fondateur je ne peux «backer» mon forum actuel. Le forum qui s'affiche en est un que j'ai déjà possédé il y a très longtemps, mais il n'a pas abouti. Et malheureusement, je n'ai pas l'option de sélectionné le forum que j'aimerais sauvegarder. Peut-être me faudrait-il aller le supprimer? C'est ce que je vais aller faire de ce pas et j'éditerai si mon problème est résolu.

Sinon, voici le tutoriel qui aborde le sujet. Il serait peut-être judicieux d'en faire mention.

À bientôt!

ÉDIT : J'ai fait les démarches pour supprimer ce forum, mais l'e-mail de confirmation se fait toujours attendre. C'est vraiment très long à recevoir, rien à voir avec les e-mail de confirmation quand on s'inscrit sur un forum. reflexion


Dernière édition par Kâ Lys le Mer 26 Aoû 2015 - 18:10, édité 1 fois

Kâ Lys
Nouveau membre

Messages : 25
Inscrit(e) le : 19/04/2015

http://testrpg.forum-canada.com/
Kâ Lys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Back-Up : mauvais forum

Message par Shadow le Mar 25 Aoû 2015 - 16:17

Bonjour Kâ Lys,

Le forum de votre capture d'écran est en ligne et ne peut donc avoir le même email de fondation que votre forum principal. Êtes-vous sur d'indiquer les bonnes informations de connexion? Lorsque je teste avec l'email de fondation OU l'adresse du forum pour /tamriel-ad.forum-canada.com, la connexion aux outils se fait bien.

Cordialement,
Vivi.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Back-Up : mauvais forum

Message par Kâ Lys le Mar 25 Aoû 2015 - 19:42

Je peux vous garantir à 100% qu'il s'agit du même e-mail pour les deux forums, soit «e-mail fondateur». Voici des images pour vous le démontrer :

Mon compte fondateur de mon forum actif, qui est Tamriel : Ascension & Décadence, est associé à mon compte hotmail principal, soit «e-mail fondateur» depuis le mardi 20 décembre 2011 à 15:12 heure du Québec. Le pseudo du compte fondateur est Lazare.

«e-mail fondateur»

Quant à mon ancien forum, il fut créé le dimanche 11 décembre 2011 à 16:59, toujours associé à mon compte hotmail principal qui est «e-mail fondateur». Sur ce forum le pseudo du compte fondateur est «Maître du Jeu».

«e-mail fondateur»

Donc, quand je tente de me connecter avec mon compte hotmail principal sur l'Outil des Fondateur de Forum Actif, on ne me donne accès qu'à mon ancien forum que je tente de supprimer en vain!

«e-mail fondateur»

Et voilà :



Et je tiens à re-souligner le fait que j'ai répété à plusieurs reprises les étapes pour supprimer mon ancien forum et je n'ai toujours pas reçu de e-mail de confirmation (ça fait plus de deux heures!), ce qui est franchement gênant étant donné que cela pourrait très certainement me permettre de résoudre mon problème.

Bref, problème toujours d'actualité, toute aide sera grandement apprécié!

À bientôt!


Dernière édition par Kâ Lys le Mer 26 Aoû 2015 - 7:12, édité 1 fois

Kâ Lys
Nouveau membre

Messages : 25
Inscrit(e) le : 19/04/2015

http://testrpg.forum-canada.com/
Kâ Lys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Back-Up : mauvais forum

Message par Neptunia le Mer 26 Aoû 2015 - 0:45

Bonjour Kâ Lys


Vous confondez deux choses
- L'adresse courriel de fondation, celle avec laquelle vous avez crée votre forum qui ne peut être utilisée que sur un seul forum à la fois
- L'adresse courriel renseignée sur le profil du compte fondateur, qui, elle, peut être la même sur une multitude de forums

Si lorsque vous utilisez une adresse courriel pour vous identifier sur les outils, vous n'accédez pas aux outils du bon forum c'est que vous n'avez pas entré la bonne adresse.




Pour résoudre votre problème, pour vous identifier sur les outils :
- Entrez comme identifiant : tamriel-ad.forum-canada.com
et non l'adresse courriel (qui visiblement n'est pas la bonne).

Une fois connecté aux outils, la véritable adresse de fondation apparaîtra sur l'onglet "Informations du fondateur"

Vous pouvez également attendre demain pour que Vivi vous confirme que les forums tamriel-ad.forum-canada.com et adrpg.forum-canada.com ont bien chacun une adresse de fondation qui leur est propre. S'il s'agissait réellement de la même adresse sur les deux forums, il s'agirait d'un fonctionnement anormal et je m'excuse par avance de la réponse fournie si tel était le cas.

D'ici là, je vous invite à éditer votre message pour supprimer toute référence à votre adresse courriel. Celle-ci doit rester secrète
Warning L'importance de garder secret l'email de fondation

Concernant l'impossibilité de supprimer l'un des forums, autant démêler d'abord ce problème d'adresse de fondation. Celle-ci étant indispensable pour entreprendre toute démarche auprès du staff.

Neptunia
+ Hyperactif +

Féminin
Messages : 10387
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Back-Up : mauvais forum

Message par Shadow le Mer 26 Aoû 2015 - 9:41

Bonjour,

@Kâ Lys a écrit:Je peux vous garantir à 100% qu'il s'agit du même e-mail pour les deux forums, soit «e-mail fondateur».
Et je peux vous garantir à 100% qu'il est impossible que deux forums aient la même adresse email de fondation (impossible informatiquement). Wink

Il vous suffit de vous connecter en indiquant l'adresse du forum et non l'email comme vous l'a conseillé Neptune- pour le constater.

Neptune- a écrit:Bonjour Kâ Lys

Vous confondez deux choses
- L'adresse courriel de fondation, celle avec laquelle vous avez crée votre forum qui ne peut être utilisée que sur un seul forum à la fois
- L'adresse courriel renseignée sur le profil du compte fondateur, qui, elle, peut être la même sur une multitude de forums

Si lorsque vous utilisez une adresse courriel pour vous identifier sur les outils, vous n'accédez pas aux outils du bon forum c'est que vous n'avez pas entré la bonne adresse.




Pour résoudre votre problème, pour vous identifier sur les outils :
- Entrez comme identifiant : tamriel-ad.forum-canada.com
et non l'adresse courriel (qui visiblement n'est pas la bonne).


@Kâ Lys a écrit:Et je tiens à re-souligner le fait que j'ai répété à plusieurs reprises les étapes pour supprimer mon ancien forum et je n'ai toujours pas reçu de e-mail de confirmation (ça fait plus de deux heures!), ce qui est franchement gênant étant donné que cela pourrait très certainement me permettre de résoudre mon problème.
Supprimer le forum ne résoudra pas votre problème compte tenu que vous ne vous connectez pas avec les bonnes informations.

Si vous souhaitez quand même le supprimer, je vous invite à consulter vos courriers indésirables pour voir si l'email de suppression ne s'y trouve pas. Je viens d'effectuer un test (avec adresse gmail) de mon côté et je reçois l'email de suppression immédiatement.

Si vous n'avez toujours rien reçu vous pouvez me fournir par MP les informations suivantes pour que nous le supprimions:

- l'adresse du forum
- son email de fondation
- le lien de ce sujet

Cordialement,
Vivi.



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Back-Up : mauvais forum

Message par Kâ Lys le Mer 26 Aoû 2015 - 18:08

Et bien, je vous remercie de votre aide. Je n'avais pas remarqué que je pouvais me connecté à l'aide de l'adresse de mon site au lieu de mon e-mail de fondation. Et pour ce dernier, je ne savais pas (ou souvenais plus) qu'il pouvait différer de celui du compte fondateur! Du coup, j'ai du recevoir les e-mail de confirmation de suppression sur un autre compte e-mail!

Bref, problème résolu.

Merci!

Kâ Lys
Nouveau membre

Messages : 25
Inscrit(e) le : 19/04/2015

http://testrpg.forum-canada.com/
Kâ Lys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Back-Up : mauvais forum

Message par Kâ Lys le Mer 26 Aoû 2015 - 18:28

Désolé du double-post, mais non je n'arrive toujours pas à supprimer mon ancien forum!

Adresse du forum : http://adrpg.forum-canada.com/
E-mail de fondation : *********@hotmail.com
Lien de ce sujet : http://forum.forumactif.com/t380659-back-up-mauvais-forum

Edit modération : adresse e-mail supprimée !

Kâ Lys
Nouveau membre

Messages : 25
Inscrit(e) le : 19/04/2015

http://testrpg.forum-canada.com/
Kâ Lys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Back-Up : mauvais forum

Message par BlueGhost le Mer 26 Aoû 2015 - 18:37

Bonjour,

Depuis votre panel d'administration, vous ne pouvez pas ?
Sachant qu'il faut être fondateur pour le faire.

Il faut également avoir accès à l'adresse de fondation. Smile Je n'ai pas tout suivi mais, as-tu accès à ton adresse ?

Cordialement

BlueGhost
***

Masculin
Messages : 151
Inscrit(e) le : 19/07/2014

BlueGhost a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Back-Up : mauvais forum

Message par Neptunia le Mer 26 Aoû 2015 - 18:46

Cachez cette adresse courriel que nous ne saurions voir !

Merci !

Neptunia
+ Hyperactif +

Féminin
Messages : 10387
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum