Problème affichage topic

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème affichage topic

Message par 3Angle le Sam 5 Sep 2015 - 23:50

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 2 jours
Lien du forum : http://frenchfl.forumactif.com/t44-news-et-infos

Description du problème

Bonjour,

Je rencontre un problème d'affichage depuis 2 jours, la zone de profil empiète sur celle du message.
Pour autant le problème n'est pas apparent dans tous les sujets mais seulement dans quelques uns.
Mon forum est actif depuis plus d'un an et je n'ai jamais connu ce problème auparavant.

Merci d'avance.


Dernière édition par 3Angle le Ven 11 Sep 2015 - 16:28, édité 1 fois

3Angle
Nouveau membre

Messages : 8
Inscrit(e) le : 13/04/2012

http://munegutube98.bb-fr.com
3Angle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par 3Angle le Mar 8 Sep 2015 - 13:04

UP!

Une petite aide serait la bienvenue, merci.

3Angle
Nouveau membre

Messages : 8
Inscrit(e) le : 13/04/2012

http://munegutube98.bb-fr.com
3Angle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par 3Angle le Ven 11 Sep 2015 - 13:23

@3Angle a écrit:UP!

Une petite aide serait la bienvenue, merci.

3Angle
Nouveau membre

Messages : 8
Inscrit(e) le : 13/04/2012

http://munegutube98.bb-fr.com
3Angle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par Scoubifitz le Ven 11 Sep 2015 - 13:50

Bonjour,

Une ancienne image hébergée sur imageshack , dans un des profils peut-être ?

Les anciennes images ont toutes été remplacées par un logo assez large pour déformer les structures de forum ...

Scoubifitz
+ Hyperactif +

Masculin
Messages : 3539
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par Neptunia le Ven 11 Sep 2015 - 14:01

Bonjour ^^


Le problème vient très probablement du template viewtopic_body

Neptunia
+ Hyperactif +

Féminin
Messages : 10392
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par Walt le Ven 11 Sep 2015 - 14:08

Bonjour,

Le problème ne se produit que lorsque vous êtes connecté ? La page en question ne m'apparait pas déformée.
Sur une page où le problème survient, pourriez-vous afficher le code source (CTRL + U) et nous le communiquer dans son intégralité (entre balises code et hide)


Walt
Modéractif
Modéractif

Masculin
Messages : 995
Inscrit(e) le : 08/09/2015

http://forum.forumactif.com
Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par 3Angle le Ven 11 Sep 2015 - 14:38

Bonjour à vous et merci de vos réponses.

J'ai vérifié les images/boutons du profil et toutes sont hébergés sur un FTP perso et aucun problème apparent dans le panneau d'admin.

J'ai aussi pensé que ça pouvait venir du template viewtopic_body mais j'ai vite écarté cette idée vu que le problème n’apparaît pas partout (comme je l'ai signalé).

Je n'ai pas eu de plaintes particulière de certains membres, je pense donc que c'est un cas isolé mais je ne comprends vraiment pas.
J'ai regardé avec Firebug et je n'ai pas vraiment compris (voir le screen).


Je ne peux malheureusement pas copier tout le code source (longueur du message).

EDIT: Voila 2 sujets, un avec le problème, un autre sans. Et le problème se produit connecté ou déconnecté!
AVEC // SANS

3Angle
Nouveau membre

Messages : 8
Inscrit(e) le : 13/04/2012

http://munegutube98.bb-fr.com
3Angle a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème affichage topic

Message par Walt le Ven 11 Sep 2015 - 14:51

Bon, méthode un peu abrupte mais essayez d'insérer ceci dans votre CSS :
Code:
img[src*="illiweb.com/fa/empty.gif"][style="width:150px;height:1px"] {
    display: none;
}

Si ça résout le problème, c'est bien cette image de 150px de large qui déforme le forum.

Walt
Modéractif
Modéractif

Masculin
Messages : 995
Inscrit(e) le : 08/09/2015

http://forum.forumactif.com
Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par 3Angle le Ven 11 Sep 2015 - 14:57

J'ai tenté mais rien n'y fait comme je l'imaginais!
Quand j'ouvre cette image elle ne fait que 1*1px et je n'ai jamais modifié quoi que ce soit avec celle-ci.
Je ne comprends vraiment pas ce qui peut se passer.

J'ai également enlever tout le CSS, rien ne se passe...

3Angle
Nouveau membre

Messages : 8
Inscrit(e) le : 13/04/2012

http://munegutube98.bb-fr.com
3Angle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par Walt le Ven 11 Sep 2015 - 15:05

De mon côté les deux sujets font exactement la même largeur. Vous êtes certain qu'en n'étant pas connecté, vous avez néanmoins le problème ?

Walt
Modéractif
Modéractif

Masculin
Messages : 995
Inscrit(e) le : 08/09/2015

http://forum.forumactif.com
Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par 3Angle le Ven 11 Sep 2015 - 15:20

C'est donc de plus en plus bizarre...

Connecté


Deconnecté


EDIT: Pas de problème sous Firefox, le problème vient donc de (mon) Chrome...

3Angle
Nouveau membre

Messages : 8
Inscrit(e) le : 13/04/2012

http://munegutube98.bb-fr.com
3Angle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par Walt le Ven 11 Sep 2015 - 15:37

Ok, vous indiquiez être sur Firefox dans votre profil, donc je n'avais pas fait attention au fait que vous spécifiiez Google Chrome dans le post... Sur Chrome j'ai aussi le décalage.

Essayez ceci dans votre CSS :
Code:
td.row1[valign="top"] {
    width: 200px;
}

Walt
Modéractif
Modéractif

Masculin
Messages : 995
Inscrit(e) le : 08/09/2015

http://forum.forumactif.com
Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par 3Angle le Ven 11 Sep 2015 - 15:48

Ah oui, autant pour moi, mon compte date un peu j'avais pas fait le changement. ^^

J'ai ajouter ça au CSS, le problème dans les sujets a été réglé mais du coup ça a foutu le boxon sur l'index que j'avais modifié auparavant... ^^'
http://frenchfl.forumactif.com/

3Angle
Nouveau membre

Messages : 8
Inscrit(e) le : 13/04/2012

http://munegutube98.bb-fr.com
3Angle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par Walt le Ven 11 Sep 2015 - 15:56

L'idéal serait de modifier le template viewtopic_body pour ajouter une classe au td en question, et pouvoir isoler la modification du CSS à cette classe. Effectivement, la class .row1 est utilisée un peu partout...

Walt
Modéractif
Modéractif

Masculin
Messages : 995
Inscrit(e) le : 08/09/2015

http://forum.forumactif.com
Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème affichage topic

Message par 3Angle le Ven 11 Sep 2015 - 16:28

Bon et bien problème résolu!

Je suis reparti du template par défaut viewtopic_body pour recommencer les modifs que j'avais mis en place et c'est rentré dans l'ordre.
Je n'ai pas trouvé le problème précis du coup, sans doute une erreur dans le code (que je n'avais pourtant pas modifié depuis très longtemps).

Merci de votre aide! Smile

3Angle
Nouveau membre

Messages : 8
Inscrit(e) le : 13/04/2012

http://munegutube98.bb-fr.com
3Angle a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum