JS ne s'active pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu JS ne s'active pas

Message par IvyDTyler le Ven 18 Sep 2015 - 23:11

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : La réinitialisation du forum
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonsoir tout le monde,

Je viens vous voir car j'ai un gros soucis sur mon nouveau forum. En fait, ce forum existe depuis un an et 9 mois mais en août j'ai réinitialisé le forum pour repartir à neuf. Le soucis ? Plus moyen d'activer les javascripts. C'est activé dans la section prévu pour, c'est dans le template overall_header mais aucun des javascripts mis ne fonctionne alors qu'ils fonctionnent sur les autres forums où je suis. Ce ne sont pas des JS bien compliqué, juste des compteurs de mots, tout sélectionner et deux autres tout aussi simple que j'ai repris intégralement, mais rien n'y fait, aucun ne fonctionne.

Comment faire pour rectifier cela ?


Dernière édition par IvyDTyler le Ven 18 Sep 2015 - 23:35, édité 1 fois

IvyDTyler
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 07/09/2014

http://thegreatadventure.forumactif.org/
IvyDTyler a été remercié(e) par l'auteur de ce sujet.

Résolu Re: JS ne s'active pas

Message par Neptunia le Ven 18 Sep 2015 - 23:25

Bonjour ^^


Pour ma part je viens de tester le compteur de mots sur la section Partenariats et ça fonctionne parfaitement.




Edité

Evidemment si le lien est caché, on peut pas deviner qu'il ne s'agit pas du forum de votre profil.
Essayez de désactiver un par un tous vos javascripts et si cela résout le problème, on pourra en déduire que l'un d'eux contient une erreur et empêche les autres de s'exécuter.


Dernière édition par Neptune- le Ven 18 Sep 2015 - 23:31, édité 1 fois

Neptunia
+ Hyperactif +

Féminin
Messages : 10929
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: JS ne s'active pas

Message par IvyDTyler le Ven 18 Sep 2015 - 23:29

Ah ? Parce que je n'ai absolument rien qui s'affiche

https://i21.servimg.com/u/f21/18/45/79/89/test10.png il devrait s'affiche en haut à droite du cadre.

Le compteur de mot non plus ne s'affiche pas...

EDIT : pour le "tout sélectionner" il devrait s'afficher de telle manière : https://i21.servimg.com/u/f21/18/45/79/89/test_210.png

IvyDTyler
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 07/09/2014

http://thegreatadventure.forumactif.org/
IvyDTyler a été remercié(e) par l'auteur de ce sujet.

Résolu Re: JS ne s'active pas

Message par Neptunia le Ven 18 Sep 2015 - 23:33

J'ai édité mon premier message.

Vous avez un js qui est sensé mettre un logo aléatoire, mais la place prévue pour les liens des images est vide. Vous pourriez commencer par désactiver ce script peut-être ??

Neptunia
+ Hyperactif +

Féminin
Messages : 10929
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: JS ne s'active pas

Message par IvyDTyler le Ven 18 Sep 2015 - 23:35

En effet, je viens de désactiver ce JS et le tout sélectionner ainsi que la sauvegarde des textes ont fonctionnés.

Merci beaucoup !

IvyDTyler
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 07/09/2014

http://thegreatadventure.forumactif.org/
IvyDTyler a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum