Problème avec la fenêtre de saisie d'un message

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec la fenêtre de saisie d'un message

Message par cat72 le Mar 20 Oct 2015 - 23:40

Bonsoir,

Je me suis permise de copier coller ce message car je rencontre le même problème

@lsde a écrit:Bonjour,
j'aimerais savoir si c'est bien à cause de cette intervention que sur mon forum (et ici) la mise en page et les smiley ont disparu des réponses (rapides comme normales) ? (problème remarqué vers 17h)
Merci.

Je rajouterais que la fenêtre de saisie des messages sur mon forum est réduite à une taille minimaliste et le problème existe que ça soit pour un nouveau sujet, un message, une citation ou une édition. La seule option de mise en page qui demeure est la couleur de la police de caractère (menu déroulant à droite du titre du sujet/message)

à toutes fins utiles je joins ci dessous une caps de la fenêtre de saisie dans sa "nouvelle configuration".



En vous remerciant par avance.

cat72
Nouveau membre

Messages : 2
Inscrit(e) le : 30/06/2014

http://robertpattinsonfr.forumactif.com/
cat72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Dyingwhispers le Mar 20 Oct 2015 - 23:45

Bonsoir!

J'ajoute à ce message pour dire que j'ai exactement le même problème, mais seulement sur Firefox, depuis hier soir (heure québécoise, donc environ à 6h du matin, heure française)

Je me permet d'ajouter une capture d'écran des messages rapides sur mon forum, malgré que le problème semble être sur tous les éditeurs :

Spoiler:

Je tiens à préciser que je n'ai fait aucun changement avant que le problème ne survienne; je suis heureuse de voir que je ne suis pas la seule touchée par celui-ci.

Merci d'avance!

Dyingwhispers
Nouveau membre

Messages : 10
Inscrit(e) le : 08/12/2014

http://beyond-the-keyhole.forumactif.org/
Dyingwhispers a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Shadow le Mer 21 Oct 2015 - 9:49

Bonjour à tous les deux,

Je ne reproduis pas le problème sur vos forums, l'éditeur s'affiche correctement:
Editeur:


Le problème est-il toujours présent de votre côté?

Si oui, il peut s'agir d'un problème de chargement du javascript sur votre navigateur:
résolu Editeur de texte réponse rapide tout petit et sans barre d'outils

Si non, il est possible que les ralentissements pendant l'intervention d'hier aient causé un problème de chargement. Cela devrait être résolu donc. Smile

Cordialement,
Vivi.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Chamois le Mer 21 Oct 2015 - 10:24

Bonjour à tous.

Avec Mozilla Firefox, depuis hier, pas de barre d'outils dans les fenêtres d'édition des messages (réponse rapide ou "normale"), les smileys ne sont plus disponibles....
Les messages récents ne défilent plus sur la page Portail, la liste est figée.
C'est d'ailleurs le cas ici également, en ce moment.
La preuve en image....



Manifestement la capture d'écran n'apparaît pas...malgré l'URL que j'ai créée sous Chrome et insérée ci-dessus.

Avec Google Chrome tout est normal.

Merci d'avance de votre aide.


Chamois
****

Féminin
Messages : 343
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Shadow le Mer 21 Oct 2015 - 10:37

Bonjour Chamois,

Ce que vous décrivez est caractéristique d'un problème de chargement du javascript.

J'ai testé également sur Firefox vu que c'est le navigateur que vous utilisez mais je ne reproduis pas.

Je vous invite à vérifier:
- que Firefox est bien à jour
- les paramètres d'activation du javascript sur ce navigateur (enable-javascript.com)
- si une extension récemment installée (ou non) entre en conflit et cause ce problème
- ou si une personnalisation récemment installée sur le forum peut en être la cause



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Chamois le Mer 21 Oct 2015 - 10:57

Bonjour Vivi.

Merci pour votre réponse rapide.
Je vais regarder tout cela de plus près.

Je dois ajouter que mon PC est sous XP.... le PB vient peut-être de là, car certaines mises à jour ne sont plus faites et notamment pour JS... je pense.

Bonne journée.

Chamois
****

Féminin
Messages : 343
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Dyingwhispers le Mer 21 Oct 2015 - 15:18

Bonjour,

Après vérification, je constate que le javascript est bien activé sur mon navigateur. Le problème persiste, cependant: je n'ai toujours pas d'éditeur de message. Mais ça doit venir de moi: je semble être la seule touchée par le problème, même après avoir mis Firefox à jour et après avoir activé le Javascript!

Par contre, ça doit bien être un problème de chargement de celui-ci : hier soir, j'arrivais parfois à avoir l'éditeur complet, mais celui-ci disparaissait dès que je rafraîchissais la page.

Merci de votre aide!

EDIT : Okay, je crois avoir trouvé la source du problème. Avez-vous téléchargé Adblock Plus sur vos ordinateurs?

On dirait qu'avec la nouvelle mise à jour, certains scripts d'Adblock ont du mal avec certains éléments du forum. Il doit y avoir un script quelque part dans les listes d'Adblock qui cause problème. Je vais tenter de voir lequel peut causer ledit problème.

(il en causait plusieurs : l'éditeur qui ne veut pas fonctionner, les Spoilers qui refusent de s'ouvrir et la Chatbox inaccessible, de mon côté)

Si là est la source du problème, pourrions-nous avoir un certain support afin de le régler, sans pour autant désactiver le plugin?

Merci!

Dyingwhispers
Nouveau membre

Messages : 10
Inscrit(e) le : 08/12/2014

http://beyond-the-keyhole.forumactif.org/
Dyingwhispers a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Chamois le Mer 21 Oct 2015 - 16:20

Bonjour.

Perso, oui, j'ai également Adblock Plus... mais...

A tout hasard, je viens de passer un p'tit coup de CCleaner et miracle... tout est rentré dans l'ordre, y compris sur ce forum !!!

J'espère que ce sera également la solution pour vous.

Bonne chance ! sunny

Chamois
****

Féminin
Messages : 343
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Shadow le Mer 21 Oct 2015 - 16:42

Tous les éléments qui ne chargent pas sur votre forum sont liés au domaine illiweb.com (chatbox, éditeur, smileys).

Si le problème semble venir d'Adblock Plus (même si je ne rencontre pas de problème en l'activant), vous pouvez:

- contacteur leur support pour signaler que le domaine illiweb.com ne doit pas être listé
- signaler directement via l'extension (Signaler un problème sur cette page):


- ajouter illiweb dans les exceptions de filtres:





Syntaxe:
Code:
@@||illiweb.com^$document


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par scorpionne72 le Mer 21 Oct 2015 - 17:04

j'ai le même probleme par contre ca marche super bien sur mozilla mais pas sur google chrome

en édition ou pour répondre j'ai un tout mini espace et aucune icone

j'ai oté adblock pour la page celà ne change rien

c'est depuis hier que ca bugue

je ne suis pas une experte des forums etc donc merci de m'aider avec des mots simples lol

scorpionne72
Nouveau membre

Messages : 27
Inscrit(e) le : 13/04/2010

http://association-orfee.forumactif.com
scorpionne72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par dandel4 le Mer 21 Oct 2015 - 18:07

@scorpionne72 a écrit:j'ai le même probleme par contre ca marche super bien sur mozilla mais pas sur google chrome

en édition ou pour répondre j'ai un tout mini espace et aucune icone

j'ai oté adblock pour la page celà ne change rien

c'est depuis hier que ca bugue

je ne suis pas une experte des forums etc donc merci de m'aider avec des mots simples lol

sur mozilla et edge c'est réapparu mais pas sur Chrome.

Depuis ce sont les icones de nouveaux messages (a gauche à côté des forum)qui sont disparus. Déjà la semaine passée et de nouveau aujourd'hui.



dandel4
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 19/09/2010

http://trainminiature.discutforum.com
dandel4 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par cat72 le Mer 21 Oct 2015 - 20:22

Pour ma part tout est revenu à la normale sans que je fasse quoi que ce soit.

Certains ayant vraisemblablement encore des problèmes, je ne coche pas pour l'instant l'icône "résolu"

cat72
Nouveau membre

Messages : 2
Inscrit(e) le : 30/06/2014

http://robertpattinsonfr.forumactif.com/
cat72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par dandel4 le Jeu 22 Oct 2015 - 9:00

@cat72 a écrit:Pour ma part tout est revenu à la normale sans que je fasse quoi que ce soit.

Certains ayant vraisemblablement encore des problèmes, je ne coche pas pour l'instant l'icône "résolu"

pour moi également tout est rentré dans l'ordre ce matin.
Mystere, mystere........

dandel4
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 19/09/2010

http://trainminiature.discutforum.com
dandel4 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par scorpionne72 le Jeu 22 Oct 2015 - 9:00

pareil ce matin pour moi

scorpionne72
Nouveau membre

Messages : 27
Inscrit(e) le : 13/04/2010

http://association-orfee.forumactif.com
scorpionne72 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec la fenêtre de saisie d'un message

Message par Shadow le Jeu 22 Oct 2015 - 9:13

Bonjour à tous,

Merci pour vos retours. Smile

Cela reste bizarre effectivement...

..Bonjour @cat72,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum