Problème nom de domaine personnalisé

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème nom de domaine personnalisé

Message par Liangel le Ven 6 Nov 2015 - 10:37

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 05/11/2015
Lien du forum : http://lawwa.forumsactifs.com

Description du problème

Bonjour

Depuis quelques jours, j'ai acheté un nom de domaine hors de Forumactif (celui-ci me limitant le nom de domaine que je voulais en nombre de caractères) qui est http://www.webwrestlingassociation.com. J'ai suivi le tutoriel pour le rattacher à mon forum http://lawwa.forumsactifs.com en créant un CNAME du côté du fournisseur du nom de domaine, puis en ajoutant ledit nom de domaine dans le panel admin de mon forum via le compte fondateur.

Cela a marché quelques heures, puis la redirection n'a plus fonctionné. J'ai remarqué que le nom de domaine personnalisé que j'avais ajouté dans le panel Forumactif s'est effacé. Je me suis dit : "j'ai peut-être fait une fausse manip, ou je n'ai pas attendu 24h avant que le CNAME soit effectif.

Donc rebelote avant-hier, création du CNAME dans le panel du fournisseur du nom de domaine, puis j'attends bien 24 heures avant d'ajouter le nom de domaine personnalisé dans le panel admin Forumactif. Tout est en place donc hier soir, le nom de domaine pointe bien vers le forum, avec la redirection systématique de lawwa.forumsactifs.com vers www.webwrestlingassociation.com.

Ce matin, un utilisateur me prévient qu'elle n'arrive pas à accéder à www.webwrestlingassociation.com. Je regarde, et en effet, non seulement la redirection ne se fait plus, mais le nom de domaine personnalisé que j'avais ajouté dans le panel Forumactif a de nouveau été effacé ! Là je me pose des question. Et je ne constate rien dans les logs d'administration du forum.

J'ai donc ajouté de nouveau le nom de domaine personnalisé dans le panel admin, en espérant cette fois que cela tienne. Mais j'aimerais savoir si le fait que cette redirection ne tienne que quelques heures est normale ou pas.


Dernière édition par Liangel le Ven 6 Nov 2015 - 12:49, édité 1 fois

Liangel
**

Masculin
Messages : 54
Inscrit(e) le : 24/09/2008

http://sanctuaryofwrestling.forumgratuit.org/
Liangel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème nom de domaine personnalisé

Message par Shadow le Ven 6 Nov 2015 - 11:58

Bonjour Liangel,

Votre problème a été signalé à notre équipe technique.

Je reviens vers vous dès que j'ai plus d'informations. Smile

Cordialement,
Vivi.


Edit 12h10: Nous sommes intervenus. Vous aviez acheté ce même domaine sur Forumactif il y a plusieurs années et il était encore présent en base de données, d'où l'erreur avec votre CNAME. La situation devrait être résolue.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23806
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème nom de domaine personnalisé

Message par Liangel le Ven 6 Nov 2015 - 12:49

Merci beaucoup ! Smile

Liangel
**

Masculin
Messages : 54
Inscrit(e) le : 24/09/2008

http://sanctuaryofwrestling.forumgratuit.org/
Liangel a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum