impossible de modifier les membres

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu impossible de modifier les membres

Message par puddle le Ven 6 Nov 2015 - 16:15

depuis quelques mois je ne peux plus modifier les membres.par exemple changer d'avatar etc.
j'ouvre le panneau d'administration - gestion des utilisateurs - membre

des que je clique sur une membre pour modifier un simple truc, pour une raison qui m'échappe, mon adresse et nom se met automatiquement dans l'endroit de l'adresse e-mail du membre en question.
si je finis la modification, un enregistrement n'est pas possible, car mon panneau me dit: ERREUR votre mot de passe n'est pas correct.
pouvez vous m'aider ?

merci

puddle
*

Messages : 35
Inscrit(e) le : 05/11/2010

http://forum.horse-village.com/forum.htm
puddle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: impossible de modofier les membres

Message par Feuilla' le Ven 6 Nov 2015 - 16:39

Bonjour,
ce sujet vous aidera :
résolu http://forum.forumactif.com/t378362-le-meme-mail-d-enregistre-pour-un-grand-nombre-de-membres
La dernière réponse est celle de Vivi (avec exception des messages postés par Chacha à la fin), ici. Comme Vivi l'explique ce problème est spécifique à Mozilla ff , donc vous pouvez essayer avec un autre navigateur par exemple.
Bonne journée !

Feuilla'
# Tropactif #

Messages : 1388
Inscrit(e) le : 26/07/2015

Feuilla' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: impossible de modifier les membres

Message par Chacha le Sam 7 Nov 2015 - 10:26

Bonjour,

Vous trouverez la réponse dans ce sujet résolu le meme mail d'enregistré pour un grand nombre de membres Wink

@Vivi a écrit:Bonjour,

Au vu des éléments apportés, il apparait que le problème est lié à l'activation du remplissage automatique des champs sous Firefox (le problème n'apparait pas sous d'autres navigateurs ou sous smartphone).

Si vous souhaitez désactiver cette fonctionnalité, l'aide Mozilla l'explique ici:

Empêcher Firefox de conserver les saisies des formulaires

Paramètres Firefox:
Si vous ne voulez pas que Firefox retienne ce que vous avez entré dans les champs de formulaire, vous pouvez désactiver l'option de saisie automatique des données de formulaire :

Sélectionnez le panneau Vie privée
Dans le menu déroulant à côté de Règles de conservation :, choisissez utiliser les paramètres personnalisés pour l'historique, choisissez utiliser les paramètres personnalisés pour l'historique
Décochez la case à côté de Conserver l'historique des recherches et des formulaires.
Fermez la page about:preferences.
Désactiver l'historique des formulaires empêche aussi Firefox de conserver l'historique de recherche pour la barre de recherche dans la barre de navigation.

La proposition de Gé peut également fonctionner (suppression des données de formulaire). Smile

Pour plus d'informations, je vous invite à contacter l'assistance de Firefox, le problème étant spécifique à ce navigateur.

Cordialement,
Vivi.

Ce sujet est par conséquent verrouillé. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51019
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum